Unverified Commit b1e70b91 authored by dependabot-preview[bot]'s avatar dependabot-preview[bot] Committed by GitHub
Browse files

chore(deps): bump @polkadot/api from 3.11.1 to 4.0.1

Bumps [@polkadot/api](https://github.com/polkadot-js/api) from 3.11.1 to 4.0.1.
- [Release notes](https://github.com/polkadot-js/api/releases)
- [Changelog](https://github.com/polkadot-js/api/blob/master/CHANGELOG.md)
- [Commits](https://github.com/polkadot-js/api/compare/v3.11.1...v4.0.1

)
Signed-off-by: default avatardependabot-preview[bot] <support@dependabot.com>
parent c7b18f72
......@@ -20,7 +20,7 @@
"test": "jest"
},
"dependencies": {
"@polkadot/api": "3.11.1",
"@polkadot/api": "4.0.1",
"memoizee": "^0.4.14"
},
"devDependencies": {
......
......@@ -260,7 +260,7 @@
dependencies:
"@babel/helper-plugin-utils" "^7.12.13"
"@babel/runtime@^7.13.7", "@babel/runtime@^7.13.8":
"@babel/runtime@^7.13.9":
version "7.13.9"
resolved "https://registry.yarnpkg.com/@babel/runtime/-/runtime-7.13.9.tgz#97dbe2116e2630c489f22e0656decd60aaa1fcee"
integrity sha512-aY2kU+xgJ3dJ1eU6FMB9EH8dIe8dmusF1xEku52joLvw6eAFN0AI+WxCLDnpev2LEejWBAy2sBvBOBAjI3zmvA==
......@@ -536,128 +536,128 @@
"@nodelib/fs.scandir" "2.1.4"
fastq "^1.6.0"
"@polkadot/api-derive@3.11.1":
version "3.11.1"
resolved "https://registry.yarnpkg.com/@polkadot/api-derive/-/api-derive-3.11.1.tgz#3f0d6804ca2ade80da100314d576534490db5727"
integrity sha512-/v/fNSivgucQrDJvwLU17u8iZ0oQipQzgpofCJGQhRv8OaSv/E9g5EXcHJ1ri/Ozevgu5cPmGs96lLkQaPieAw==
dependencies:
"@babel/runtime" "^7.13.8"
"@polkadot/api" "3.11.1"
"@polkadot/rpc-core" "3.11.1"
"@polkadot/types" "3.11.1"
"@polkadot/util" "^5.9.2"
"@polkadot/util-crypto" "^5.9.2"
"@polkadot/x-rxjs" "^5.9.2"
"@polkadot/api-derive@4.0.1":
version "4.0.1"
resolved "https://registry.yarnpkg.com/@polkadot/api-derive/-/api-derive-4.0.1.tgz#9b9bf3c9422a16c14f8a394959538bfdc9a8a749"
integrity sha512-xVLHf1wxo6Yclww5t5FPspEpYS3MfR2vgTIj0liKobXEA5vuEv/pXF/qoNV2IxkWEK++puTLKPcYt5FXiuP5VA==
dependencies:
"@babel/runtime" "^7.13.9"
"@polkadot/api" "4.0.1"
"@polkadot/rpc-core" "4.0.1"
"@polkadot/types" "4.0.1"
"@polkadot/util" "^6.0.4"
"@polkadot/util-crypto" "^6.0.4"
"@polkadot/x-rxjs" "^6.0.4"
bn.js "^4.11.9"
"@polkadot/api@3.11.1":
version "3.11.1"
resolved "https://registry.yarnpkg.com/@polkadot/api/-/api-3.11.1.tgz#854ee9686942a4be736932d61bf7ddb1242a0966"
integrity sha512-VqEh2n13ESLxnTUKujUfZ3Spct+lTycNgrX+IWD7/f05GsMwhCZLYtt708K8nqGFH2OKDl8xzwuGCvRN/05U1Q==
dependencies:
"@babel/runtime" "^7.13.8"
"@polkadot/api-derive" "3.11.1"
"@polkadot/keyring" "^5.9.2"
"@polkadot/metadata" "3.11.1"
"@polkadot/rpc-core" "3.11.1"
"@polkadot/rpc-provider" "3.11.1"
"@polkadot/types" "3.11.1"
"@polkadot/types-known" "3.11.1"
"@polkadot/util" "^5.9.2"
"@polkadot/util-crypto" "^5.9.2"
"@polkadot/x-rxjs" "^5.9.2"
"@polkadot/api@4.0.1":
version "4.0.1"
resolved "https://registry.yarnpkg.com/@polkadot/api/-/api-4.0.1.tgz#ea39d59f577bff43d5847e6211df4b557c9c30ac"
integrity sha512-srSU+5+v0TnGPUUfnlw71vYRpfpGd/gzzqaZ3feTp2MSSENk8O7G5YLHS3loPcz7OKxHot0k3j8rtB3BPBGNWQ==
dependencies:
"@babel/runtime" "^7.13.9"
"@polkadot/api-derive" "4.0.1"
"@polkadot/keyring" "^6.0.4"
"@polkadot/metadata" "4.0.1"
"@polkadot/rpc-core" "4.0.1"
"@polkadot/rpc-provider" "4.0.1"
"@polkadot/types" "4.0.1"
"@polkadot/types-known" "4.0.1"
"@polkadot/util" "^6.0.4"
"@polkadot/util-crypto" "^6.0.4"
"@polkadot/x-rxjs" "^6.0.4"
bn.js "^4.11.9"
eventemitter3 "^4.0.7"
"@polkadot/keyring@^5.9.2":
version "5.9.2"
resolved "https://registry.yarnpkg.com/@polkadot/keyring/-/keyring-5.9.2.tgz#f8011a524767bb8f000bec3e26178fc5feffae5b"
integrity sha512-h9AhrzyUmludbmo0ixRFLEyRJvUc7GTl5koSBrG0uv+9Yn0I/7YRgAKn3zKcUVZyvgoLvzZnBFwekGbdFcl9Yg==
dependencies:
"@babel/runtime" "^7.13.8"
"@polkadot/util" "5.9.2"
"@polkadot/util-crypto" "5.9.2"
"@polkadot/metadata@3.11.1":
version "3.11.1"
resolved "https://registry.yarnpkg.com/@polkadot/metadata/-/metadata-3.11.1.tgz#c3e9645f6f78c8e02e0da695f3718b9d69f450a8"
integrity sha512-Z3KtOTX2kU+vvbRDiGY+qyPpF/4xTpnUipoNGijIGQ/EWWcgrm8sSgPzZQhHCfgIqM+jq3g9GvPMYeQp2Yy3ng==
dependencies:
"@babel/runtime" "^7.13.8"
"@polkadot/types" "3.11.1"
"@polkadot/types-known" "3.11.1"
"@polkadot/util" "^5.9.2"
"@polkadot/util-crypto" "^5.9.2"
"@polkadot/keyring@^6.0.4":
version "6.0.4"
resolved "https://registry.yarnpkg.com/@polkadot/keyring/-/keyring-6.0.4.tgz#930a1afcefed9983bc4977d9ee71998e77a6938b"
integrity sha512-5vqQ5mT3Dbx0jVMUbfpDJn8+kJBifHo5PHPTw+M+CBQ0y37rIwFyvQrrpKdUgjn46ZptgM5tDVDJITrXATNFSg==
dependencies:
"@babel/runtime" "^7.13.9"
"@polkadot/util" "6.0.4"
"@polkadot/util-crypto" "6.0.4"
"@polkadot/metadata@4.0.1":
version "4.0.1"
resolved "https://registry.yarnpkg.com/@polkadot/metadata/-/metadata-4.0.1.tgz#ecf55fde64203f7bc585d3d251823a03c6549e5b"
integrity sha512-0Rdq7RSXObth7pZKrCFtmpDOKo3PrlXXntCyz8cMiG8mpxX4KOWT0EOUtIlxrX+lFr+sL8GUHIpkzT6yKzK1UA==
dependencies:
"@babel/runtime" "^7.13.9"
"@polkadot/types" "4.0.1"
"@polkadot/types-known" "4.0.1"
"@polkadot/util" "^6.0.4"
"@polkadot/util-crypto" "^6.0.4"
bn.js "^4.11.9"
"@polkadot/networks@5.9.2", "@polkadot/networks@^5.9.2":
version "5.9.2"
resolved "https://registry.yarnpkg.com/@polkadot/networks/-/networks-5.9.2.tgz#c687525b5886c9418f75240afe22b562ed88e2dd"
integrity sha512-JQyXJDJTZKQtn8y3HBHWDhiBfijhpiXjVEhY+fKvFcQ82TaKmzhnipYX0EdBoopZbuxpn/BJy6Y1Y/3y85EC+g==
dependencies:
"@babel/runtime" "^7.13.8"
"@polkadot/rpc-core@3.11.1":
version "3.11.1"
resolved "https://registry.yarnpkg.com/@polkadot/rpc-core/-/rpc-core-3.11.1.tgz#fc57ac6429fd0322ac8421f434868cd244ede86f"
integrity sha512-8KTEZ/c2/TrsTOrrqxxNbyjO5P/033R/yTDgwqL0gwmF+ApnH3vB65YfKqaxn+rBWOMQS0jQhF6KZdtXvRcuYg==
dependencies:
"@babel/runtime" "^7.13.8"
"@polkadot/metadata" "3.11.1"
"@polkadot/rpc-provider" "3.11.1"
"@polkadot/types" "3.11.1"
"@polkadot/util" "^5.9.2"
"@polkadot/x-rxjs" "^5.9.2"
"@polkadot/rpc-provider@3.11.1":
version "3.11.1"
resolved "https://registry.yarnpkg.com/@polkadot/rpc-provider/-/rpc-provider-3.11.1.tgz#d4ee901f464211b3b03607615a6db208ef186213"
integrity sha512-5OKh3rAg8l10M+tGLCoxhEoH9uEtK0ehJfOHUmdtwmwIk5aBFZ/ZTeiDkPM+/l84PCzYmp2uzO+YNsyMWUoVLw==
dependencies:
"@babel/runtime" "^7.13.8"
"@polkadot/types" "3.11.1"
"@polkadot/util" "^5.9.2"
"@polkadot/util-crypto" "^5.9.2"
"@polkadot/x-fetch" "^5.9.2"
"@polkadot/x-global" "^5.9.2"
"@polkadot/x-ws" "^5.9.2"
"@polkadot/networks@6.0.4", "@polkadot/networks@^6.0.4":
version "6.0.4"
resolved "https://registry.yarnpkg.com/@polkadot/networks/-/networks-6.0.4.tgz#95c071040741a784bd5ee63ecd36987f3e44108c"
integrity sha512-iZlwxBwTc2d/NwUmwBXtdljAu5QtO12CtHk7Ch1uqAa+67batMyqAEZZN0vciq2aAMBO4kxAmDtoB/sy7NKi0A==
dependencies:
"@babel/runtime" "^7.13.9"
"@polkadot/rpc-core@4.0.1":
version "4.0.1"
resolved "https://registry.yarnpkg.com/@polkadot/rpc-core/-/rpc-core-4.0.1.tgz#033ba1cee47730a16d716eeb6f339d834133a113"
integrity sha512-qs6l7JuaQFr0P2oyKpecjAyQN2QvtuPDp90mtQgXr8u19uOailwhw4t6N4T3dQb9giSJZ5QW0l8t2R4pF4ayIA==
dependencies:
"@babel/runtime" "^7.13.9"
"@polkadot/metadata" "4.0.1"
"@polkadot/rpc-provider" "4.0.1"
"@polkadot/types" "4.0.1"
"@polkadot/util" "^6.0.4"
"@polkadot/x-rxjs" "^6.0.4"
"@polkadot/rpc-provider@4.0.1":
version "4.0.1"
resolved "https://registry.yarnpkg.com/@polkadot/rpc-provider/-/rpc-provider-4.0.1.tgz#bf159321d6f281a06994443ae0b2919921b8ac75"
integrity sha512-kZjdiA9EttFD2PUQzvaGX0sPHXOun3pdBKsxmsa72QTBwH75RUDG6j+Mc1DVq5BP6XUNx5d4tFJRvqsQvIFEDw==
dependencies:
"@babel/runtime" "^7.13.9"
"@polkadot/types" "4.0.1"
"@polkadot/util" "^6.0.4"
"@polkadot/util-crypto" "^6.0.4"
"@polkadot/x-fetch" "^6.0.4"
"@polkadot/x-global" "^6.0.4"
"@polkadot/x-ws" "^6.0.4"
bn.js "^4.11.9"
eventemitter3 "^4.0.7"
"@polkadot/types-known@3.11.1":
version "3.11.1"
resolved "https://registry.yarnpkg.com/@polkadot/types-known/-/types-known-3.11.1.tgz#f695c9155fa54eeed95cea179bb8cb2398726bd3"
integrity sha512-ImAxyCdqblmlXaMlgvuXZ6wzZgOYgE40FgWaYRJpFXRGJLDwtcJcpVI+7m/ns5dJ3WujboEMOHVR1HPpquw8Jw==
"@polkadot/types-known@4.0.1":
version "4.0.1"
resolved "https://registry.yarnpkg.com/@polkadot/types-known/-/types-known-4.0.1.tgz#e611c4f5494f603928141facc1597db5295d7a71"
integrity sha512-d4GfqBJ8GLxFw1Niv9wbygRcsZqllK8vz82JCDkxSAIm1vPcOpWodafhBcB96JSZe+MMqLqSlQpCQUe6Pg75vg==
dependencies:
"@babel/runtime" "^7.13.8"
"@polkadot/networks" "^5.9.2"
"@polkadot/types" "3.11.1"
"@polkadot/util" "^5.9.2"
"@babel/runtime" "^7.13.9"
"@polkadot/networks" "^6.0.4"
"@polkadot/types" "4.0.1"
"@polkadot/util" "^6.0.4"
bn.js "^4.11.9"
"@polkadot/types@3.11.1":
version "3.11.1"
resolved "https://registry.yarnpkg.com/@polkadot/types/-/types-3.11.1.tgz#c0188390dfda84d746d57f7818ad622ac6b1de8b"
integrity sha512-+BWsmveYVkLFx/csvPmU+NhNFhf+0srAt2d0f+7y663nitc/sng1AcEDPbrbXHSQVyPdvI20Mh4Escl4aR+TLw==
dependencies:
"@babel/runtime" "^7.13.8"
"@polkadot/metadata" "3.11.1"
"@polkadot/util" "^5.9.2"
"@polkadot/util-crypto" "^5.9.2"
"@polkadot/x-rxjs" "^5.9.2"
"@polkadot/types@4.0.1":
version "4.0.1"
resolved "https://registry.yarnpkg.com/@polkadot/types/-/types-4.0.1.tgz#dd82fbd6cebe08e7a01fa78e73e889f520b607cf"
integrity sha512-N9bdttLLZMmARYDklWFlNRHkCKG6jPTOcvBeeYQSerjLDbwIZJQgbt8ueOZ4Huqz+R+kgLx4Vx+iHuAZ1QcIBQ==
dependencies:
"@babel/runtime" "^7.13.9"
"@polkadot/metadata" "4.0.1"
"@polkadot/util" "^6.0.4"
"@polkadot/util-crypto" "^6.0.4"
"@polkadot/x-rxjs" "^6.0.4"
"@types/bn.js" "^4.11.6"
bn.js "^4.11.9"
"@polkadot/util-crypto@5.9.2", "@polkadot/util-crypto@^5.9.2":
version "5.9.2"
resolved "https://registry.yarnpkg.com/@polkadot/util-crypto/-/util-crypto-5.9.2.tgz#3858cfffe7732458b4a2b38ece01eaf52a3746c2"
integrity sha512-d8CW2grI3gWi6d/brmcZQWaMPHqQq5z7VcM74/v8D2KZ+hPYL3B0Jn8zGL1vtgMz2qdpWrZdAe89LBC8BvM9bw==
"@polkadot/util-crypto@6.0.4", "@polkadot/util-crypto@^6.0.4":
version "6.0.4"
resolved "https://registry.yarnpkg.com/@polkadot/util-crypto/-/util-crypto-6.0.4.tgz#e6973b0f1f4bf4c8a9f6601f527f8ca38e43483c"
integrity sha512-RqzzfXaNAoho8PY9nwAg9J18kVjP+5bNiuXRGSinxlJyIJhL2qUqnVvk9TOicmBDmoRlGIu+IG0lFHm4ixLbpw==
dependencies:
"@babel/runtime" "^7.13.8"
"@polkadot/networks" "5.9.2"
"@polkadot/util" "5.9.2"
"@polkadot/wasm-crypto" "^3.2.4"
"@polkadot/x-randomvalues" "5.9.2"
"@babel/runtime" "^7.13.9"
"@polkadot/networks" "6.0.4"
"@polkadot/util" "6.0.4"
"@polkadot/wasm-crypto" "^4.0.2"
"@polkadot/x-randomvalues" "6.0.4"
base-x "^3.0.8"
base64-js "^1.5.1"
blakejs "^1.1.0"
......@@ -670,101 +670,101 @@
tweetnacl "^1.0.3"
xxhashjs "^0.2.2"
"@polkadot/util@5.9.2", "@polkadot/util@^5.9.2":
version "5.9.2"
resolved "https://registry.yarnpkg.com/@polkadot/util/-/util-5.9.2.tgz#ad2494e78ca6c3aadd6fb394a6be55020dc9b2a8"
integrity sha512-p225NJusnXeu7i2iAb8HAGWiMOUAnRaIyblIjJ4F89ZFZZ4amyliGxe5gKcyjRgxAJ44WdKyBLl/8L3rNv8hmQ==
"@polkadot/util@6.0.4", "@polkadot/util@^6.0.4":
version "6.0.4"
resolved "https://registry.yarnpkg.com/@polkadot/util/-/util-6.0.4.tgz#0383d25879c5e222b0e12f7269aa8f0805d69c86"
integrity sha512-TmdAuSNoX7KdZnALd5i+cAEjKvs4W/GbrStNrnP6PyyI/FNT9bZIS23qWIt7g4e8kNP3ORAJGqQw5mY2o0TviA==
dependencies:
"@babel/runtime" "^7.13.8"
"@polkadot/x-textdecoder" "5.9.2"
"@polkadot/x-textencoder" "5.9.2"
"@babel/runtime" "^7.13.9"
"@polkadot/x-textdecoder" "6.0.4"
"@polkadot/x-textencoder" "6.0.4"
"@types/bn.js" "^4.11.6"
bn.js "^4.11.9"
camelcase "^5.3.1"
ip-regex "^4.3.0"
"@polkadot/wasm-crypto-asmjs@^3.2.4":
version "3.2.4"
resolved "https://registry.yarnpkg.com/@polkadot/wasm-crypto-asmjs/-/wasm-crypto-asmjs-3.2.4.tgz#837f5b723161b21670d13779eff4c061f7947577"
integrity sha512-fgN26iL+Pbb35OYsDIRHC74Xnwde+A5u3OjEcQ9zJhM391eOTuKsQ2gyC9TLNAKqeYH8pxsa27yjRO71We7FUA==
"@polkadot/wasm-crypto-asmjs@^4.0.2":
version "4.0.2"
resolved "https://registry.yarnpkg.com/@polkadot/wasm-crypto-asmjs/-/wasm-crypto-asmjs-4.0.2.tgz#f42c353a64e1243841daf90e4bd54eff01a4e3cf"
integrity sha512-hlebqtGvfjg2ZNm4scwBGVHwOwfUhy2yw5RBHmPwkccUif3sIy4SAzstpcVBIVMdAEvo746bPWEInA8zJRcgJA==
dependencies:
"@babel/runtime" "^7.13.7"
"@babel/runtime" "^7.13.9"
"@polkadot/wasm-crypto-wasm@^3.2.4":
version "3.2.4"
resolved "https://registry.yarnpkg.com/@polkadot/wasm-crypto-wasm/-/wasm-crypto-wasm-3.2.4.tgz#70885e06a813af91d81cf7e8ff826976fa99a38b"
integrity sha512-Q/3IEpoo7vkTzg40GxehRK000A9oBgjbh/uWCNQ8cMqWLYYCfzZy4NIzw8szpxNiSiGfGL0iZlP4ZSx2ZqEe2g==
"@polkadot/wasm-crypto-wasm@^4.0.2":
version "4.0.2"
resolved "https://registry.yarnpkg.com/@polkadot/wasm-crypto-wasm/-/wasm-crypto-wasm-4.0.2.tgz#89f9e0a1e4d076784d4a42bea37fc8b06bdd8bb6"
integrity sha512-de/AfNPZ0uDKFWzOZ1rJCtaUbakGN29ks6IRYu6HZTRg7+RtqvE1rIkxabBvYgQVHIesmNwvEA9DlIkS6hYRFQ==
dependencies:
"@babel/runtime" "^7.13.7"
"@babel/runtime" "^7.13.9"
"@polkadot/wasm-crypto@^3.2.4":
version "3.2.4"
resolved "https://registry.yarnpkg.com/@polkadot/wasm-crypto/-/wasm-crypto-3.2.4.tgz#c3e23ff728c1d5701215ae15ecdc605e96901989"
integrity sha512-poeRU91zzZza0ZectT63vBiAqh6DsHCyd3Ogx1U6jsYiRa0yuECMWJx1onvnseDW4tIqsC8vZ/9xHXWwhjTAVg==
"@polkadot/wasm-crypto@^4.0.2":
version "4.0.2"
resolved "https://registry.yarnpkg.com/@polkadot/wasm-crypto/-/wasm-crypto-4.0.2.tgz#9649057adee8383cc86433d107ba526b718c5a3b"
integrity sha512-2h9FuQFkBc+B3TwSapt6LtyPvgtd0Hq9QsHW8g8FrmKBFRiiFKYRpfJKHCk0aCZzuRf9h95bQl/X6IXAIWF2ng==
dependencies:
"@babel/runtime" "^7.13.7"
"@polkadot/wasm-crypto-asmjs" "^3.2.4"
"@polkadot/wasm-crypto-wasm" "^3.2.4"
"@babel/runtime" "^7.13.9"
"@polkadot/wasm-crypto-asmjs" "^4.0.2"
"@polkadot/wasm-crypto-wasm" "^4.0.2"
"@polkadot/x-fetch@^5.9.2":
version "5.9.2"
resolved "https://registry.yarnpkg.com/@polkadot/x-fetch/-/x-fetch-5.9.2.tgz#0ec2b00bd253b896f7e435dfba34ebac914269e1"
integrity sha512-Nx7GfyOmMdqn5EX+wf6PnIwleQX+aGqzdbYhozNLF54IoNFLHLOs6hCYnBlKbmM1WyukMZMjg2YxyZRQWcHKPQ==
"@polkadot/x-fetch@^6.0.4":
version "6.0.4"
resolved "https://registry.yarnpkg.com/@polkadot/x-fetch/-/x-fetch-6.0.4.tgz#c87e968b2e222dea236544067d1281225d1a5672"
integrity sha512-nfUQir7PoRQ1AOwrVzPq6DF9rlOKg5aAs7ZbXDhc9me+Ps7isiGwwMufq0+0QWZXPFv70NN7TrWEi6R1TiEJJA==
dependencies:
"@babel/runtime" "^7.13.8"
"@polkadot/x-global" "5.9.2"
"@babel/runtime" "^7.13.9"
"@polkadot/x-global" "6.0.4"
"@types/node-fetch" "^2.5.8"
node-fetch "^2.6.1"
"@polkadot/x-global@5.9.2", "@polkadot/x-global@^5.9.2":
version "5.9.2"
resolved "https://registry.yarnpkg.com/@polkadot/x-global/-/x-global-5.9.2.tgz#e223d59536d168c7cbc49fc3a2052cbd71bd7256"
integrity sha512-wpY6IAOZMGiJQa8YMm7NeTLi9bwnqqVauR+v7HwyrssnGPuYX8heb6BQLOnnnPh/EK0+M8zNtwRBU48ez0/HOg==
"@polkadot/x-global@6.0.4", "@polkadot/x-global@^6.0.4":
version "6.0.4"
resolved "https://registry.yarnpkg.com/@polkadot/x-global/-/x-global-6.0.4.tgz#4c59ac10e66cc443e1c90de316da0b73569b5607"
integrity sha512-c5gNs1CQuQaZSg417TC3b/7Xf+WZmXEnYIXEgClYHogPKP6YsNF4VSuCFk8x7kNkpiWeDylP9sOQ0nusJw4JBQ==
dependencies:
"@babel/runtime" "^7.13.8"
"@babel/runtime" "^7.13.9"
"@types/node-fetch" "^2.5.8"
node-fetch "^2.6.1"
"@polkadot/x-randomvalues@5.9.2":
version "5.9.2"
resolved "https://registry.yarnpkg.com/@polkadot/x-randomvalues/-/x-randomvalues-5.9.2.tgz#563a76550f94107ce5a37c462ed067dc040626b1"
integrity sha512-Zv+eXSP3oBImMnB82y05Doo0A96WUFsQDbnLHI3jFHioIg848cL0nndB9TgBwPaFkZ2oiwoHEC8yxqNI6/jkzQ==
"@polkadot/x-randomvalues@6.0.4":
version "6.0.4"
resolved "https://registry.yarnpkg.com/@polkadot/x-randomvalues/-/x-randomvalues-6.0.4.tgz#a66b627d897bb89f932104ead72628abecc5965e"
integrity sha512-oi5D7ziU9mpDP17rDltMQU8e33CduhWmzr0uz/+ygEV8CnFV7nreWfdSzfe45IKKjguFbhSKv0y2wkAnnOE3Mw==
dependencies:
"@babel/runtime" "^7.13.8"
"@polkadot/x-global" "5.9.2"
"@babel/runtime" "^7.13.9"
"@polkadot/x-global" "6.0.4"
"@polkadot/x-rxjs@^5.9.2":
version "5.9.2"
resolved "https://registry.yarnpkg.com/@polkadot/x-rxjs/-/x-rxjs-5.9.2.tgz#925b7c3325678b137ca30af6a726b22c5e8f9125"
integrity sha512-cuF4schclspOfAqEPvbcA3aQ9d3TBy2ORZ8YehxD0ZSHWJNhefHDIUDgS5T3NtPhSKgcEmSlI5TfVfgGFxgVMg==
"@polkadot/x-rxjs@^6.0.4":
version "6.0.4"
resolved "https://registry.yarnpkg.com/@polkadot/x-rxjs/-/x-rxjs-6.0.4.tgz#9608c645b8699cac37bb765d1acc013bf9384f97"
integrity sha512-MFcLSm4rfbejnxZZh2h23JrvswVuHTC5fPD4PH6LzYuslVPMe9YmfVap10GEuIn40KoYR5rLlN3rN0HqpPNmHA==
dependencies:
"@babel/runtime" "^7.13.8"
"@babel/runtime" "^7.13.9"
rxjs "^6.6.6"
"@polkadot/x-textdecoder@5.9.2":
version "5.9.2"
resolved "https://registry.yarnpkg.com/@polkadot/x-textdecoder/-/x-textdecoder-5.9.2.tgz#2e69922acc426f91adc2629fea362e41c9035f25"
integrity sha512-MCkgITwGY3tG0UleDkBJEoiKGk/YWYwMM5OR6fNo07RymHRtJ8OLJC+Sej9QD05yz6TIhFaaRRYzmtungIcwTw==
"@polkadot/x-textdecoder@6.0.4":
version "6.0.4"
resolved "https://registry.yarnpkg.com/@polkadot/x-textdecoder/-/x-textdecoder-6.0.4.tgz#80ab21add809052db8c447cd8eee0061e3048d84"
integrity sha512-S+NmjCvS4Tg7+h5yL8FpbGuWyC9bOgFA27LhZC+tBvwRIgKRirrgKJIV+4iwiv0AcMlDU7zpJn4i4lGSchJ0hg==
dependencies:
"@babel/runtime" "^7.13.8"
"@polkadot/x-global" "5.9.2"
"@babel/runtime" "^7.13.9"
"@polkadot/x-global" "6.0.4"
"@polkadot/x-textencoder@5.9.2":
version "5.9.2"
resolved "https://registry.yarnpkg.com/@polkadot/x-textencoder/-/x-textencoder-5.9.2.tgz#67362e64bacfe6ff4eec73bf596873a2f9d9f36d"
integrity sha512-IjdLY3xy0nUfps1Bdi0tRxAX7X081YyoiSWExwqUkChdcYGMqMe3T2wqrrt9qBr2IkW8O/tlfYBiZXdII0YCcw==
"@polkadot/x-textencoder@6.0.4":
version "6.0.4"
resolved "https://registry.yarnpkg.com/@polkadot/x-textencoder/-/x-textencoder-6.0.4.tgz#eb99079d114e70909167c830adabd6ccc5c54090"
integrity sha512-wFMX8ZKi0ljcOrmIbDAh8qgo7Qrs5BNe/xEDYQTxydldBGl4crgfp1jHhGkbbQ2xGW1JaAAlLeHB1APJiJh0kw==
dependencies:
"@babel/runtime" "^7.13.8"
"@polkadot/x-global" "5.9.2"
"@babel/runtime" "^7.13.9"
"@polkadot/x-global" "6.0.4"
"@polkadot/x-ws@^5.9.2":
version "5.9.2"
resolved "https://registry.yarnpkg.com/@polkadot/x-ws/-/x-ws-5.9.2.tgz#294f226be5ef07363426b8cf2729cba12d9637e5"
integrity sha512-6A/cteC0B3hm64/xG6DNG8qGsHAXJgAy9wjcB38qnoJGYl12hysIFjPeHD+V0W/LOl9payW6kpZzhisLlVOZpQ==
"@polkadot/x-ws@^6.0.4":
version "6.0.4"
resolved "https://registry.yarnpkg.com/@polkadot/x-ws/-/x-ws-6.0.4.tgz#f5966910a8ff1bde14a67db3e8c2470dc97475bf"
integrity sha512-BquJFCFi02Lyx7TlTfWhj5P7jjXgYm42QgwBjdU7SfrKcWsne/6Ujik+NsbqCE44brBbfOWOlmioSpkjLbUUIQ==
dependencies:
"@babel/runtime" "^7.13.8"
"@polkadot/x-global" "5.9.2"
"@types/websocket" "^1.0.1"
"@babel/runtime" "^7.13.9"
"@polkadot/x-global" "6.0.4"
"@types/websocket" "^1.0.2"
websocket "^1.0.33"
"@sinonjs/commons@^1.7.0":
......@@ -898,10 +898,10 @@
resolved "https://registry.yarnpkg.com/@types/stack-utils/-/stack-utils-2.0.0.tgz#7036640b4e21cc2f259ae826ce843d277dad8cff"
integrity sha512-RJJrrySY7A8havqpGObOB4W92QXKJo63/jFLLgpvOtsGUqbQZ9Sbgl35KMm1DjC6j7AvmmU2bIno+3IyEaemaw==
"@types/websocket@^1.0.1":
version "1.0.1"
resolved "https://registry.yarnpkg.com/@types/websocket/-/websocket-1.0.1.tgz#039272c196c2c0e4868a0d8a1a27bbb86e9e9138"
integrity sha512-f5WLMpezwVxCLm1xQe/kdPpQIOmL0TXYx2O15VYfYzc7hTIdxiOoOvez+McSIw3b7z/1zGovew9YSL7+h4h7/Q==
"@types/websocket@^1.0.2":
version "1.0.2"
resolved "https://registry.yarnpkg.com/@types/websocket/-/websocket-1.0.2.tgz#d2855c6a312b7da73ed16ba6781815bf30c6187a"
integrity sha512-B5m9aq7cbbD/5/jThEr33nUY8WEfVi6A2YKCTOvw5Ldy7mtsOkqRvGjnzy6g7iMMDsgu7xREuCzqATLDLQVKcQ==
dependencies:
"@types/node" "*"
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment