Unverified Commit e6c6ac58 authored by dependabot[bot]'s avatar dependabot[bot] Committed by GitHub
Browse files

chore(deps): update pprof requirement from 0.7 to 0.8 (#732)

Updates the requirements on [pprof](https://github.com/tikv/pprof-rs) to permit the latest version.
- [Release notes](https://github.com/tikv/pprof-rs/releases)
- [Changelog](https://github.com/tikv/pprof-rs/blob/master/CHANGELOG.md)
- [Commits](https://github.com/tikv/pprof-rs/commits

)

---
updated-dependencies:
- dependency-name: pprof
  dependency-type: direct:production
...
Signed-off-by: default avatardependabot[bot] <support@github.com>
Co-authored-by: default avatardependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
parent c2f74186
Pipeline #189600 passed with stages
in 3 minutes and 9 seconds
...@@ -8,7 +8,7 @@ license = "MIT" ...@@ -8,7 +8,7 @@ license = "MIT"
publish = false publish = false
[dependencies] [dependencies]
pprof = { version = "0.7", features = ["flamegraph", "criterion"] } pprof = { version = "0.8", features = ["flamegraph", "criterion"] }
criterion = { version = "0.3", features = ["async_tokio", "html_reports"] } criterion = { version = "0.3", features = ["async_tokio", "html_reports"] }
futures-channel = "0.3.15" futures-channel = "0.3.15"
futures-util = "0.3.15" futures-util = "0.3.15"
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment