Companion to substrate#8943: Disable color-eyre default features (#3203)

* Disable color-eyre default features

* update Substrate

Co-authored-by: parity-processbot <>
latest yaml invalid error

Found errors in your .gitlab-ci.yml:

  • 'check-transaction-versions' job needs 'test-build-linux-stable' job, but 'test-build-linux-stable' is not in any previous stage
You can also test your .gitlab-ci.yml in CI Lint