Unverified Commit ef1d1929 authored by Martin Pugh's avatar Martin Pugh Committed by GitHub
Browse files

Bump version, specs & substrate in prep for v0.9.8 (#3387)

* bump version

* bump substrate

* bump spec_versions
parent 3445eeba
Pipeline #145052 passed with stages
in 35 minutes and 53 seconds
This diff is collapsed.
......@@ -6,7 +6,7 @@ path = "src/main.rs"
name = "polkadot"
description = "Implementation of a https://polkadot.network node in Rust based on the Substrate framework."
license = "GPL-3.0-only"
version = "0.9.7"
version = "0.9.8"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
readme = "README.md"
......
[package]
name = "polkadot-cli"
version = "0.9.7"
version = "0.9.8"
authors = ["Parity Technologies <admin@parity.io>"]
description = "Polkadot Relay-chain Client Node"
edition = "2018"
......
[package]
name = "polkadot-core-primitives"
version = "0.9.7"
version = "0.9.8"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
[package]
name = "polkadot-erasure-coding"
version = "0.9.7"
version = "0.9.8"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
[package]
name = "polkadot-client"
version = "0.9.3"
version = "0.9.8"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
......@@ -10,7 +10,7 @@ path = "src/variant-a.rs"
name = "polkadot-test-malus"
description = "Misbehaving nodes for local testnets, system and simnet tests."
license = "GPL-3.0-only"
version = "0.9.4"
version = "0.9.8"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
readme = "README.md"
......
[package]
name = "polkadot-service"
version = "0.9.7"
version = "0.9.8"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
[package]
name = "polkadot-test-client"
version = "0.9.7"
version = "0.9.8"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
[package]
name = "polkadot-test-service"
version = "0.9.7"
version = "0.9.8"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
[package]
name = "polkadot-parachain"
version = "0.9.7"
version = "0.9.8"
authors = ["Parity Technologies <admin@parity.io>"]
description = "Types and utilities for creating and working with parachains"
edition = "2018"
......
[package]
name = "test-parachains"
version = "0.9.7"
version = "0.9.8"
authors = ["Parity Technologies <admin@parity.io>"]
description = "Integration tests using the test-parachains"
edition = "2018"
......
[package]
name = "test-parachain-adder"
version = "0.9.7"
version = "0.9.8"
authors = ["Parity Technologies <admin@parity.io>"]
description = "Test parachain which adds to a number as its state transition"
edition = "2018"
......
[package]
name = "test-parachain-adder-collator"
version = "0.9.7"
version = "0.9.8"
authors = ["Parity Technologies <admin@parity.io>"]
description = "Collator for the adder test parachain"
edition = "2018"
......
[package]
name = "test-parachain-halt"
version = "0.9.7"
version = "0.9.8"
authors = ["Parity Technologies <admin@parity.io>"]
description = "Test parachain which executes forever"
edition = "2018"
......
[package]
name = "polkadot-primitives"
version = "0.9.7"
version = "0.9.8"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
[package]
name = "polkadot-rpc"
version = "0.9.7"
version = "0.9.8"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
[package]
name = "polkadot-runtime-common"
version = "0.9.7"
version = "0.9.8"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
[package]
name = "slot-range-helper"
version = "0.9.7"
version = "0.9.8"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
[package]
name = "kusama-runtime"
version = "0.9.7"
version = "0.9.8"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
build = "build.rs"
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment