Unverified Commit ecc5b41f authored by Gavin Wood's avatar Gavin Wood Committed by GitHub
Browse files

Companion for #6503 (#1315)

* Companion for #6503

* Remove old filtering

* Bump tx version

* Bump version

* Bump
parent 03067290
Pipeline #98511 passed with stages
in 26 minutes and 27 seconds
......@@ -1171,16 +1171,16 @@ checksum = "3f9eec918d3f24069decb9af1554cad7c880e2da24a9afd88aca000531ab82c1"
[[package]]
name = "fork-tree"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"parity-scale-codec",
]
[[package]]
name = "frame-benchmarking"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-support",
"frame-system",
......@@ -1196,8 +1196,8 @@ dependencies = [
[[package]]
name = "frame-benchmarking-cli"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-benchmarking",
"parity-scale-codec",
......@@ -1214,8 +1214,8 @@ dependencies = [
[[package]]
name = "frame-executive"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-support",
"frame-system",
......@@ -1229,8 +1229,8 @@ dependencies = [
[[package]]
name = "frame-metadata"
version = "11.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "11.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"parity-scale-codec",
"serde",
......@@ -1240,8 +1240,8 @@ dependencies = [
[[package]]
name = "frame-support"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"bitmask",
"frame-metadata",
......@@ -1265,8 +1265,8 @@ dependencies = [
[[package]]
name = "frame-support-procedural"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-support-procedural-tools",
"proc-macro2 1.0.18",
......@@ -1276,8 +1276,8 @@ dependencies = [
[[package]]
name = "frame-support-procedural-tools"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-support-procedural-tools-derive",
"proc-macro-crate",
......@@ -1288,8 +1288,8 @@ dependencies = [
[[package]]
name = "frame-support-procedural-tools-derive"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"proc-macro2 1.0.18",
"quote 1.0.7",
......@@ -1298,8 +1298,8 @@ dependencies = [
[[package]]
name = "frame-system"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-support",
"impl-trait-for-tuples",
......@@ -1314,8 +1314,8 @@ dependencies = [
[[package]]
name = "frame-system-benchmarking"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -1328,8 +1328,8 @@ dependencies = [
[[package]]
name = "frame-system-rpc-runtime-api"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"parity-scale-codec",
"sp-api",
......@@ -2237,7 +2237,7 @@ dependencies = [
[[package]]
name = "kusama-runtime"
version = "0.8.12"
version = "0.8.13"
dependencies = [
"bitvec",
"frame-benchmarking",
......@@ -3265,8 +3265,8 @@ dependencies = [
[[package]]
name = "pallet-authority-discovery"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-support",
"frame-system",
......@@ -3281,8 +3281,8 @@ dependencies = [
[[package]]
name = "pallet-authorship"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-support",
"frame-system",
......@@ -3296,8 +3296,8 @@ dependencies = [
[[package]]
name = "pallet-babe"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-support",
"frame-system",
......@@ -3318,8 +3318,8 @@ dependencies = [
[[package]]
name = "pallet-balances"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3332,8 +3332,8 @@ dependencies = [
[[package]]
name = "pallet-collective"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3348,8 +3348,8 @@ dependencies = [
[[package]]
name = "pallet-democracy"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3363,8 +3363,8 @@ dependencies = [
[[package]]
name = "pallet-elections-phragmen"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3378,8 +3378,8 @@ dependencies = [
[[package]]
name = "pallet-finality-tracker"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-support",
"frame-system",
......@@ -3394,8 +3394,8 @@ dependencies = [
[[package]]
name = "pallet-grandpa"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-support",
"frame-system",
......@@ -3414,8 +3414,8 @@ dependencies = [
[[package]]
name = "pallet-identity"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"enumflags2",
"frame-benchmarking",
......@@ -3430,8 +3430,8 @@ dependencies = [
[[package]]
name = "pallet-im-online"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3450,8 +3450,8 @@ dependencies = [
[[package]]
name = "pallet-indices"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-support",
"frame-system",
......@@ -3466,8 +3466,8 @@ dependencies = [
[[package]]
name = "pallet-membership"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-support",
"frame-system",
......@@ -3480,8 +3480,8 @@ dependencies = [
[[package]]
name = "pallet-multisig"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-support",
"frame-system",
......@@ -3495,8 +3495,8 @@ dependencies = [
[[package]]
name = "pallet-nicks"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-support",
"frame-system",
......@@ -3509,8 +3509,8 @@ dependencies = [
[[package]]
name = "pallet-offences"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-support",
"frame-system",
......@@ -3524,8 +3524,8 @@ dependencies = [
[[package]]
name = "pallet-offences-benchmarking"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3545,8 +3545,8 @@ dependencies = [
[[package]]
name = "pallet-proxy"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-support",
"frame-system",
......@@ -3560,8 +3560,8 @@ dependencies = [
[[package]]
name = "pallet-randomness-collective-flip"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-support",
"frame-system",
......@@ -3573,8 +3573,8 @@ dependencies = [
[[package]]
name = "pallet-recovery"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"enumflags2",
"frame-support",
......@@ -3588,8 +3588,8 @@ dependencies = [
[[package]]
name = "pallet-scheduler"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3603,8 +3603,8 @@ dependencies = [
[[package]]
name = "pallet-session"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-support",
"frame-system",
......@@ -3623,8 +3623,8 @@ dependencies = [
[[package]]
name = "pallet-session-benchmarking"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3637,8 +3637,8 @@ dependencies = [
[[package]]
name = "pallet-society"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-support",
"frame-system",
......@@ -3651,8 +3651,8 @@ dependencies = [
[[package]]
name = "pallet-staking"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3673,8 +3673,8 @@ dependencies = [
[[package]]
name = "pallet-staking-reward-curve"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"proc-macro-crate",
"proc-macro2 1.0.18",
......@@ -3684,8 +3684,8 @@ dependencies = [
[[package]]
name = "pallet-sudo"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-support",
"frame-system",
......@@ -3698,8 +3698,8 @@ dependencies = [
[[package]]
name = "pallet-timestamp"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3716,8 +3716,8 @@ dependencies = [
[[package]]
name = "pallet-transaction-payment"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-support",
"frame-system",
......@@ -3731,8 +3731,8 @@ dependencies = [
[[package]]
name = "pallet-transaction-payment-rpc"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"jsonrpc-core",
"jsonrpc-core-client",
......@@ -3749,8 +3749,8 @@ dependencies = [
[[package]]
name = "pallet-transaction-payment-rpc-runtime-api"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-support",
"parity-scale-codec",
......@@ -3762,8 +3762,8 @@ dependencies = [
[[package]]
name = "pallet-treasury"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3777,8 +3777,8 @@ dependencies = [
[[package]]
name = "pallet-utility"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3793,8 +3793,8 @@ dependencies = [
[[package]]
name = "pallet-vesting"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"enumflags2",
"frame-benchmarking",
......@@ -4119,7 +4119,7 @@ checksum = "feb3b2b1033b8a60b4da6ee470325f887758c95d5320f52f9ce0df055a55940e"
[[package]]
name = "polkadot"
version = "0.8.12"
version = "0.8.13"
dependencies = [
"assert_cmd",
"futures 0.3.5",
......@@ -4133,7 +4133,7 @@ dependencies = [
[[package]]
name = "polkadot-availability-store"
version = "0.8.12"
version = "0.8.13"
dependencies = [
"derive_more 0.99.8",
"exit-future",
......@@ -4159,7 +4159,7 @@ dependencies = [
[[package]]
name = "polkadot-cli"
version = "0.8.12"
version = "0.8.13"
dependencies = [
"frame-benchmarking-cli",
"futures 0.3.5",
......@@ -4184,7 +4184,7 @@ dependencies = [
[[package]]
name = "polkadot-collator"
version = "0.8.12"
version = "0.8.13"
dependencies = [
"futures 0.3.5",
"futures-timer 2.0.2",
......@@ -4212,7 +4212,7 @@ dependencies = [
[[package]]
name = "polkadot-erasure-coding"
version = "0.8.12"
version = "0.8.13"
dependencies = [
"derive_more 0.15.0",
"parity-scale-codec",
......@@ -4224,7 +4224,7 @@ dependencies = [
[[package]]
name = "polkadot-network"
version = "0.8.12"
version = "0.8.13"
dependencies = [
"arrayvec 0.4.12",
"bytes 0.5.4",
......@@ -4252,7 +4252,7 @@ dependencies = [
[[package]]
name = "polkadot-network-test"
version = "0.8.12"
version = "0.8.13"
dependencies = [
"futures 0.3.5",
"log 0.4.8",
......@@ -4309,7 +4309,7 @@ dependencies = [
[[package]]
name = "polkadot-parachain"
version = "0.8.12"
version = "0.8.13"
dependencies = [
"derive_more 0.99.8",
"log 0.4.8",
......@@ -4328,7 +4328,7 @@ dependencies = [
[[package]]
name = "polkadot-primitives"
version = "0.8.12"
version = "0.8.13"
dependencies = [
"bitvec",
"frame-system",
......@@ -4350,7 +4350,7 @@ dependencies = [
[[package]]
name = "polkadot-rpc"
version = "0.8.12"
version = "0.8.13"
dependencies = [
"jsonrpc-core",
"pallet-transaction-payment-rpc",
......@@ -4376,7 +4376,7 @@ dependencies = [
[[package]]
name = "polkadot-runtime"
version = "0.8.12"
version = "0.8.13"
dependencies = [
"bitvec",
"frame-benchmarking",
......@@ -4450,7 +4450,7 @@ dependencies = [
[[package]]
name = "polkadot-runtime-common"
version = "0.8.12"
version = "0.8.13"
dependencies = [
"bitvec",
"frame-benchmarking",
......@@ -4537,7 +4537,7 @@ dependencies = [
[[package]]
name = "polkadot-service"
version = "0.8.12"
version = "0.8.13"
dependencies = [
"env_logger",
"frame-benchmarking",
......@@ -4655,7 +4655,7 @@ dependencies = [
[[package]]
name = "polkadot-statement-table"
version = "0.8.12"
version = "0.8.13"
dependencies = [
"parity-scale-codec",
"polkadot-primitives",
......@@ -4664,7 +4664,7 @@ dependencies = [
[[package]]
name = "polkadot-test-runtime"
version = "0.8.12"
version = "0.8.13"
dependencies = [
"bitvec",
"frame-executive",
......@@ -4741,7 +4741,7 @@ dependencies = [
[[package]]
name = "polkadot-validation"
version = "0.8.12"
version = "0.8.13"
dependencies = [
"bitvec",
"derive_more 0.14.1",
......@@ -5530,8 +5530,8 @@ dependencies = [
[[package]]
name = "sc-authority-discovery"
version = "0.8.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "0.8.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"bytes 0.5.4",
"derive_more 0.99.8",
......@@ -5557,8 +5557,8 @@ dependencies = [
[[package]]
name = "sc-basic-authorship"
version = "0.8.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "0.8.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"futures 0.3.5",
"futures-timer 3.0.2",
......@@ -5581,8 +5581,8 @@ dependencies = [
[[package]]
name = "sc-block-builder"
version = "0.8.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "0.8.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"parity-scale-codec",
"sc-client-api",
......@@ -5597,8 +5597,8 @@ dependencies = [
[[package]]
name = "sc-chain-spec"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"
dependencies = [
"impl-trait-for-tuples",
"sc-chain-spec-derive",
......@@ -5613,8 +5613,8 @@ dependencies = [
[[package]]
name = "sc-chain-spec-derive"
version = "2.0.0-rc3"
source = "git+https://github.com/paritytech/substrate#7f5dd736f42a408b62885669f7d76ef5baa13572"
version = "2.0.0-rc4"
source = "git+https://github.com/paritytech/substrate#93a6a53061b9ecb8660c291ab43d083cf51c1f89"