Unverified Commit ea8b360f authored by dependabot[bot]'s avatar dependabot[bot] Committed by GitHub
Browse files

Bump tokio from 1.10.1 to 1.11.0 (#3821)

Bumps [tokio](https://github.com/tokio-rs/tokio) from 1.10.1 to 1.11.0.
- [Release notes](https://github.com/tokio-rs/tokio/releases)
- [Commits](https://github.com/tokio-rs/tokio/compare/tokio-1.10.1...tokio-1.11.0

)

---
updated-dependencies:
- dependency-name: tokio
  dependency-type: direct:production
  update-type: version-update:semver-minor
...
Signed-off-by: default avatardependabot[bot] <support@github.com>
Co-authored-by: default avatardependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
parent f77f09ae
Pipeline #156311 failed with stages
in 24 minutes and 28 seconds
......@@ -10518,9 +10518,9 @@ checksum = "cda74da7e1a664f795bb1f8a87ec406fb89a02522cf6e50620d016add6dbbf5c"
[[package]]
name = "tokio"
version = "1.10.1"
version = "1.11.0"
source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "92036be488bb6594459f2e03b60e42df6f937fe6ca5c5ffdcb539c6b84dc40f5"
checksum = "b4efe6fc2395938c8155973d7be49fe8d03a843726e285e100a8a383cc0154ce"
dependencies = [
"autocfg",
"bytes 1.0.1",
......
......@@ -59,4 +59,4 @@ substrate-test-client = { git = "https://github.com/paritytech/substrate", branc
pallet-balances = { git = "https://github.com/paritytech/substrate", branch = "master", default-features = false }
serde_json = "1.0.67"
substrate-test-utils = { git = "https://github.com/paritytech/substrate", branch = "master" }
tokio = { version = "1.10", features = ["macros"] }
tokio = { version = "1.11", features = ["macros"] }
......@@ -44,4 +44,4 @@ substrate-test-utils = { git = "https://github.com/paritytech/substrate", branch
sc-service = { git = "https://github.com/paritytech/substrate", branch = "master" }
sp-keyring = { git = "https://github.com/paritytech/substrate", branch = "master" }
tokio = { version = "1.10", features = ["macros"] }
tokio = { version = "1.11", features = ["macros"] }
......@@ -6,7 +6,7 @@ edition = "2018"
[dependencies]
codec = { package = "parity-scale-codec", version = "2.0.0" }
tokio = { version = "1.10", features = ["macros"] }
tokio = { version = "1.11", features = ["macros"] }
log = "0.4.11"
env_logger = "0.9.0"
structopt = "0.3.23"
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment