Commit e9164236 authored by Bastian Köcher's avatar Bastian Köcher
Browse files

Update branch

parent 0674ba96
......@@ -1370,7 +1370,7 @@ checksum = "3f9eec918d3f24069decb9af1554cad7c880e2da24a9afd88aca000531ab82c1"
[[package]]
name = "fork-tree"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"parity-scale-codec",
]
......@@ -1378,7 +1378,7 @@ dependencies = [
[[package]]
name = "frame-benchmarking"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-support",
"frame-system",
......@@ -1395,7 +1395,7 @@ dependencies = [
[[package]]
name = "frame-benchmarking-cli"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-benchmarking",
"parity-scale-codec",
......@@ -1413,7 +1413,7 @@ dependencies = [
[[package]]
name = "frame-executive"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-support",
"frame-system",
......@@ -1428,7 +1428,7 @@ dependencies = [
[[package]]
name = "frame-metadata"
version = "11.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"parity-scale-codec",
"serde",
......@@ -1439,7 +1439,7 @@ dependencies = [
[[package]]
name = "frame-support"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"bitmask",
"frame-metadata",
......@@ -1464,7 +1464,7 @@ dependencies = [
[[package]]
name = "frame-support-procedural"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-support-procedural-tools",
"proc-macro2 1.0.18",
......@@ -1475,7 +1475,7 @@ dependencies = [
[[package]]
name = "frame-support-procedural-tools"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-support-procedural-tools-derive",
"proc-macro-crate",
......@@ -1487,7 +1487,7 @@ dependencies = [
[[package]]
name = "frame-support-procedural-tools-derive"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"proc-macro2 1.0.18",
"quote 1.0.7",
......@@ -1497,7 +1497,7 @@ dependencies = [
[[package]]
name = "frame-system"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-support",
"impl-trait-for-tuples",
......@@ -1513,7 +1513,7 @@ dependencies = [
[[package]]
name = "frame-system-benchmarking"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -1527,7 +1527,7 @@ dependencies = [
[[package]]
name = "frame-system-rpc-runtime-api"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"parity-scale-codec",
"sp-api",
......@@ -3541,7 +3541,7 @@ dependencies = [
[[package]]
name = "pallet-authority-discovery"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-support",
"frame-system",
......@@ -3557,7 +3557,7 @@ dependencies = [
[[package]]
name = "pallet-authorship"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-support",
"frame-system",
......@@ -3572,7 +3572,7 @@ dependencies = [
[[package]]
name = "pallet-babe"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3597,7 +3597,7 @@ dependencies = [
[[package]]
name = "pallet-balances"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3611,7 +3611,7 @@ dependencies = [
[[package]]
name = "pallet-collective"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3627,7 +3627,7 @@ dependencies = [
[[package]]
name = "pallet-democracy"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3642,7 +3642,7 @@ dependencies = [
[[package]]
name = "pallet-elections-phragmen"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3657,7 +3657,7 @@ dependencies = [
[[package]]
name = "pallet-finality-tracker"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-support",
"frame-system",
......@@ -3673,7 +3673,7 @@ dependencies = [
[[package]]
name = "pallet-grandpa"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3695,7 +3695,7 @@ dependencies = [
[[package]]
name = "pallet-identity"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"enumflags2",
"frame-benchmarking",
......@@ -3711,7 +3711,7 @@ dependencies = [
[[package]]
name = "pallet-im-online"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3731,7 +3731,7 @@ dependencies = [
[[package]]
name = "pallet-indices"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-support",
"frame-system",
......@@ -3747,7 +3747,7 @@ dependencies = [
[[package]]
name = "pallet-membership"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-support",
"frame-system",
......@@ -3761,7 +3761,7 @@ dependencies = [
[[package]]
name = "pallet-multisig"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-support",
"frame-system",
......@@ -3776,7 +3776,7 @@ dependencies = [
[[package]]
name = "pallet-nicks"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-support",
"frame-system",
......@@ -3790,7 +3790,7 @@ dependencies = [
[[package]]
name = "pallet-offences"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-support",
"frame-system",
......@@ -3805,7 +3805,7 @@ dependencies = [
[[package]]
name = "pallet-offences-benchmarking"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3826,7 +3826,7 @@ dependencies = [
[[package]]
name = "pallet-proxy"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-support",
"frame-system",
......@@ -3841,7 +3841,7 @@ dependencies = [
[[package]]
name = "pallet-randomness-collective-flip"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-support",
"frame-system",
......@@ -3854,7 +3854,7 @@ dependencies = [
[[package]]
name = "pallet-recovery"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"enumflags2",
"frame-support",
......@@ -3869,7 +3869,7 @@ dependencies = [
[[package]]
name = "pallet-scheduler"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3884,7 +3884,7 @@ dependencies = [
[[package]]
name = "pallet-session"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-support",
"frame-system",
......@@ -3904,7 +3904,7 @@ dependencies = [
[[package]]
name = "pallet-session-benchmarking"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3920,7 +3920,7 @@ dependencies = [
[[package]]
name = "pallet-society"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-support",
"frame-system",
......@@ -3934,7 +3934,7 @@ dependencies = [
[[package]]
name = "pallet-staking"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3956,7 +3956,7 @@ dependencies = [
[[package]]
name = "pallet-staking-reward-curve"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"proc-macro-crate",
"proc-macro2 1.0.18",
......@@ -3967,7 +3967,7 @@ dependencies = [
[[package]]
name = "pallet-sudo"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-support",
"frame-system",
......@@ -3981,7 +3981,7 @@ dependencies = [
[[package]]
name = "pallet-timestamp"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3999,7 +3999,7 @@ dependencies = [
[[package]]
name = "pallet-transaction-payment"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-support",
"frame-system",
......@@ -4016,7 +4016,7 @@ dependencies = [
[[package]]
name = "pallet-transaction-payment-rpc"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"jsonrpc-core",
"jsonrpc-core-client",
......@@ -4034,7 +4034,7 @@ dependencies = [
[[package]]
name = "pallet-transaction-payment-rpc-runtime-api"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-support",
"parity-scale-codec",
......@@ -4047,7 +4047,7 @@ dependencies = [
[[package]]
name = "pallet-treasury"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4062,7 +4062,7 @@ dependencies = [
[[package]]
name = "pallet-utility"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4078,7 +4078,7 @@ dependencies = [
[[package]]
name = "pallet-vesting"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"enumflags2",
"frame-benchmarking",
......@@ -6226,7 +6226,7 @@ dependencies = [
[[package]]
name = "sc-authority-discovery"
version = "0.8.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"bytes 0.5.5",
"derive_more 0.99.9",
......@@ -6253,7 +6253,7 @@ dependencies = [
[[package]]
name = "sc-basic-authorship"
version = "0.8.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"futures 0.3.5",
"futures-timer 3.0.2",
......@@ -6277,7 +6277,7 @@ dependencies = [
[[package]]
name = "sc-block-builder"
version = "0.8.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"parity-scale-codec",
"sc-client-api",
......@@ -6294,7 +6294,7 @@ dependencies = [
[[package]]
name = "sc-chain-spec"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"impl-trait-for-tuples",
"sc-chain-spec-derive",
......@@ -6310,7 +6310,7 @@ dependencies = [
[[package]]
name = "sc-chain-spec-derive"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"proc-macro-crate",
"proc-macro2 1.0.18",
......@@ -6321,7 +6321,7 @@ dependencies = [
[[package]]
name = "sc-cli"
version = "0.8.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"ansi_term 0.12.1",
"atty",
......@@ -6362,7 +6362,7 @@ dependencies = [
[[package]]
name = "sc-client-api"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"derive_more 0.99.9",
"fnv",
......@@ -6398,7 +6398,7 @@ dependencies = [
[[package]]
name = "sc-client-db"
version = "0.8.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"blake2-rfc",
"hash-db",
......@@ -6428,7 +6428,7 @@ dependencies = [
[[package]]
name = "sc-consensus"
version = "0.8.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"sc-client-api",
"sp-blockchain",
......@@ -6439,7 +6439,7 @@ dependencies = [
[[package]]
name = "sc-consensus-babe"
version = "0.8.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"derive_more 0.99.9",
"fork-tree",
......@@ -6483,7 +6483,7 @@ dependencies = [
[[package]]
name = "sc-consensus-babe-rpc"
version = "0.8.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"derive_more 0.99.9",
"futures 0.3.5",
......@@ -6507,7 +6507,7 @@ dependencies = [
[[package]]
name = "sc-consensus-epochs"
version = "0.8.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"fork-tree",
"parity-scale-codec",
......@@ -6520,7 +6520,7 @@ dependencies = [
[[package]]
name = "sc-consensus-slots"
version = "0.8.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"futures 0.3.5",
"futures-timer 3.0.2",
......@@ -6543,7 +6543,7 @@ dependencies = [
[[package]]
name = "sc-consensus-uncles"
version = "0.8.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"log 0.4.8",
"sc-client-api",
......@@ -6557,7 +6557,7 @@ dependencies = [
[[package]]
name = "sc-executor"
version = "0.8.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"derive_more 0.99.9",
"lazy_static",
......@@ -6585,7 +6585,7 @@ dependencies = [
[[package]]
name = "sc-executor-common"
version = "0.8.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"derive_more 0.99.9",
"log 0.4.8",
......@@ -6602,7 +6602,7 @@ dependencies = [
[[package]]
name = "sc-executor-wasmi"
version = "0.8.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"log 0.4.8",
"parity-scale-codec",
......@@ -6617,7 +6617,7 @@ dependencies = [
[[package]]
name = "sc-executor-wasmtime"
version = "0.8.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"cranelift-codegen",
"cranelift-wasm",
......@@ -6638,7 +6638,7 @@ dependencies = [
[[package]]
name = "sc-finality-grandpa"
version = "0.8.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"assert_matches",
"derive_more 0.99.9",
......@@ -6676,7 +6676,7 @@ dependencies = [
[[package]]
name = "sc-finality-grandpa-rpc"
version = "0.8.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"derive_more 0.99.9",
"finality-grandpa",
......@@ -6693,7 +6693,7 @@ dependencies = [
[[package]]
name = "sc-informant"
version = "0.8.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"ansi_term 0.12.1",
"futures 0.3.5",
......@@ -6711,7 +6711,7 @@ dependencies = [
[[package]]
name = "sc-keystore"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"derive_more 0.99.9",
"hex",
......@@ -6727,7 +6727,7 @@ dependencies = [
[[package]]
name = "sc-light"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"hash-db",
"lazy_static",
......@@ -6746,7 +6746,7 @@ dependencies = [
[[package]]
name = "sc-network"
version = "0.8.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"bitflags",
"bs58",
......@@ -6798,7 +6798,7 @@ dependencies = [
[[package]]
name = "sc-network-gossip"
version = "0.8.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"futures 0.3.5",
"futures-timer 3.0.2",
......@@ -6813,7 +6813,7 @@ dependencies = [
[[package]]
name = "sc-network-test"
version = "0.8.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"env_logger",
"futures 0.3.5",
......@@ -6840,7 +6840,7 @@ dependencies = [
[[package]]
name = "sc-offchain"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"bytes 0.5.5",
"fnv",
......@@ -6867,7 +6867,7 @@ dependencies = [
[[package]]
name = "sc-peerset"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"futures 0.3.5",
"libp2p",
......@@ -6880,7 +6880,7 @@ dependencies = [
[[package]]
name = "sc-proposer-metrics"
version = "0.8.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"log 0.4.8",
"substrate-prometheus-endpoint",
......@@ -6889,7 +6889,7 @@ dependencies = [
[[package]]
name = "sc-rpc"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"futures 0.3.5",
"hash-db",
......@@ -6921,7 +6921,7 @@ dependencies = [
[[package]]
name = "sc-rpc-api"
version = "0.8.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"derive_more 0.99.9",
"futures 0.3.5",
......@@ -6945,7 +6945,7 @@ dependencies = [
[[package]]
name = "sc-rpc-server"
version = "2.0.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"jsonrpc-core",
"jsonrpc-http-server",
......@@ -6961,7 +6961,7 @@ dependencies = [
[[package]]
name = "sc-service"
version = "0.8.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"derive_more 0.99.9",
"directories",
......@@ -7024,7 +7024,7 @@ dependencies = [
[[package]]
name = "sc-state-db"
version = "0.8.0-rc5"
source = "git+https://github.com/paritytech/substrate?branch=cumulus-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
source = "git+https://github.com/paritytech/substrate?branch=rococo-branch#270a992bf299cd41b2ed4e211814d2a958e3bfc8"
dependencies = [
"log 0.4.8",
"parity-scale-codec",
......@@ -7038,7 +7038,7 @@ dependencies = [
[[package]]
name = "sc-telemetry"