Unverified Commit c1780dd4 authored by s3krit's avatar s3krit Committed by GitHub
Browse files

Prep for v0.8.26: bump version & substrate (#1851)

* bump version & substrate

* update release checklist md
parent fec0e492
Pipeline #112126 passed with stages
in 25 minutes and 58 seconds
---
name: Release issue template
about: Tracking issue for new releases
title: Polkadot {{ env.VERSION }} Release checklist
---
# Release Checklist
......
......@@ -1430,7 +1430,7 @@ checksum = "3f9eec918d3f24069decb9af1554cad7c880e2da24a9afd88aca000531ab82c1"
[[package]]
name = "fork-tree"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"parity-scale-codec",
]
......@@ -1438,7 +1438,7 @@ dependencies = [
[[package]]
name = "frame-benchmarking"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-support",
"frame-system",
......@@ -1456,7 +1456,7 @@ dependencies = [
[[package]]
name = "frame-benchmarking-cli"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"chrono",
"frame-benchmarking",
......@@ -1476,7 +1476,7 @@ dependencies = [
[[package]]
name = "frame-executive"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-support",
"frame-system",
......@@ -1492,7 +1492,7 @@ dependencies = [
[[package]]
name = "frame-metadata"
version = "12.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"parity-scale-codec",
"serde",
......@@ -1503,7 +1503,7 @@ dependencies = [
[[package]]
name = "frame-support"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"bitmask",
"frame-metadata",
......@@ -1528,7 +1528,7 @@ dependencies = [
[[package]]
name = "frame-support-procedural"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-support-procedural-tools",
"proc-macro2 1.0.18",
......@@ -1539,7 +1539,7 @@ dependencies = [
[[package]]
name = "frame-support-procedural-tools"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-support-procedural-tools-derive",
"proc-macro-crate",
......@@ -1551,7 +1551,7 @@ dependencies = [
[[package]]
name = "frame-support-procedural-tools-derive"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"proc-macro2 1.0.18",
"quote 1.0.7",
......@@ -1561,7 +1561,7 @@ dependencies = [
[[package]]
name = "frame-system"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-support",
"impl-trait-for-tuples",
......@@ -1577,7 +1577,7 @@ dependencies = [
[[package]]
name = "frame-system-benchmarking"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -1591,7 +1591,7 @@ dependencies = [
[[package]]
name = "frame-system-rpc-runtime-api"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"parity-scale-codec",
"sp-api",
......@@ -2555,7 +2555,7 @@ dependencies = [
[[package]]
name = "kusama-runtime"
version = "0.8.25"
version = "0.8.26"
dependencies = [
"bitvec",
"frame-benchmarking",
......@@ -3753,7 +3753,7 @@ dependencies = [
[[package]]
name = "pallet-authority-discovery"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-support",
"frame-system",
......@@ -3769,7 +3769,7 @@ dependencies = [
[[package]]
name = "pallet-authorship"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-support",
"frame-system",
......@@ -3784,7 +3784,7 @@ dependencies = [
[[package]]
name = "pallet-babe"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3809,7 +3809,7 @@ dependencies = [
[[package]]
name = "pallet-balances"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3823,7 +3823,7 @@ dependencies = [
[[package]]
name = "pallet-collective"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3839,7 +3839,7 @@ dependencies = [
[[package]]
name = "pallet-democracy"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3854,7 +3854,7 @@ dependencies = [
[[package]]
name = "pallet-elections-phragmen"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3869,7 +3869,7 @@ dependencies = [
[[package]]
name = "pallet-grandpa"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3890,7 +3890,7 @@ dependencies = [
[[package]]
name = "pallet-identity"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"enumflags2",
"frame-benchmarking",
......@@ -3906,7 +3906,7 @@ dependencies = [
[[package]]
name = "pallet-im-online"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3926,7 +3926,7 @@ dependencies = [
[[package]]
name = "pallet-indices"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3943,7 +3943,7 @@ dependencies = [
[[package]]
name = "pallet-membership"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-support",
"frame-system",
......@@ -3957,7 +3957,7 @@ dependencies = [
[[package]]
name = "pallet-multisig"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -3973,7 +3973,7 @@ dependencies = [
[[package]]
name = "pallet-nicks"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-support",
"frame-system",
......@@ -3987,7 +3987,7 @@ dependencies = [
[[package]]
name = "pallet-offences"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-support",
"frame-system",
......@@ -4002,7 +4002,7 @@ dependencies = [
[[package]]
name = "pallet-offences-benchmarking"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4023,7 +4023,7 @@ dependencies = [
[[package]]
name = "pallet-proxy"
version = "2.0.1"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4039,7 +4039,7 @@ dependencies = [
[[package]]
name = "pallet-randomness-collective-flip"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-support",
"frame-system",
......@@ -4052,7 +4052,7 @@ dependencies = [
[[package]]
name = "pallet-recovery"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"enumflags2",
"frame-support",
......@@ -4067,7 +4067,7 @@ dependencies = [
[[package]]
name = "pallet-scheduler"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4082,7 +4082,7 @@ dependencies = [
[[package]]
name = "pallet-session"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-support",
"frame-system",
......@@ -4102,7 +4102,7 @@ dependencies = [
[[package]]
name = "pallet-session-benchmarking"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4118,7 +4118,7 @@ dependencies = [
[[package]]
name = "pallet-society"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-support",
"frame-system",
......@@ -4132,7 +4132,7 @@ dependencies = [
[[package]]
name = "pallet-staking"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4154,7 +4154,7 @@ dependencies = [
[[package]]
name = "pallet-staking-reward-curve"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"proc-macro-crate",
"proc-macro2 1.0.18",
......@@ -4165,7 +4165,7 @@ dependencies = [
[[package]]
name = "pallet-sudo"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-support",
"frame-system",
......@@ -4179,7 +4179,7 @@ dependencies = [
[[package]]
name = "pallet-timestamp"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4197,7 +4197,7 @@ dependencies = [
[[package]]
name = "pallet-transaction-payment"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-support",
"frame-system",
......@@ -4214,7 +4214,7 @@ dependencies = [
[[package]]
name = "pallet-transaction-payment-rpc"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"jsonrpc-core",
"jsonrpc-core-client",
......@@ -4232,7 +4232,7 @@ dependencies = [
[[package]]
name = "pallet-transaction-payment-rpc-runtime-api"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-support",
"parity-scale-codec",
......@@ -4245,7 +4245,7 @@ dependencies = [
[[package]]
name = "pallet-treasury"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4260,7 +4260,7 @@ dependencies = [
[[package]]
name = "pallet-utility"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4276,7 +4276,7 @@ dependencies = [
[[package]]
name = "pallet-vesting"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"enumflags2",
"frame-benchmarking",
......@@ -4637,7 +4637,7 @@ checksum = "feb3b2b1033b8a60b4da6ee470325f887758c95d5320f52f9ce0df055a55940e"
[[package]]
name = "polkadot"
version = "0.8.25"
version = "0.8.26"
dependencies = [
"assert_cmd",
"futures 0.3.5",
......@@ -4698,7 +4698,7 @@ dependencies = [
[[package]]
name = "polkadot-cli"
version = "0.8.25"
version = "0.8.26"
dependencies = [
"frame-benchmarking-cli",
"log 0.4.11",
......@@ -4747,7 +4747,7 @@ dependencies = [
[[package]]
name = "polkadot-erasure-coding"
version = "0.8.25"
version = "0.8.26"
dependencies = [
"parity-scale-codec",
"polkadot-primitives",
......@@ -5071,7 +5071,7 @@ dependencies = [
[[package]]
name = "polkadot-parachain"
version = "0.8.25"
version = "0.8.26"
dependencies = [
"derive_more",
"futures 0.3.5",
......@@ -5107,7 +5107,7 @@ dependencies = [
[[package]]
name = "polkadot-primitives"
version = "0.8.25"
version = "0.8.26"
dependencies = [
"bitvec",
"frame-system",
......@@ -5133,7 +5133,7 @@ dependencies = [
[[package]]
name = "polkadot-rpc"
version = "0.8.25"
version = "0.8.26"
dependencies = [
"jsonrpc-core",
"pallet-transaction-payment-rpc",
......@@ -5162,7 +5162,7 @@ dependencies = [
[[package]]
name = "polkadot-runtime"
version = "0.8.25"
version = "0.8.26"
dependencies = [
"bitvec",
"frame-benchmarking",
......@@ -5235,7 +5235,7 @@ dependencies = [
[[package]]
name = "polkadot-runtime-common"
version = "0.8.25"
version = "0.8.26"
dependencies = [
"bitvec",
"frame-benchmarking",
......@@ -5414,7 +5414,7 @@ dependencies = [
[[package]]
name = "polkadot-statement-table"
version = "0.8.25"
version = "0.8.26"
dependencies = [
"parity-scale-codec",
"polkadot-primitives",
......@@ -5423,7 +5423,7 @@ dependencies = [
[[package]]
name = "polkadot-test-client"
version = "0.8.25"
version = "0.8.26"
dependencies = [
"parity-scale-codec",
"polkadot-primitives",
......@@ -5446,7 +5446,7 @@ dependencies = [
[[package]]
name = "polkadot-test-runtime"
version = "0.8.25"
version = "0.8.26"
dependencies = [
"bitvec",
"frame-executive",
......@@ -5505,7 +5505,7 @@ dependencies = [
[[package]]
name = "polkadot-test-service"
version = "0.8.25"
version = "0.8.26"
dependencies = [
"frame-benchmarking",
"frame-system",
......@@ -5555,7 +5555,7 @@ dependencies = [
[[package]]
name = "polkadot-validation"
version = "0.8.25"
version = "0.8.26"
dependencies = [
"futures 0.3.5",
"log 0.4.11",
......@@ -6233,7 +6233,7 @@ dependencies = [
[[package]]
name = "rococo-v1-runtime"
version = "0.8.25"
version = "0.8.26"
dependencies = [
"frame-executive",
"frame-support",
......@@ -6407,7 +6407,7 @@ dependencies = [
[[package]]
name = "sc-authority-discovery"
version = "0.8.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"async-trait",
"bytes 0.5.6",
......@@ -6437,7 +6437,7 @@ dependencies = [
[[package]]
name = "sc-basic-authorship"
version = "0.8.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"futures 0.3.5",
"futures-timer 3.0.2",
......@@ -6461,7 +6461,7 @@ dependencies = [
[[package]]
name = "sc-block-builder"
version = "0.8.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"parity-scale-codec",
"sc-client-api",
......@@ -6478,7 +6478,7 @@ dependencies = [
[[package]]
name = "sc-chain-spec"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"impl-trait-for-tuples",
"parity-scale-codec",
......@@ -6499,7 +6499,7 @@ dependencies = [
[[package]]
name = "sc-chain-spec-derive"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"proc-macro-crate",
"proc-macro2 1.0.18",
......@@ -6510,7 +6510,7 @@ dependencies = [
[[package]]
name = "sc-cli"
version = "0.8.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"ansi_term 0.12.1",
"atty",
......@@ -6564,7 +6564,7 @@ dependencies = [
[[package]]
name = "sc-cli-proc-macro"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"proc-macro-crate",
"proc-macro2 1.0.18",
......@@ -6575,7 +6575,7 @@ dependencies = [
[[package]]
name = "sc-client-api"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"derive_more",
"fnv",
......@@ -6612,7 +6612,7 @@ dependencies = [
[[package]]
name = "sc-client-db"
version = "0.8.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"blake2-rfc",
"hash-db",
......@@ -6642,7 +6642,7 @@ dependencies = [
[[package]]
name = "sc-consensus"
version = "0.8.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"sc-client-api",
"sp-blockchain",
......@@ -6653,7 +6653,7 @@ dependencies = [
[[package]]
name = "sc-consensus-babe"
version = "0.8.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"derive_more",
"fork-tree",
......@@ -6698,7 +6698,7 @@ dependencies = [
[[package]]
name = "sc-consensus-babe-rpc"
version = "0.8.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"derive_more",
"futures 0.3.5",
......@@ -6722,7 +6722,7 @@ dependencies = [
[[package]]
name = "sc-consensus-epochs"
version = "0.8.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"fork-tree",
"parity-scale-codec",
......@@ -6735,7 +6735,7 @@ dependencies = [
[[package]]
name = "sc-consensus-slots"
version = "0.8.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"futures 0.3.5",
"futures-timer 3.0.2",
......@@ -6758,7 +6758,7 @@ dependencies = [
[[package]]
name = "sc-consensus-uncles"
version = "0.8.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"log 0.4.11",
"sc-client-api",
......@@ -6772,7 +6772,7 @@ dependencies = [
[[package]]
name = "sc-executor"
version = "0.8.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"derive_more",
"lazy_static",
......@@ -6801,7 +6801,7 @@ dependencies = [
[[package]]
name = "sc-executor-common"
version = "0.8.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"derive_more",
"log 0.4.11",
......@@ -6818,7 +6818,7 @@ dependencies = [
[[package]]
name = "sc-executor-wasmi"
version = "0.8.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"log 0.4.11",
"parity-scale-codec",
......@@ -6833,7 +6833,7 @@ dependencies = [
[[package]]
name = "sc-executor-wasmtime"
version = "0.8.0"
source = "git+https://github.com/paritytech/substrate#d766e229466d63afadd19097e277d85146fee3c9"
source = "git+https://github.com/paritytech/substrate?branch=master#a3d783c91f2a0941b09d69c63160c26c011748ae"
dependencies = [
"log 0.4.11",
"parity-scale-codec",
......@@ -6851,7 +6851,7 @@ dependencies = [
[[package]]
name = "sc-finality-grandpa"