Unverified Commit bb2ac8a7 authored by Martin Pugh's avatar Martin Pugh Committed by GitHub
Browse files

Bump version & spec version in prep for v0.9.2 (#3046)

* bump version & spec version

* update Cargo.lock

* bump substrate
parent b5fb5e20
Pipeline #138605 passed with stages
in 42 minutes
......@@ -1842,7 +1842,7 @@ checksum = "3f9eec918d3f24069decb9af1554cad7c880e2da24a9afd88aca000531ab82c1"
[[package]]
name = "fork-tree"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"parity-scale-codec",
]
......@@ -1860,7 +1860,7 @@ dependencies = [
[[package]]
name = "frame-benchmarking"
version = "3.1.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-support",
"frame-system",
......@@ -1879,7 +1879,7 @@ dependencies = [
[[package]]
name = "frame-benchmarking-cli"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"Inflector",
"chrono",
......@@ -1902,7 +1902,7 @@ dependencies = [
[[package]]
name = "frame-election-provider-support"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-support",
"frame-system",
......@@ -1915,7 +1915,7 @@ dependencies = [
[[package]]
name = "frame-executive"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-support",
"frame-system",
......@@ -1930,7 +1930,7 @@ dependencies = [
[[package]]
name = "frame-metadata"
version = "13.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"parity-scale-codec",
"serde",
......@@ -1941,7 +1941,7 @@ dependencies = [
[[package]]
name = "frame-support"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"bitflags",
"frame-metadata",
......@@ -1967,7 +1967,7 @@ dependencies = [
[[package]]
name = "frame-support-procedural"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"Inflector",
"frame-support-procedural-tools",
......@@ -1979,7 +1979,7 @@ dependencies = [
[[package]]
name = "frame-support-procedural-tools"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-support-procedural-tools-derive",
"proc-macro-crate 1.0.0",
......@@ -1991,7 +1991,7 @@ dependencies = [
[[package]]
name = "frame-support-procedural-tools-derive"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"proc-macro2",
"quote",
......@@ -2001,7 +2001,7 @@ dependencies = [
[[package]]
name = "frame-support-test"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-metadata",
"frame-support",
......@@ -2021,7 +2021,7 @@ dependencies = [
[[package]]
name = "frame-system"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-support",
"impl-trait-for-tuples",
......@@ -2038,7 +2038,7 @@ dependencies = [
[[package]]
name = "frame-system-benchmarking"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -2052,7 +2052,7 @@ dependencies = [
[[package]]
name = "frame-system-rpc-runtime-api"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"parity-scale-codec",
"sp-api",
......@@ -2061,7 +2061,7 @@ dependencies = [
[[package]]
name = "frame-try-runtime"
version = "0.9.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-support",
"parity-scale-codec",
......@@ -3162,7 +3162,7 @@ dependencies = [
[[package]]
name = "kusama-runtime"
version = "0.9.1"
version = "0.9.2"
dependencies = [
"beefy-primitives",
"bitvec",
......@@ -4447,7 +4447,7 @@ checksum = "13370dae44474229701bb69b90b4f4dca6404cb0357a2d50d635f1171dc3aa7b"
[[package]]
name = "pallet-authority-discovery"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-support",
"frame-system",
......@@ -4462,7 +4462,7 @@ dependencies = [
[[package]]
name = "pallet-authorship"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-support",
"frame-system",
......@@ -4476,7 +4476,7 @@ dependencies = [
[[package]]
name = "pallet-babe"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4499,7 +4499,7 @@ dependencies = [
[[package]]
name = "pallet-balances"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4528,7 +4528,7 @@ dependencies = [
[[package]]
name = "pallet-bounties"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4564,7 +4564,7 @@ dependencies = [
[[package]]
name = "pallet-collective"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4580,7 +4580,7 @@ dependencies = [
[[package]]
name = "pallet-democracy"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4595,7 +4595,7 @@ dependencies = [
[[package]]
name = "pallet-election-provider-multi-phase"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-benchmarking",
"frame-election-provider-support",
......@@ -4605,6 +4605,7 @@ dependencies = [
"parity-scale-codec",
"rand 0.7.3",
"sp-arithmetic",
"sp-core",
"sp-io",
"sp-npos-elections",
"sp-runtime",
......@@ -4615,7 +4616,7 @@ dependencies = [
[[package]]
name = "pallet-elections-phragmen"
version = "4.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4632,7 +4633,7 @@ dependencies = [
[[package]]
name = "pallet-gilt"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4646,7 +4647,7 @@ dependencies = [
[[package]]
name = "pallet-grandpa"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4667,7 +4668,7 @@ dependencies = [
[[package]]
name = "pallet-identity"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"enumflags2",
"frame-benchmarking",
......@@ -4682,7 +4683,7 @@ dependencies = [
[[package]]
name = "pallet-im-online"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4701,7 +4702,7 @@ dependencies = [
[[package]]
name = "pallet-indices"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4717,7 +4718,7 @@ dependencies = [
[[package]]
name = "pallet-membership"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4732,7 +4733,7 @@ dependencies = [
[[package]]
name = "pallet-mmr"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"ckb-merkle-mountain-range",
"frame-benchmarking",
......@@ -4749,7 +4750,7 @@ dependencies = [
[[package]]
name = "pallet-mmr-primitives"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-support",
"frame-system",
......@@ -4765,7 +4766,7 @@ dependencies = [
[[package]]
name = "pallet-mmr-rpc"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"jsonrpc-core",
"jsonrpc-core-client",
......@@ -4783,7 +4784,7 @@ dependencies = [
[[package]]
name = "pallet-multisig"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4798,7 +4799,7 @@ dependencies = [
[[package]]
name = "pallet-nicks"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-support",
"frame-system",
......@@ -4811,7 +4812,7 @@ dependencies = [
[[package]]
name = "pallet-offences"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-support",
"frame-system",
......@@ -4827,7 +4828,7 @@ dependencies = [
[[package]]
name = "pallet-offences-benchmarking"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-benchmarking",
"frame-election-provider-support",
......@@ -4849,7 +4850,7 @@ dependencies = [
[[package]]
name = "pallet-proxy"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4864,7 +4865,7 @@ dependencies = [
[[package]]
name = "pallet-randomness-collective-flip"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-support",
"frame-system",
......@@ -4877,7 +4878,7 @@ dependencies = [
[[package]]
name = "pallet-recovery"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"enumflags2",
"frame-support",
......@@ -4891,7 +4892,7 @@ dependencies = [
[[package]]
name = "pallet-scheduler"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4906,7 +4907,7 @@ dependencies = [
[[package]]
name = "pallet-session"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-support",
"frame-system",
......@@ -4925,7 +4926,7 @@ dependencies = [
[[package]]
name = "pallet-session-benchmarking"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4941,7 +4942,7 @@ dependencies = [
[[package]]
name = "pallet-society"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-support",
"frame-system",
......@@ -4954,7 +4955,7 @@ dependencies = [
[[package]]
name = "pallet-staking"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-benchmarking",
"frame-election-provider-support",
......@@ -4978,7 +4979,7 @@ dependencies = [
[[package]]
name = "pallet-staking-reward-curve"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"proc-macro-crate 1.0.0",
"proc-macro2",
......@@ -4989,7 +4990,7 @@ dependencies = [
[[package]]
name = "pallet-staking-reward-fn"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"log",
"sp-arithmetic",
......@@ -4998,7 +4999,7 @@ dependencies = [
[[package]]
name = "pallet-sudo"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-support",
"frame-system",
......@@ -5011,7 +5012,7 @@ dependencies = [
[[package]]
name = "pallet-timestamp"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -5029,7 +5030,7 @@ dependencies = [
[[package]]
name = "pallet-tips"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -5044,7 +5045,7 @@ dependencies = [
[[package]]
name = "pallet-transaction-payment"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-support",
"frame-system",
......@@ -5060,7 +5061,7 @@ dependencies = [
[[package]]
name = "pallet-transaction-payment-rpc"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"jsonrpc-core",
"jsonrpc-core-client",
......@@ -5077,7 +5078,7 @@ dependencies = [
[[package]]
name = "pallet-transaction-payment-rpc-runtime-api"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"pallet-transaction-payment",
"parity-scale-codec",
......@@ -5088,7 +5089,7 @@ dependencies = [
[[package]]
name = "pallet-treasury"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -5104,7 +5105,7 @@ dependencies = [
[[package]]
name = "pallet-utility"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -5119,7 +5120,7 @@ dependencies = [
[[package]]
name = "pallet-vesting"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"enumflags2",
"frame-benchmarking",
......@@ -5567,7 +5568,7 @@ checksum = "989d43012e2ca1c4a02507c67282691a0a3207f9dc67cec596b43fe925b3d325"
[[package]]
name = "polkadot"
version = "0.9.1"
version = "0.9.2"
dependencies = [
"assert_cmd",
"color-eyre",
......@@ -5682,7 +5683,7 @@ dependencies = [
[[package]]
name = "polkadot-cli"
version = "0.9.1"
version = "0.9.2"
dependencies = [
"frame-benchmarking-cli",
"futures 0.3.14",
......@@ -5728,7 +5729,7 @@ dependencies = [
[[package]]
name = "polkadot-core-primitives"
version = "0.9.1"
version = "0.9.2"
dependencies = [
"parity-scale-codec",
"parity-util-mem",
......@@ -5739,7 +5740,7 @@ dependencies = [
[[package]]
name = "polkadot-erasure-coding"
version = "0.9.1"
version = "0.9.2"
dependencies = [
"parity-scale-codec",
"polkadot-node-primitives",
......@@ -6208,7 +6209,7 @@ dependencies = [
[[package]]
name = "polkadot-parachain"
version = "0.9.1"
version = "0.9.2"
dependencies = [
"derive_more",
"parity-scale-codec",
......@@ -6222,7 +6223,7 @@ dependencies = [
[[package]]
name = "polkadot-primitives"
version = "0.9.1"
version = "0.9.2"
dependencies = [
"bitvec",
"frame-system",
......@@ -6274,7 +6275,7 @@ dependencies = [
[[package]]
name = "polkadot-rpc"
version = "0.9.1"
version = "0.9.2"
dependencies = [
"beefy-gadget",
"beefy-gadget-rpc",
......@@ -6306,7 +6307,7 @@ dependencies = [
[[package]]
name = "polkadot-runtime"
version = "0.9.1"
version = "0.9.2"
dependencies = [
"beefy-primitives",
"bitvec",
......@@ -6387,7 +6388,7 @@ dependencies = [
[[package]]
name = "polkadot-runtime-common"
version = "0.9.1"
version = "0.9.2"
dependencies = [
"beefy-primitives",
"bitvec",
......@@ -6440,7 +6441,7 @@ dependencies = [
[[package]]
name = "polkadot-runtime-parachains"
version = "0.9.1"
version = "0.9.2"
dependencies = [
"bitvec",
"derive_more",
......@@ -6491,7 +6492,7 @@ dependencies = [
[[package]]
name = "polkadot-service"
version = "0.9.1"
version = "0.9.2"
dependencies = [
"beefy-gadget",
"beefy-primitives",
......@@ -6612,7 +6613,7 @@ dependencies = [
[[package]]
name = "polkadot-statement-table"
version = "0.9.1"
version = "0.9.2"
dependencies = [
"parity-scale-codec",
"polkadot-primitives",
......@@ -6621,7 +6622,7 @@ dependencies = [
[[package]]
name = "polkadot-test-client"
version = "0.9.1"
version = "0.9.2"
dependencies = [
"futures 0.3.14",
"parity-scale-codec",
......@@ -6647,7 +6648,7 @@ dependencies = [
[[package]]
name = "polkadot-test-runtime"
version = "0.9.1"
version = "0.9.2"
dependencies = [
"beefy-primitives",
"bitvec",
......@@ -6709,7 +6710,7 @@ dependencies = [
[[package]]
name = "polkadot-test-service"
version = "0.9.1"
version = "0.9.2"
dependencies = [
"frame-benchmarking",
"frame-system",
......@@ -7339,7 +7340,7 @@ dependencies = [
[[package]]
name = "remote-externalities"
version = "0.9.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"env_logger 0.8.2",
"hex-literal",
......@@ -7414,7 +7415,7 @@ dependencies = [
[[package]]
name = "rococo-runtime"
version = "0.9.1"
version = "0.9.2"
dependencies = [
"beefy-primitives",
"bp-rococo",
......@@ -7627,7 +7628,7 @@ dependencies = [
[[package]]
name = "sc-authority-discovery"
version = "0.9.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"async-trait",
"derive_more",
......@@ -7656,7 +7657,7 @@ dependencies = [
[[package]]
name = "sc-basic-authorship"
version = "0.9.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"futures 0.3.14",
"futures-timer 3.0.2",
......@@ -7679,7 +7680,7 @@ dependencies = [
[[package]]
name = "sc-block-builder"
version = "0.9.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"parity-scale-codec",
"sc-client-api",
......@@ -7695,7 +7696,7 @@ dependencies = [
[[package]]
name = "sc-chain-spec"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"impl-trait-for-tuples",
"parity-scale-codec",
......@@ -7716,7 +7717,7 @@ dependencies = [
[[package]]
name = "sc-chain-spec-derive"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#a76cc733f4fe895d8be002ce13fdae0ca1ba555e"
source = "git+https://github.com/paritytech/substrate?branch=master#965be9f4a37acd89433dfbb885ca431803a3148d"
dependencies = [
"proc-macro-crate 1.0.0",
"proc-macro2",
......@@ -7727,7 +7728,7 @@ dependencies = [
[[package]]
name = "sc-cli"
version = "0.9.0"