Unverified Commit b2c9c149 authored by Gav Wood's avatar Gav Wood
Browse files

Version and lock

parent 7d79dadc
Pipeline #96569 passed with stages
in 23 minutes and 19 seconds
......@@ -2222,7 +2222,7 @@ dependencies = [
[[package]]
name = "kusama-runtime"
version = "0.8.8-dev"
version = "0.8.8"
dependencies = [
"bitvec",
"frame-benchmarking",
......@@ -4064,7 +4064,7 @@ checksum = "feb3b2b1033b8a60b4da6ee470325f887758c95d5320f52f9ce0df055a55940e"
[[package]]
name = "polkadot"
version = "0.8.8-dev"
version = "0.8.8"
dependencies = [
"assert_cmd",
"futures 0.3.5",
......@@ -4078,7 +4078,7 @@ dependencies = [
[[package]]
name = "polkadot-availability-store"
version = "0.8.8-dev"
version = "0.8.8"
dependencies = [
"derive_more 0.99.7",
"exit-future",
......@@ -4104,7 +4104,7 @@ dependencies = [
[[package]]
name = "polkadot-cli"
version = "0.8.8-dev"
version = "0.8.8"
dependencies = [
"frame-benchmarking-cli",
"futures 0.3.5",
......@@ -4129,7 +4129,7 @@ dependencies = [
[[package]]
name = "polkadot-collator"
version = "0.8.8-dev"
version = "0.8.8"
dependencies = [
"futures 0.3.5",
"futures-timer 2.0.2",
......@@ -4157,7 +4157,7 @@ dependencies = [
[[package]]
name = "polkadot-erasure-coding"
version = "0.8.8-dev"
version = "0.8.8"
dependencies = [
"derive_more 0.15.0",
"parity-scale-codec",
......@@ -4169,7 +4169,7 @@ dependencies = [
[[package]]
name = "polkadot-network"
version = "0.8.8-dev"
version = "0.8.8"
dependencies = [
"arrayvec 0.4.12",
"bytes 0.5.4",
......@@ -4197,7 +4197,7 @@ dependencies = [
[[package]]
name = "polkadot-network-test"
version = "0.8.8-dev"
version = "0.8.8"
dependencies = [
"futures 0.3.5",
"log 0.4.8",
......@@ -4240,7 +4240,7 @@ dependencies = [
[[package]]
name = "polkadot-parachain"
version = "0.8.8-dev"
version = "0.8.8"
dependencies = [
"derive_more 0.99.7",
"log 0.4.8",
......@@ -4259,7 +4259,7 @@ dependencies = [
[[package]]
name = "polkadot-primitives"
version = "0.8.8-dev"
version = "0.8.8"
dependencies = [
"bitvec",
"frame-system",
......@@ -4281,7 +4281,7 @@ dependencies = [
[[package]]
name = "polkadot-rpc"
version = "0.8.8-dev"
version = "0.8.8"
dependencies = [
"jsonrpc-core",
"pallet-transaction-payment-rpc",
......@@ -4306,7 +4306,7 @@ dependencies = [
[[package]]
name = "polkadot-runtime"
version = "0.8.8-dev"
version = "0.8.8"
dependencies = [
"bitvec",
"frame-benchmarking",
......@@ -4380,7 +4380,7 @@ dependencies = [
[[package]]
name = "polkadot-runtime-common"
version = "0.8.8-dev"
version = "0.8.8"
dependencies = [
"bitvec",
"frame-benchmarking",
......@@ -4467,7 +4467,7 @@ dependencies = [
[[package]]
name = "polkadot-service"
version = "0.8.8-dev"
version = "0.8.8"
dependencies = [
"env_logger",
"frame-benchmarking",
......@@ -4585,7 +4585,7 @@ dependencies = [
[[package]]
name = "polkadot-statement-table"
version = "0.8.8-dev"
version = "0.8.8"
dependencies = [
"parity-scale-codec",
"polkadot-primitives",
......@@ -4594,7 +4594,7 @@ dependencies = [
[[package]]
name = "polkadot-test-runtime"
version = "0.8.8-dev"
version = "0.8.8"
dependencies = [
"bitvec",
"frame-executive",
......@@ -4672,7 +4672,7 @@ dependencies = [
[[package]]
name = "polkadot-validation"
version = "0.8.8-dev"
version = "0.8.8"
dependencies = [
"bitvec",
"derive_more 0.14.1",
......@@ -7771,7 +7771,7 @@ dependencies = [
[[package]]
name = "test-parachain-adder"
version = "0.8.8-dev"
version = "0.8.8"
dependencies = [
"dlmalloc",
"parity-scale-codec",
......@@ -7810,7 +7810,7 @@ dependencies = [
[[package]]
name = "test-parachain-halt"
version = "0.8.8-dev"
version = "0.8.8"
dependencies = [
"substrate-wasm-builder-runner 1.0.6 (registry+https://github.com/rust-lang/crates.io-index)",
]
......@@ -8678,7 +8678,7 @@ dependencies = [
[[package]]
name = "westend-runtime"
version = "0.8.8-dev"
version = "0.8.8"
dependencies = [
"bitvec",
"frame-benchmarking",
......
......@@ -4,7 +4,7 @@ path = "src/main.rs"
[package]
name = "polkadot"
version = "0.8.8-dev"
version = "0.8.8"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
[package]
name = "polkadot-availability-store"
description = "Persistent database for parachain data"
version = "0.8.8-dev"
version = "0.8.8"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
[package]
name = "polkadot-cli"
version = "0.8.8-dev"
version = "0.8.8"
authors = ["Parity Technologies <admin@parity.io>"]
description = "Polkadot Relay-chain Client Node"
edition = "2018"
......
[package]
name = "polkadot-collator"
version = "0.8.8-dev"
version = "0.8.8"
authors = ["Parity Technologies <admin@parity.io>"]
description = "Collator node implementation"
edition = "2018"
......
[package]
name = "polkadot-erasure-coding"
version = "0.8.8-dev"
version = "0.8.8"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
[package]
name = "polkadot-network"
version = "0.8.8-dev"
version = "0.8.8"
authors = ["Parity Technologies <admin@parity.io>"]
description = "Polkadot-specific networking protocol"
edition = "2018"
......
[package]
name = "polkadot-network-test"
version = "0.8.8-dev"
version = "0.8.8"
license = "GPL-3.0"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
[package]
name = "polkadot-parachain"
version = "0.8.8-dev"
version = "0.8.8"
authors = ["Parity Technologies <admin@parity.io>"]
description = "Types and utilities for creating and working with parachains"
edition = "2018"
......
[package]
name = "test-parachain-adder"
version = "0.8.8-dev"
version = "0.8.8"
authors = ["Parity Technologies <admin@parity.io>"]
description = "Test parachain which adds to a number as its state transition"
edition = "2018"
......
[package]
name = "test-parachain-halt"
version = "0.8.8-dev"
version = "0.8.8"
authors = ["Parity Technologies <admin@parity.io>"]
description = "Test parachain which executes forever"
edition = "2018"
......
[package]
name = "polkadot-primitives"
version = "0.8.8-dev"
version = "0.8.8"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
[package]
name = "polkadot-rpc"
version = "0.8.8-dev"
version = "0.8.8"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
[package]
name = "polkadot-runtime-common"
version = "0.8.8-dev"
version = "0.8.8"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
[package]
name = "kusama-runtime"
version = "0.8.8-dev"
version = "0.8.8"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
build = "build.rs"
......
[package]
name = "polkadot-runtime"
version = "0.8.8-dev"
version = "0.8.8"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
build = "build.rs"
......
[package]
name = "polkadot-test-runtime"
version = "0.8.8-dev"
version = "0.8.8"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
build = "build.rs"
......
[package]
name = "westend-runtime"
version = "0.8.8-dev"
version = "0.8.8"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
build = "build.rs"
......
[package]
name = "polkadot-service"
version = "0.8.8-dev"
version = "0.8.8"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
[package]
name = "polkadot-statement-table"
version = "0.8.8-dev"
version = "0.8.8"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment