Unverified Commit 5bc94715 authored by dependabot[bot]'s avatar dependabot[bot] Committed by GitHub
Browse files
parent c088d52f
Pipeline #115940 passed with stages
in 23 minutes and 13 seconds
...@@ -748,9 +748,9 @@ dependencies = [ ...@@ -748,9 +748,9 @@ dependencies = [
[[package]] [[package]]
name = "color-eyre" name = "color-eyre"
version = "0.5.8" version = "0.5.10"
source = "registry+https://github.com/rust-lang/crates.io-index" source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "8fb57305b07ffcc1a4d08808f1f2200647c8e3d91a4c83d2810ae20c997274e0" checksum = "7b29030875fd8376e4a28ef497790d5b4a7843d8d1396bf08ce46f5eec562c5c"
dependencies = [ dependencies = [
"backtrace", "backtrace",
"color-spantrace", "color-spantrace",
...@@ -763,11 +763,12 @@ dependencies = [ ...@@ -763,11 +763,12 @@ dependencies = [
[[package]] [[package]]
name = "color-spantrace" name = "color-spantrace"
version = "0.1.4" version = "0.1.6"
source = "registry+https://github.com/rust-lang/crates.io-index" source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "6a99aa4aa18448eef4c7d3f86d2720d2d8cad5c860fe9ff9b279293efdc8f5be" checksum = "b6eee477a4a8a72f4addd4de416eb56d54bc307b284d6601bafdee1f4ea462d1"
dependencies = [ dependencies = [
"ansi_term 0.11.0", "once_cell",
"owo-colors",
"tracing-core", "tracing-core",
"tracing-error", "tracing-error",
] ]
...@@ -3764,9 +3765,9 @@ dependencies = [ ...@@ -3764,9 +3765,9 @@ dependencies = [
[[package]] [[package]]
name = "owo-colors" name = "owo-colors"
version = "1.1.3" version = "1.2.1"
source = "registry+https://github.com/rust-lang/crates.io-index" source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "7a1250cdd103eef6bd542b5ae82989f931fc00a41a27f60377338241594410f3" checksum = "13370dae44474229701bb69b90b4f4dca6404cb0357a2d50d635f1171dc3aa7b"
[[package]] [[package]]
name = "pallet-authority-discovery" name = "pallet-authority-discovery"
......
...@@ -13,7 +13,7 @@ readme = "README.md" ...@@ -13,7 +13,7 @@ readme = "README.md"
[dependencies] [dependencies]
cli = { package = "polkadot-cli", path = "cli" } cli = { package = "polkadot-cli", path = "cli" }
color-eyre = "0.5.8" color-eyre = "0.5.10"
thiserror = "1.0.22" thiserror = "1.0.22"
futures = "0.3.8" futures = "0.3.8"
service = { package = "polkadot-service", path = "node/service" } service = { package = "polkadot-service", path = "node/service" }
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment