Unverified Commit 58d3ec40 authored by Gavin Wood's avatar Gavin Wood Committed by GitHub
Browse files

Bump versions (#736)

* Fix up Kusama balance constants

* Bump versions

* Fix for the --dev option
parent cc53599f
Pipeline #73740 passed with stages
in 19 minutes and 58 seconds
...@@ -11,11 +11,11 @@ dependencies = [ ...@@ -11,11 +11,11 @@ dependencies = [
[[package]] [[package]]
name = "adder" name = "adder"
version = "0.7.13" version = "0.7.14"
dependencies = [ dependencies = [
"dlmalloc 0.1.3 (registry+https://github.com/rust-lang/crates.io-index)", "dlmalloc 0.1.3 (registry+https://github.com/rust-lang/crates.io-index)",
"parity-scale-codec 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)", "parity-scale-codec 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)",
"polkadot-parachain 0.7.13", "polkadot-parachain 0.7.14",
"sp-io 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "sp-io 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"substrate-wasm-builder-runner 1.0.4 (registry+https://github.com/rust-lang/crates.io-index)", "substrate-wasm-builder-runner 1.0.4 (registry+https://github.com/rust-lang/crates.io-index)",
"tiny-keccak 1.5.0 (registry+https://github.com/rust-lang/crates.io-index)", "tiny-keccak 1.5.0 (registry+https://github.com/rust-lang/crates.io-index)",
...@@ -25,14 +25,14 @@ dependencies = [ ...@@ -25,14 +25,14 @@ dependencies = [
name = "adder-collator" name = "adder-collator"
version = "0.1.0" version = "0.1.0"
dependencies = [ dependencies = [
"adder 0.7.13", "adder 0.7.14",
"ctrlc 3.1.3 (registry+https://github.com/rust-lang/crates.io-index)", "ctrlc 3.1.3 (registry+https://github.com/rust-lang/crates.io-index)",
"exit-future 0.2.0 (registry+https://github.com/rust-lang/crates.io-index)", "exit-future 0.2.0 (registry+https://github.com/rust-lang/crates.io-index)",
"futures 0.3.1 (registry+https://github.com/rust-lang/crates.io-index)", "futures 0.3.1 (registry+https://github.com/rust-lang/crates.io-index)",
"parking_lot 0.9.0 (registry+https://github.com/rust-lang/crates.io-index)", "parking_lot 0.9.0 (registry+https://github.com/rust-lang/crates.io-index)",
"polkadot-collator 0.7.13", "polkadot-collator 0.7.14",
"polkadot-parachain 0.7.13", "polkadot-parachain 0.7.14",
"polkadot-primitives 0.7.13", "polkadot-primitives 0.7.14",
"sc-client 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "sc-client 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"sc-client-api 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "sc-client-api 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"sp-core 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "sp-core 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
...@@ -1109,7 +1109,7 @@ source = "registry+https://github.com/rust-lang/crates.io-index" ...@@ -1109,7 +1109,7 @@ source = "registry+https://github.com/rust-lang/crates.io-index"
[[package]] [[package]]
name = "fork-tree" name = "fork-tree"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"parity-scale-codec 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)", "parity-scale-codec 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)",
] ]
...@@ -1117,7 +1117,7 @@ dependencies = [ ...@@ -1117,7 +1117,7 @@ dependencies = [
[[package]] [[package]]
name = "frame-executive" name = "frame-executive"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
...@@ -1131,7 +1131,7 @@ dependencies = [ ...@@ -1131,7 +1131,7 @@ dependencies = [
[[package]] [[package]]
name = "frame-metadata" name = "frame-metadata"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"parity-scale-codec 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)", "parity-scale-codec 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)",
"serde 1.0.102 (registry+https://github.com/rust-lang/crates.io-index)", "serde 1.0.102 (registry+https://github.com/rust-lang/crates.io-index)",
...@@ -1142,7 +1142,7 @@ dependencies = [ ...@@ -1142,7 +1142,7 @@ dependencies = [
[[package]] [[package]]
name = "frame-support" name = "frame-support"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"bitmask 0.5.0 (registry+https://github.com/rust-lang/crates.io-index)", "bitmask 0.5.0 (registry+https://github.com/rust-lang/crates.io-index)",
"frame-metadata 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-metadata 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
...@@ -1166,7 +1166,7 @@ dependencies = [ ...@@ -1166,7 +1166,7 @@ dependencies = [
[[package]] [[package]]
name = "frame-support-procedural" name = "frame-support-procedural"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"frame-support-procedural-tools 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-support-procedural-tools 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"proc-macro2 1.0.6 (registry+https://github.com/rust-lang/crates.io-index)", "proc-macro2 1.0.6 (registry+https://github.com/rust-lang/crates.io-index)",
...@@ -1177,7 +1177,7 @@ dependencies = [ ...@@ -1177,7 +1177,7 @@ dependencies = [
[[package]] [[package]]
name = "frame-support-procedural-tools" name = "frame-support-procedural-tools"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"frame-support-procedural-tools-derive 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-support-procedural-tools-derive 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"proc-macro-crate 0.1.4 (registry+https://github.com/rust-lang/crates.io-index)", "proc-macro-crate 0.1.4 (registry+https://github.com/rust-lang/crates.io-index)",
...@@ -1189,7 +1189,7 @@ dependencies = [ ...@@ -1189,7 +1189,7 @@ dependencies = [
[[package]] [[package]]
name = "frame-support-procedural-tools-derive" name = "frame-support-procedural-tools-derive"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"proc-macro2 1.0.6 (registry+https://github.com/rust-lang/crates.io-index)", "proc-macro2 1.0.6 (registry+https://github.com/rust-lang/crates.io-index)",
"quote 1.0.2 (registry+https://github.com/rust-lang/crates.io-index)", "quote 1.0.2 (registry+https://github.com/rust-lang/crates.io-index)",
...@@ -1199,7 +1199,7 @@ dependencies = [ ...@@ -1199,7 +1199,7 @@ dependencies = [
[[package]] [[package]]
name = "frame-system" name = "frame-system"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"impl-trait-for-tuples 0.1.3 (registry+https://github.com/rust-lang/crates.io-index)", "impl-trait-for-tuples 0.1.3 (registry+https://github.com/rust-lang/crates.io-index)",
...@@ -1216,7 +1216,7 @@ dependencies = [ ...@@ -1216,7 +1216,7 @@ dependencies = [
[[package]] [[package]]
name = "frame-system-rpc-runtime-api" name = "frame-system-rpc-runtime-api"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"parity-scale-codec 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)", "parity-scale-codec 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)",
"sp-api 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "sp-api 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
...@@ -1529,7 +1529,7 @@ dependencies = [ ...@@ -1529,7 +1529,7 @@ dependencies = [
[[package]] [[package]]
name = "grafana-data-source" name = "grafana-data-source"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"async-std 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)", "async-std 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)",
"chrono 0.4.9 (registry+https://github.com/rust-lang/crates.io-index)", "chrono 0.4.9 (registry+https://github.com/rust-lang/crates.io-index)",
...@@ -1582,7 +1582,7 @@ dependencies = [ ...@@ -1582,7 +1582,7 @@ dependencies = [
[[package]] [[package]]
name = "halt" name = "halt"
version = "0.7.13" version = "0.7.14"
dependencies = [ dependencies = [
"substrate-wasm-builder-runner 1.0.4 (registry+https://github.com/rust-lang/crates.io-index)", "substrate-wasm-builder-runner 1.0.4 (registry+https://github.com/rust-lang/crates.io-index)",
] ]
...@@ -2031,7 +2031,7 @@ dependencies = [ ...@@ -2031,7 +2031,7 @@ dependencies = [
[[package]] [[package]]
name = "kusama-runtime" name = "kusama-runtime"
version = "0.7.13" version = "0.7.14"
dependencies = [ dependencies = [
"bitvec 0.15.2 (registry+https://github.com/rust-lang/crates.io-index)", "bitvec 0.15.2 (registry+https://github.com/rust-lang/crates.io-index)",
"frame-executive 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-executive 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
...@@ -2066,9 +2066,9 @@ dependencies = [ ...@@ -2066,9 +2066,9 @@ dependencies = [
"pallet-treasury 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "pallet-treasury 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"pallet-utility 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "pallet-utility 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"parity-scale-codec 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)", "parity-scale-codec 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)",
"polkadot-parachain 0.7.13", "polkadot-parachain 0.7.14",
"polkadot-primitives 0.7.13", "polkadot-primitives 0.7.14",
"polkadot-runtime-common 0.7.13", "polkadot-runtime-common 0.7.14",
"rustc-hex 2.0.1 (registry+https://github.com/rust-lang/crates.io-index)", "rustc-hex 2.0.1 (registry+https://github.com/rust-lang/crates.io-index)",
"safe-mix 1.0.0 (registry+https://github.com/rust-lang/crates.io-index)", "safe-mix 1.0.0 (registry+https://github.com/rust-lang/crates.io-index)",
"serde 1.0.102 (registry+https://github.com/rust-lang/crates.io-index)", "serde 1.0.102 (registry+https://github.com/rust-lang/crates.io-index)",
...@@ -2991,7 +2991,7 @@ dependencies = [ ...@@ -2991,7 +2991,7 @@ dependencies = [
[[package]] [[package]]
name = "pallet-authority-discovery" name = "pallet-authority-discovery"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
...@@ -3009,7 +3009,7 @@ dependencies = [ ...@@ -3009,7 +3009,7 @@ dependencies = [
[[package]] [[package]]
name = "pallet-authorship" name = "pallet-authorship"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
...@@ -3026,7 +3026,7 @@ dependencies = [ ...@@ -3026,7 +3026,7 @@ dependencies = [
[[package]] [[package]]
name = "pallet-babe" name = "pallet-babe"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
...@@ -3047,7 +3047,7 @@ dependencies = [ ...@@ -3047,7 +3047,7 @@ dependencies = [
[[package]] [[package]]
name = "pallet-balances" name = "pallet-balances"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
...@@ -3061,7 +3061,7 @@ dependencies = [ ...@@ -3061,7 +3061,7 @@ dependencies = [
[[package]] [[package]]
name = "pallet-collective" name = "pallet-collective"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
...@@ -3077,7 +3077,7 @@ dependencies = [ ...@@ -3077,7 +3077,7 @@ dependencies = [
[[package]] [[package]]
name = "pallet-democracy" name = "pallet-democracy"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
...@@ -3092,7 +3092,7 @@ dependencies = [ ...@@ -3092,7 +3092,7 @@ dependencies = [
[[package]] [[package]]
name = "pallet-elections-phragmen" name = "pallet-elections-phragmen"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
...@@ -3105,7 +3105,7 @@ dependencies = [ ...@@ -3105,7 +3105,7 @@ dependencies = [
[[package]] [[package]]
name = "pallet-finality-tracker" name = "pallet-finality-tracker"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
...@@ -3121,7 +3121,7 @@ dependencies = [ ...@@ -3121,7 +3121,7 @@ dependencies = [
[[package]] [[package]]
name = "pallet-grandpa" name = "pallet-grandpa"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
...@@ -3139,7 +3139,7 @@ dependencies = [ ...@@ -3139,7 +3139,7 @@ dependencies = [
[[package]] [[package]]
name = "pallet-identity" name = "pallet-identity"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"enumflags2 0.6.2 (registry+https://github.com/rust-lang/crates.io-index)", "enumflags2 0.6.2 (registry+https://github.com/rust-lang/crates.io-index)",
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
...@@ -3154,7 +3154,7 @@ dependencies = [ ...@@ -3154,7 +3154,7 @@ dependencies = [
[[package]] [[package]]
name = "pallet-im-online" name = "pallet-im-online"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
...@@ -3173,7 +3173,7 @@ dependencies = [ ...@@ -3173,7 +3173,7 @@ dependencies = [
[[package]] [[package]]
name = "pallet-indices" name = "pallet-indices"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
...@@ -3190,7 +3190,7 @@ dependencies = [ ...@@ -3190,7 +3190,7 @@ dependencies = [
[[package]] [[package]]
name = "pallet-membership" name = "pallet-membership"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
...@@ -3204,7 +3204,7 @@ dependencies = [ ...@@ -3204,7 +3204,7 @@ dependencies = [
[[package]] [[package]]
name = "pallet-nicks" name = "pallet-nicks"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
...@@ -3218,7 +3218,7 @@ dependencies = [ ...@@ -3218,7 +3218,7 @@ dependencies = [
[[package]] [[package]]
name = "pallet-offences" name = "pallet-offences"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
...@@ -3233,7 +3233,7 @@ dependencies = [ ...@@ -3233,7 +3233,7 @@ dependencies = [
[[package]] [[package]]
name = "pallet-randomness-collective-flip" name = "pallet-randomness-collective-flip"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
...@@ -3246,7 +3246,7 @@ dependencies = [ ...@@ -3246,7 +3246,7 @@ dependencies = [
[[package]] [[package]]
name = "pallet-session" name = "pallet-session"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
...@@ -3265,7 +3265,7 @@ dependencies = [ ...@@ -3265,7 +3265,7 @@ dependencies = [
[[package]] [[package]]
name = "pallet-staking" name = "pallet-staking"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
...@@ -3285,7 +3285,7 @@ dependencies = [ ...@@ -3285,7 +3285,7 @@ dependencies = [
[[package]] [[package]]
name = "pallet-staking-reward-curve" name = "pallet-staking-reward-curve"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"proc-macro-crate 0.1.4 (registry+https://github.com/rust-lang/crates.io-index)", "proc-macro-crate 0.1.4 (registry+https://github.com/rust-lang/crates.io-index)",
"proc-macro2 1.0.6 (registry+https://github.com/rust-lang/crates.io-index)", "proc-macro2 1.0.6 (registry+https://github.com/rust-lang/crates.io-index)",
...@@ -3310,7 +3310,7 @@ dependencies = [ ...@@ -3310,7 +3310,7 @@ dependencies = [
[[package]] [[package]]
name = "pallet-timestamp" name = "pallet-timestamp"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
...@@ -3326,7 +3326,7 @@ dependencies = [ ...@@ -3326,7 +3326,7 @@ dependencies = [
[[package]] [[package]]
name = "pallet-transaction-payment" name = "pallet-transaction-payment"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
...@@ -3339,7 +3339,7 @@ dependencies = [ ...@@ -3339,7 +3339,7 @@ dependencies = [
[[package]] [[package]]
name = "pallet-transaction-payment-rpc" name = "pallet-transaction-payment-rpc"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"jsonrpc-core 14.0.3 (registry+https://github.com/rust-lang/crates.io-index)", "jsonrpc-core 14.0.3 (registry+https://github.com/rust-lang/crates.io-index)",
"jsonrpc-core-client 14.0.3 (registry+https://github.com/rust-lang/crates.io-index)", "jsonrpc-core-client 14.0.3 (registry+https://github.com/rust-lang/crates.io-index)",
...@@ -3356,7 +3356,7 @@ dependencies = [ ...@@ -3356,7 +3356,7 @@ dependencies = [
[[package]] [[package]]
name = "pallet-transaction-payment-rpc-runtime-api" name = "pallet-transaction-payment-rpc-runtime-api"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"parity-scale-codec 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)", "parity-scale-codec 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)",
...@@ -3369,7 +3369,7 @@ dependencies = [ ...@@ -3369,7 +3369,7 @@ dependencies = [
[[package]] [[package]]
name = "pallet-treasury" name = "pallet-treasury"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
...@@ -3383,7 +3383,7 @@ dependencies = [ ...@@ -3383,7 +3383,7 @@ dependencies = [
[[package]] [[package]]
name = "pallet-utility" name = "pallet-utility"
version = "2.0.0" version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#5b440eb7cc60e9f8c13c47f4e4937055f60a1485" source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#de906546bcab2f66a997fe102d2ebd729a193122"
dependencies = [ dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
...@@ -3680,18 +3680,18 @@ source = "registry+https://github.com/rust-lang/crates.io-index" ...@@ -3680,18 +3680,18 @@ source = "registry+https://github.com/rust-lang/crates.io-index"
[[package]] [[package]]
name = "polkadot" name = "polkadot"
version = "0.7.13" version = "0.7.14"
dependencies = [ dependencies = [
"ctrlc 3.1.3 (registry+https://github.com/rust-lang/crates.io-index)", "ctrlc 3.1.3 (registry+https://github.com/rust-lang/crates.io-index)",
"futures 0.3.1 (registry+https://github.com/rust-lang/crates.io-index)", "futures 0.3.1 (registry+https://github.com/rust-lang/crates.io-index)",
"polkadot-cli 0.7.13", "polkadot-cli 0.7.14",
"polkadot-service 0.7.13", "polkadot-service 0.7.14",
"vergen 3.0.4 (registry+https://github.com/rust-lang/crates.io-index)", "vergen 3.0.4 (registry+https://github.com/rust-lang/crates.io-index)",
] ]
[[package]] [[package]]
name = "polkadot-availability-store" name = "polkadot-availability-store"
version = "0.7.13" version = "0.7.14"
dependencies = [ dependencies = [
"derive_more 0.99.2 (registry+https://github.com/rust-lang/crates.io-index)", "derive_more 0.99.2 (registry+https://github.com/rust-lang/crates.io-index)",
"exit-future 0.2.0 (registry+https://github.com/rust-lang/crates.io-index)", "exit-future 0.2.0 (registry+https://github.com/rust-lang/crates.io-index)",
...@@ -3702,8 +3702,8 @@ dependencies = [ ...@@ -3702,8 +3702,8 @@ dependencies = [
"log 0.4.8 (registry+https://github.com/rust-lang/crates.io-index)", "log 0.4.8 (registry+https://github.com/rust-lang/crates.io-index)",
"parity-scale-codec 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)", "parity-scale-codec 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)",
"parking_lot 0.9.0 (registry+https://github.com/rust-lang/crates.io-index)", "parking_lot 0.9.0 (registry+https://github.com/rust-lang/crates.io-index)",
"polkadot-erasure-coding 0.7.13", "polkadot-erasure-coding 0.7.14",
"polkadot-primitives 0.7.13", "polkadot-primitives 0.7.14",
"sc-client 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "sc-client 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"sc-client-api 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "sc-client-api 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"sc-keystore 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "sc-keystore 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
...@@ -3718,7 +3718,7 @@ dependencies = [ ...@@ -3718,7 +3718,7 @@ dependencies = [
[[package]] [[package]]
name = "polkadot-cli" name = "polkadot-cli"
version = "0.7.13" version = "0.7.14"
dependencies = [ dependencies = [
"console_error_panic_hook 0.1.6 (registry+https://github.com/rust-lang/crates.io-index)", "console_error_panic_hook 0.1.6 (registry+https://github.com/rust-lang/crates.io-index)",
"console_log 0.1.2 (registry+https://github.com/rust-lang/crates.io-index)", "console_log 0.1.2 (registry+https://github.com/rust-lang/crates.io-index)",
...@@ -3728,7 +3728,7 @@ dependencies = [ ...@@ -3728,7 +3728,7 @@ dependencies = [
"kvdb-web 0.1.1 (registry+https://github.com/rust-lang/crates.io-index)", "kvdb-web 0.1.1 (registry+https://github.com/rust-lang/crates.io-index)",
"libp2p 0.13.2 (registry+https://github.com/rust-lang/crates.io-index)", "libp2p 0.13.2 (registry+https://github.com/rust-lang/crates.io-index)",
"log 0.4.8 (registry+https://github.com/rust-lang/crates.io-index)", "log 0.4.8 (registry+https://github.com/rust-lang/crates.io-index)",
"polkadot-service 0.7.13", "polkadot-service 0.7.14",
"rand 0.6.5 (registry+https://github.com/rust-lang/crates.io-index)", "rand 0.6.5 (registry+https://github.com/rust-lang/crates.io-index)",
"rand 0.7.2 (registry+https://github.com/rust-lang/crates.io-index)", "rand 0.7.2 (registry+https://github.com/rust-lang/crates.io-index)",
"sc-cli 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "sc-cli 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
...@@ -3742,16 +3742,16 @@ dependencies = [ ...@@ -3742,16 +3742,16 @@ dependencies = [
[[package]] [[package]]
name = "polkadot-collator" name = "polkadot-collator"
version = "0.7.13" version = "0.7.14"
dependencies = [ dependencies = [
"futures 0.3.1 (registry+https://github.com/rust-lang/crates.io-index)", "futures 0.3.1 (registry+https://github.com/rust-lang/crates.io-index)",
"futures-timer 1.0.3 (registry+https://github.com/rust-lang/crates.io-index)", "futures-timer 1.0.3 (registry+https://github.com/rust-lang/crates.io-index)",
"log 0.4.8 (registry+https://github.com/rust-lang/crates.io-index)", "log 0.4.8 (registry+https://github.com/rust-lang/crates.io-index)",
"polkadot-cli 0.7.13", "polkadot-cli 0.7.14",
"polkadot-network 0.7.13", "polkadot-network 0.7.14",
"polkadot-primitives 0.7.13", "polkadot-primitives 0.7.14",
"polkadot-service 0.7.13", "polkadot-service 0.7.14",
"polkadot-validation 0.7.13", "polkadot-validation 0.7.14",
"sc-client 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "sc-client 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"sc-client-api 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "sc-client-api 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"sc-network 0.8.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)", "sc-network 0.8.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
...@@ -3764,11 +3764,11 @@ dependencies = [ ...@@ -3764,11 +3764,11 @@ dependencies = [
[[package]] [[package]]
name = "polkadot-erasure-coding" name = "polkadot-erasure-coding"
version