Unverified Commit 5422684f authored by Gavin Wood's avatar Gavin Wood Committed by GitHub
Browse files

Bump Substrate (#636)

* Merge

* Bump Substrate
parent ebed278e
Pipeline #70660 passed with stages
in 20 minutes and 23 seconds
......@@ -1054,7 +1054,7 @@ source = "registry+https://github.com/rust-lang/crates.io-index"
[[package]]
name = "fork-tree"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"parity-scale-codec 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)",
]
......@@ -1062,7 +1062,7 @@ dependencies = [
[[package]]
name = "frame-executive"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -1076,7 +1076,7 @@ dependencies = [
[[package]]
name = "frame-metadata"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"parity-scale-codec 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)",
"serde 1.0.102 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -1087,7 +1087,7 @@ dependencies = [
[[package]]
name = "frame-support"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"bitmask 0.5.0 (registry+https://github.com/rust-lang/crates.io-index)",
"frame-metadata 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -1111,7 +1111,7 @@ dependencies = [
[[package]]
name = "frame-support-procedural"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"frame-support-procedural-tools 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"proc-macro2 1.0.6 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -1122,7 +1122,7 @@ dependencies = [
[[package]]
name = "frame-support-procedural-tools"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"frame-support-procedural-tools-derive 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"proc-macro-crate 0.1.4 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -1134,7 +1134,7 @@ dependencies = [
[[package]]
name = "frame-support-procedural-tools-derive"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"proc-macro2 1.0.6 (registry+https://github.com/rust-lang/crates.io-index)",
"quote 1.0.2 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -1144,7 +1144,7 @@ dependencies = [
[[package]]
name = "frame-system"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"impl-trait-for-tuples 0.1.3 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -1161,7 +1161,7 @@ dependencies = [
[[package]]
name = "frame-system-rpc-runtime-api"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"parity-scale-codec 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)",
"sr-api 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -1451,7 +1451,7 @@ dependencies = [
[[package]]
name = "grafana-data-source"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"async-std 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)",
"chrono 0.4.9 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -2797,7 +2797,7 @@ dependencies = [
[[package]]
name = "pallet-authority-discovery"
version = "0.1.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -2815,7 +2815,7 @@ dependencies = [
[[package]]
name = "pallet-authorship"
version = "0.1.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -2832,7 +2832,7 @@ dependencies = [
[[package]]
name = "pallet-babe"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -2853,7 +2853,7 @@ dependencies = [
[[package]]
name = "pallet-balances"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -2867,7 +2867,7 @@ dependencies = [
[[package]]
name = "pallet-collective"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -2883,7 +2883,7 @@ dependencies = [
[[package]]
name = "pallet-democracy"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -2898,7 +2898,7 @@ dependencies = [
[[package]]
name = "pallet-elections-phragmen"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -2911,7 +2911,7 @@ dependencies = [
[[package]]
name = "pallet-finality-tracker"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -2927,7 +2927,7 @@ dependencies = [
[[package]]
name = "pallet-grandpa"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -2945,7 +2945,7 @@ dependencies = [
[[package]]
name = "pallet-im-online"
version = "0.1.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -2964,7 +2964,7 @@ dependencies = [
[[package]]
name = "pallet-indices"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -2981,7 +2981,7 @@ dependencies = [
[[package]]
name = "pallet-membership"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -2995,7 +2995,7 @@ dependencies = [
[[package]]
name = "pallet-nicks"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -3009,7 +3009,7 @@ dependencies = [
[[package]]
name = "pallet-offences"
version = "1.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -3024,7 +3024,7 @@ dependencies = [
[[package]]
name = "pallet-randomness-collective-flip"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -3037,7 +3037,7 @@ dependencies = [
[[package]]
name = "pallet-session"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -3056,7 +3056,7 @@ dependencies = [
[[package]]
name = "pallet-staking"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -3076,7 +3076,7 @@ dependencies = [
[[package]]
name = "pallet-staking-reward-curve"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"proc-macro-crate 0.1.4 (registry+https://github.com/rust-lang/crates.io-index)",
"proc-macro2 1.0.6 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -3087,7 +3087,7 @@ dependencies = [
[[package]]
name = "pallet-sudo"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -3101,7 +3101,7 @@ dependencies = [
[[package]]
name = "pallet-timestamp"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -3117,7 +3117,7 @@ dependencies = [
[[package]]
name = "pallet-transaction-payment"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -3130,7 +3130,7 @@ dependencies = [
[[package]]
name = "pallet-transaction-payment-rpc"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"jsonrpc-core 14.0.3 (registry+https://github.com/rust-lang/crates.io-index)",
"jsonrpc-core-client 14.0.3 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -3147,7 +3147,7 @@ dependencies = [
[[package]]
name = "pallet-transaction-payment-rpc-runtime-api"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"parity-scale-codec 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -3160,7 +3160,7 @@ dependencies = [
[[package]]
name = "pallet-treasury"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"frame-system 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -4273,7 +4273,7 @@ dependencies = [
[[package]]
name = "sc-rpc-api"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"derive_more 0.99.2 (registry+https://github.com/rust-lang/crates.io-index)",
"futures 0.3.1 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -4295,7 +4295,7 @@ dependencies = [
[[package]]
name = "sc-transaction-graph"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"derive_more 0.99.2 (registry+https://github.com/rust-lang/crates.io-index)",
"futures 0.3.1 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -4310,7 +4310,7 @@ dependencies = [
[[package]]
name = "sc-transaction-pool"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"derive_more 0.99.2 (registry+https://github.com/rust-lang/crates.io-index)",
"futures 0.3.1 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -4602,7 +4602,7 @@ source = "registry+https://github.com/rust-lang/crates.io-index"
[[package]]
name = "sp-authorship"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"parity-scale-codec 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)",
"sr-std 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -4612,7 +4612,7 @@ dependencies = [
[[package]]
name = "sp-blockchain"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"derive_more 0.99.2 (registry+https://github.com/rust-lang/crates.io-index)",
"log 0.4.8 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -4628,7 +4628,7 @@ dependencies = [
[[package]]
name = "sp-finality-tracker"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"parity-scale-codec 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)",
"sr-std 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -4638,7 +4638,7 @@ dependencies = [
[[package]]
name = "sp-timestamp"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"impl-trait-for-tuples 0.1.3 (registry+https://github.com/rust-lang/crates.io-index)",
"parity-scale-codec 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -4651,7 +4651,7 @@ dependencies = [
[[package]]
name = "sp-transaction-pool-api"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"derive_more 0.99.2 (registry+https://github.com/rust-lang/crates.io-index)",
"futures 0.3.1 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -4665,7 +4665,7 @@ dependencies = [
[[package]]
name = "sp-transaction-pool-runtime-api"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"sr-api 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"sr-primitives 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -4680,7 +4680,7 @@ source = "registry+https://github.com/rust-lang/crates.io-index"
[[package]]
name = "sr-api"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"parity-scale-codec 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)",
"sr-api-proc-macro 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -4694,7 +4694,7 @@ dependencies = [
[[package]]
name = "sr-api-proc-macro"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"blake2-rfc 0.2.18 (registry+https://github.com/rust-lang/crates.io-index)",
"proc-macro-crate 0.1.4 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -4706,7 +4706,7 @@ dependencies = [
[[package]]
name = "sr-arithmetic"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"integer-sqrt 0.1.2 (registry+https://github.com/rust-lang/crates.io-index)",
"num-traits 0.2.10 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -4719,7 +4719,7 @@ dependencies = [
[[package]]
name = "sr-io"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"hash-db 0.15.2 (registry+https://github.com/rust-lang/crates.io-index)",
"libsecp256k1 0.3.2 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -4736,7 +4736,7 @@ dependencies = [
[[package]]
name = "sr-primitives"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"impl-trait-for-tuples 0.1.3 (registry+https://github.com/rust-lang/crates.io-index)",
"log 0.4.8 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -4755,7 +4755,7 @@ dependencies = [
[[package]]
name = "sr-staking-primitives"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"parity-scale-codec 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)",
"sr-primitives 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -4765,12 +4765,12 @@ dependencies = [
[[package]]
name = "sr-std"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
[[package]]
name = "sr-version"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"impl-serde 0.2.3 (registry+https://github.com/rust-lang/crates.io-index)",
"parity-scale-codec 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -4861,7 +4861,7 @@ dependencies = [
[[package]]
name = "substrate-application-crypto"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"parity-scale-codec 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)",
"serde 1.0.102 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -4873,7 +4873,7 @@ dependencies = [
[[package]]
name = "substrate-authority-discovery"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"bytes 0.4.12 (registry+https://github.com/rust-lang/crates.io-index)",
"derive_more 0.99.2 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -4897,7 +4897,7 @@ dependencies = [
[[package]]
name = "substrate-authority-discovery-primitives"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"parity-scale-codec 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)",
"sr-api 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -4920,7 +4920,7 @@ dependencies = [
[[package]]
name = "substrate-block-builder"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"parity-scale-codec 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)",
"sp-blockchain 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -4934,7 +4934,7 @@ dependencies = [
[[package]]
name = "substrate-block-builder-runtime-api"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"parity-scale-codec 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)",
"sr-api 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -4946,7 +4946,7 @@ dependencies = [
[[package]]
name = "substrate-chain-spec"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"impl-trait-for-tuples 0.1.3 (registry+https://github.com/rust-lang/crates.io-index)",
"serde 1.0.102 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -4961,7 +4961,7 @@ dependencies = [
[[package]]
name = "substrate-chain-spec-derive"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"proc-macro-crate 0.1.4 (registry+https://github.com/rust-lang/crates.io-index)",
"proc-macro2 1.0.6 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -4972,7 +4972,7 @@ dependencies = [
[[package]]
name = "substrate-cli"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"ansi_term 0.12.1 (registry+https://github.com/rust-lang/crates.io-index)",
"app_dirs 1.2.1 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -5008,7 +5008,7 @@ dependencies = [
[[package]]
name = "substrate-client"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"derive_more 0.99.2 (registry+https://github.com/rust-lang/crates.io-index)",
"fnv 1.0.6 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -5035,12 +5035,13 @@ dependencies = [
"substrate-state-machine 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"substrate-telemetry 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"substrate-trie 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"tracing 0.1.10 (registry+https://github.com/rust-lang/crates.io-index)",
]
[[package]]
name = "substrate-client-api"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"derive_more 0.99.2 (registry+https://github.com/rust-lang/crates.io-index)",
"fnv 1.0.6 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -5072,7 +5073,7 @@ dependencies = [
[[package]]
name = "substrate-client-db"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"hash-db 0.15.2 (registry+https://github.com/rust-lang/crates.io-index)",
"kvdb 0.1.1 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -5097,7 +5098,7 @@ dependencies = [
[[package]]
name = "substrate-consensus-babe"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"derive_more 0.99.2 (registry+https://github.com/rust-lang/crates.io-index)",
"fork-tree 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -5137,7 +5138,7 @@ dependencies = [
[[package]]
name = "substrate-consensus-babe-primitives"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"parity-scale-codec 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)",
"schnorrkel 0.8.5 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -5153,7 +5154,7 @@ dependencies = [
[[package]]
name = "substrate-consensus-common"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"derive_more 0.99.2 (registry+https://github.com/rust-lang/crates.io-index)",
"futures 0.3.1 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -5172,7 +5173,7 @@ dependencies = [
[[package]]
name = "substrate-consensus-slots"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"futures 0.3.1 (registry+https://github.com/rust-lang/crates.io-index)",
"futures-timer 2.0.2 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -5191,7 +5192,7 @@ dependencies = [
[[package]]
name = "substrate-consensus-uncles"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"log 0.4.8 (registry+https://github.com/rust-lang/crates.io-index)",
"sp-authorship 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -5205,7 +5206,7 @@ dependencies = [
[[package]]
name = "substrate-debug-derive"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"proc-macro2 1.0.6 (registry+https://github.com/rust-lang/crates.io-index)",
"quote 1.0.2 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -5215,7 +5216,7 @@ dependencies = [
[[package]]
name = "substrate-executor"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"cranelift-codegen 0.50.0 (registry+https://github.com/rust-lang/crates.io-index)",
"cranelift-entity 0.50.0 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -5247,7 +5248,7 @@ dependencies = [
[[package]]
name = "substrate-externalities"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"environmental 1.0.2 (registry+https://github.com/rust-lang/crates.io-index)",
"sr-std 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -5257,7 +5258,7 @@ dependencies = [
[[package]]
name = "substrate-finality-grandpa"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"finality-grandpa 0.10.1 (registry+https://github.com/rust-lang/crates.io-index)",
"fork-tree 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -5287,7 +5288,7 @@ dependencies = [
[[package]]
name = "substrate-finality-grandpa-primitives"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"parity-scale-codec 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)",
"serde 1.0.102 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -5300,7 +5301,7 @@ dependencies = [
[[package]]
name = "substrate-frame-rpc-system"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"frame-system-rpc-runtime-api 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"futures 0.3.1 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -5320,7 +5321,7 @@ dependencies = [
[[package]]
name = "substrate-inherents"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"derive_more 0.99.2 (registry+https://github.com/rust-lang/crates.io-index)",
"parity-scale-codec 1.1.0 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -5332,7 +5333,7 @@ dependencies = [
[[package]]
name = "substrate-keyring"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"lazy_static 1.4.0 (registry+https://github.com/rust-lang/crates.io-index)",
"sr-primitives 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -5343,7 +5344,7 @@ dependencies = [
[[package]]
name = "substrate-keystore"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"derive_more 0.99.2 (registry+https://github.com/rust-lang/crates.io-index)",
"hex 0.4.0 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -5358,7 +5359,7 @@ dependencies = [
[[package]]
name = "substrate-network"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"bitflags 1.2.1 (registry+https://github.com/rust-lang/crates.io-index)",
"bytes 0.4.12 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -5403,7 +5404,7 @@ dependencies = [
[[package]]
name = "substrate-offchain"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"bytes 0.4.12 (registry+https://github.com/rust-lang/crates.io-index)",
"fnv 1.0.6 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -5430,7 +5431,7 @@ dependencies = [
[[package]]
name = "substrate-offchain-primitives"
version = "2.0.0"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#229f71565da196566c4c52ea7be49f42b8f3352f"
source = "git+https://github.com/paritytech/substrate?branch=polkadot-master#77324be7e54233cc5dbd2e2e03c32c34f82998ec"
dependencies = [
"sr-api 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"sr-primitives 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -5439,7 +5440,7 @@ dependencies = [