Unverified Commit 37381589 authored by Gav Wood's avatar Gav Wood
Browse files

Update version

parent d12575b9
Pipeline #77046 passed with stages
in 22 minutes
......@@ -11,11 +11,11 @@ dependencies = [
[[package]]
name = "adder"
version = "0.7.19"
version = "0.7.20"
dependencies = [
"dlmalloc 0.1.3 (registry+https://github.com/rust-lang/crates.io-index)",
"parity-scale-codec 1.1.2 (registry+https://github.com/rust-lang/crates.io-index)",
"polkadot-parachain 0.7.19",
"polkadot-parachain 0.7.20",
"sp-io 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"substrate-wasm-builder-runner 1.0.5 (registry+https://github.com/rust-lang/crates.io-index)",
"tiny-keccak 1.5.0 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -25,15 +25,15 @@ dependencies = [
name = "adder-collator"
version = "0.1.0"
dependencies = [
"adder 0.7.19",
"adder 0.7.20",
"ctrlc 3.1.3 (registry+https://github.com/rust-lang/crates.io-index)",
"exit-future 0.2.0 (registry+https://github.com/rust-lang/crates.io-index)",
"futures 0.3.1 (registry+https://github.com/rust-lang/crates.io-index)",
"parity-scale-codec 1.1.2 (registry+https://github.com/rust-lang/crates.io-index)",
"parking_lot 0.10.0 (registry+https://github.com/rust-lang/crates.io-index)",
"polkadot-collator 0.7.19",
"polkadot-parachain 0.7.19",
"polkadot-primitives 0.7.19",
"polkadot-collator 0.7.20",
"polkadot-parachain 0.7.20",
"polkadot-primitives 0.7.20",
"sc-client 0.8.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"sc-client-api 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"sp-core 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -1574,7 +1574,7 @@ dependencies = [
[[package]]
name = "halt"
version = "0.7.19"
version = "0.7.20"
dependencies = [
"substrate-wasm-builder-runner 1.0.5 (registry+https://github.com/rust-lang/crates.io-index)",
]
......@@ -2015,7 +2015,7 @@ dependencies = [
[[package]]
name = "kusama-runtime"
version = "0.7.19"
version = "0.7.20"
dependencies = [
"bitvec 0.15.2 (registry+https://github.com/rust-lang/crates.io-index)",
"frame-executive 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -2052,9 +2052,9 @@ dependencies = [
"pallet-treasury 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"pallet-utility 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"parity-scale-codec 1.1.2 (registry+https://github.com/rust-lang/crates.io-index)",
"polkadot-parachain 0.7.19",
"polkadot-primitives 0.7.19",
"polkadot-runtime-common 0.7.19",
"polkadot-parachain 0.7.20",
"polkadot-primitives 0.7.20",
"polkadot-runtime-common 0.7.20",
"rustc-hex 2.1.0 (registry+https://github.com/rust-lang/crates.io-index)",
"serde 1.0.102 (registry+https://github.com/rust-lang/crates.io-index)",
"serde_derive 1.0.102 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -3704,18 +3704,18 @@ source = "registry+https://github.com/rust-lang/crates.io-index"
[[package]]
name = "polkadot"
version = "0.7.19"
version = "0.7.20"
dependencies = [
"ctrlc 3.1.3 (registry+https://github.com/rust-lang/crates.io-index)",
"futures 0.3.1 (registry+https://github.com/rust-lang/crates.io-index)",
"polkadot-cli 0.7.19",
"polkadot-service 0.7.19",
"polkadot-cli 0.7.20",
"polkadot-service 0.7.20",
"vergen 3.0.4 (registry+https://github.com/rust-lang/crates.io-index)",
]
[[package]]
name = "polkadot-availability-store"
version = "0.7.19"
version = "0.7.20"
dependencies = [
"derive_more 0.99.2 (registry+https://github.com/rust-lang/crates.io-index)",
"exit-future 0.2.0 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -3726,8 +3726,8 @@ dependencies = [
"log 0.4.8 (registry+https://github.com/rust-lang/crates.io-index)",
"parity-scale-codec 1.1.2 (registry+https://github.com/rust-lang/crates.io-index)",
"parking_lot 0.9.0 (registry+https://github.com/rust-lang/crates.io-index)",
"polkadot-erasure-coding 0.7.19",
"polkadot-primitives 0.7.19",
"polkadot-erasure-coding 0.7.20",
"polkadot-primitives 0.7.20",
"sc-client 0.8.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"sc-client-api 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"sc-keystore 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -3742,12 +3742,12 @@ dependencies = [
[[package]]
name = "polkadot-cli"
version = "0.7.19"
version = "0.7.20"
dependencies = [
"browser-utils 0.8.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"futures 0.3.1 (registry+https://github.com/rust-lang/crates.io-index)",
"log 0.4.8 (registry+https://github.com/rust-lang/crates.io-index)",
"polkadot-service 0.7.19",
"polkadot-service 0.7.20",
"sc-cli 0.8.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"sc-client 0.8.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"sc-client-api 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -3764,17 +3764,17 @@ dependencies = [
[[package]]
name = "polkadot-collator"
version = "0.7.19"
version = "0.7.20"
dependencies = [
"futures 0.3.1 (registry+https://github.com/rust-lang/crates.io-index)",
"futures-timer 2.0.2 (registry+https://github.com/rust-lang/crates.io-index)",
"log 0.4.8 (registry+https://github.com/rust-lang/crates.io-index)",
"parity-scale-codec 1.1.2 (registry+https://github.com/rust-lang/crates.io-index)",
"polkadot-cli 0.7.19",
"polkadot-network 0.7.19",
"polkadot-primitives 0.7.19",
"polkadot-service 0.7.19",
"polkadot-validation 0.7.19",
"polkadot-cli 0.7.20",
"polkadot-network 0.7.20",
"polkadot-primitives 0.7.20",
"polkadot-service 0.7.20",
"polkadot-validation 0.7.20",
"sc-cli 0.8.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"sc-client 0.8.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"sc-client-api 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -3790,11 +3790,11 @@ dependencies = [
[[package]]
name = "polkadot-erasure-coding"
version = "0.7.19"
version = "0.7.20"
dependencies = [
"derive_more 0.15.0 (registry+https://github.com/rust-lang/crates.io-index)",
"parity-scale-codec 1.1.2 (registry+https://github.com/rust-lang/crates.io-index)",
"polkadot-primitives 0.7.19",
"polkadot-primitives 0.7.20",
"reed-solomon-erasure 4.0.0 (git+https://github.com/paritytech/reed-solomon-erasure)",
"sp-core 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"sp-trie 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -3802,7 +3802,7 @@ dependencies = [
[[package]]
name = "polkadot-network"
version = "0.7.19"
version = "0.7.20"
dependencies = [
"arrayvec 0.4.12 (registry+https://github.com/rust-lang/crates.io-index)",
"exit-future 0.2.0 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -3810,10 +3810,10 @@ dependencies = [
"log 0.4.8 (registry+https://github.com/rust-lang/crates.io-index)",
"parity-scale-codec 1.1.2 (registry+https://github.com/rust-lang/crates.io-index)",
"parking_lot 0.9.0 (registry+https://github.com/rust-lang/crates.io-index)",
"polkadot-availability-store 0.7.19",
"polkadot-erasure-coding 0.7.19",
"polkadot-primitives 0.7.19",
"polkadot-validation 0.7.19",
"polkadot-availability-store 0.7.20",
"polkadot-erasure-coding 0.7.20",
"polkadot-primitives 0.7.20",
"polkadot-validation 0.7.20",
"sc-client 0.8.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"sc-network 0.8.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"sc-network-gossip 0.8.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -3828,11 +3828,11 @@ dependencies = [
[[package]]
name = "polkadot-parachain"
version = "0.7.19"
version = "0.7.20"
dependencies = [
"adder 0.7.19",
"adder 0.7.20",
"derive_more 0.99.2 (registry+https://github.com/rust-lang/crates.io-index)",
"halt 0.7.19",
"halt 0.7.20",
"lazy_static 1.4.0 (registry+https://github.com/rust-lang/crates.io-index)",
"log 0.4.8 (registry+https://github.com/rust-lang/crates.io-index)",
"parity-scale-codec 1.1.2 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -3850,12 +3850,12 @@ dependencies = [
[[package]]
name = "polkadot-primitives"
version = "0.7.19"
version = "0.7.20"
dependencies = [
"bitvec 0.15.2 (registry+https://github.com/rust-lang/crates.io-index)",
"pallet-babe 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"parity-scale-codec 1.1.2 (registry+https://github.com/rust-lang/crates.io-index)",
"polkadot-parachain 0.7.19",
"polkadot-parachain 0.7.20",
"pretty_assertions 0.5.1 (registry+https://github.com/rust-lang/crates.io-index)",
"serde 1.0.102 (registry+https://github.com/rust-lang/crates.io-index)",
"sp-api 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -3871,12 +3871,12 @@ dependencies = [
[[package]]
name = "polkadot-rpc"
version = "0.7.19"
version = "0.7.20"
dependencies = [
"jsonrpc-core 14.0.3 (registry+https://github.com/rust-lang/crates.io-index)",
"pallet-transaction-payment-rpc 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"parity-scale-codec 1.1.2 (registry+https://github.com/rust-lang/crates.io-index)",
"polkadot-primitives 0.7.19",
"polkadot-primitives 0.7.20",
"sc-client 0.8.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"sc-rpc 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"sp-api 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -3887,7 +3887,7 @@ dependencies = [
[[package]]
name = "polkadot-runtime"
version = "0.7.19"
version = "0.7.20"
dependencies = [
"bitvec 0.15.2 (registry+https://github.com/rust-lang/crates.io-index)",
"frame-executive 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -3922,9 +3922,9 @@ dependencies = [
"pallet-transaction-payment-rpc-runtime-api 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"pallet-treasury 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"parity-scale-codec 1.1.2 (registry+https://github.com/rust-lang/crates.io-index)",
"polkadot-parachain 0.7.19",
"polkadot-primitives 0.7.19",
"polkadot-runtime-common 0.7.19",
"polkadot-parachain 0.7.20",
"polkadot-primitives 0.7.20",
"polkadot-runtime-common 0.7.20",
"rustc-hex 2.1.0 (registry+https://github.com/rust-lang/crates.io-index)",
"serde 1.0.102 (registry+https://github.com/rust-lang/crates.io-index)",
"serde_derive 1.0.102 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -3951,7 +3951,7 @@ dependencies = [
[[package]]
name = "polkadot-runtime-common"
version = "0.7.19"
version = "0.7.20"
dependencies = [
"bitvec 0.15.2 (registry+https://github.com/rust-lang/crates.io-index)",
"frame-support 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -3969,8 +3969,8 @@ dependencies = [
"pallet-timestamp 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"pallet-treasury 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"parity-scale-codec 1.1.2 (registry+https://github.com/rust-lang/crates.io-index)",
"polkadot-parachain 0.7.19",
"polkadot-primitives 0.7.19",
"polkadot-parachain 0.7.20",
"polkadot-primitives 0.7.20",
"rustc-hex 2.1.0 (registry+https://github.com/rust-lang/crates.io-index)",
"serde 1.0.102 (registry+https://github.com/rust-lang/crates.io-index)",
"serde_derive 1.0.102 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -3990,12 +3990,12 @@ dependencies = [
[[package]]
name = "polkadot-service"
version = "0.7.19"
version = "0.7.20"
dependencies = [
"frame-system-rpc-runtime-api 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"futures 0.3.1 (registry+https://github.com/rust-lang/crates.io-index)",
"hex-literal 0.2.1 (registry+https://github.com/rust-lang/crates.io-index)",
"kusama-runtime 0.7.19",
"kusama-runtime 0.7.20",
"lazy_static 1.4.0 (registry+https://github.com/rust-lang/crates.io-index)",
"log 0.4.8 (registry+https://github.com/rust-lang/crates.io-index)",
"pallet-babe 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -4004,12 +4004,12 @@ dependencies = [
"pallet-transaction-payment-rpc-runtime-api 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"parity-scale-codec 1.1.2 (registry+https://github.com/rust-lang/crates.io-index)",
"parking_lot 0.9.0 (registry+https://github.com/rust-lang/crates.io-index)",
"polkadot-availability-store 0.7.19",
"polkadot-network 0.7.19",
"polkadot-primitives 0.7.19",
"polkadot-rpc 0.7.19",
"polkadot-runtime 0.7.19",
"polkadot-validation 0.7.19",
"polkadot-availability-store 0.7.20",
"polkadot-network 0.7.20",
"polkadot-primitives 0.7.20",
"polkadot-rpc 0.7.20",
"polkadot-runtime 0.7.20",
"polkadot-validation 0.7.20",
"sc-authority-discovery 0.8.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"sc-chain-spec 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"sc-client 0.8.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......@@ -4043,16 +4043,16 @@ dependencies = [
[[package]]
name = "polkadot-statement-table"
version = "0.7.19"
version = "0.7.20"
dependencies = [
"parity-scale-codec 1.1.2 (registry+https://github.com/rust-lang/crates.io-index)",
"polkadot-primitives 0.7.19",
"polkadot-primitives 0.7.20",
"sp-core 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
]
[[package]]
name = "polkadot-validation"
version = "0.7.19"
version = "0.7.20"
dependencies = [
"bitvec 0.15.2 (registry+https://github.com/rust-lang/crates.io-index)",
"derive_more 0.14.1 (registry+https://github.com/rust-lang/crates.io-index)",
......@@ -4063,11 +4063,11 @@ dependencies = [
"pallet-babe 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"parity-scale-codec 1.1.2 (registry+https://github.com/rust-lang/crates.io-index)",
"parking_lot 0.9.0 (registry+https://github.com/rust-lang/crates.io-index)",
"polkadot-availability-store 0.7.19",
"polkadot-erasure-coding 0.7.19",
"polkadot-parachain 0.7.19",
"polkadot-primitives 0.7.19",
"polkadot-statement-table 0.7.19",
"polkadot-availability-store 0.7.20",
"polkadot-erasure-coding 0.7.20",
"polkadot-parachain 0.7.20",
"polkadot-primitives 0.7.20",
"polkadot-statement-table 0.7.20",
"sc-block-builder 0.8.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"sc-client-api 2.0.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
"sc-finality-grandpa 0.8.0 (git+https://github.com/paritytech/substrate?branch=polkadot-master)",
......
......@@ -4,7 +4,7 @@ path = "src/main.rs"
[package]
name = "polkadot"
version = "0.7.19"
version = "0.7.20"
authors = ["Parity Technologies <admin@parity.io>"]
build = "build.rs"
edition = "2018"
......
[package]
name = "polkadot-availability-store"
description = "Persistent database for parachain data"
version = "0.7.19"
version = "0.7.20"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
[package]
name = "polkadot-cli"
version = "0.7.19"
version = "0.7.20"
authors = ["Parity Technologies <admin@parity.io>"]
description = "Polkadot node implementation in Rust."
edition = "2018"
......
[package]
name = "polkadot-collator"
version = "0.7.19"
version = "0.7.20"
authors = ["Parity Technologies <admin@parity.io>"]
description = "Collator node implementation"
edition = "2018"
......
[package]
name = "polkadot-erasure-coding"
version = "0.7.19"
version = "0.7.20"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
[package]
name = "polkadot-network"
version = "0.7.19"
version = "0.7.20"
authors = ["Parity Technologies <admin@parity.io>"]
description = "Polkadot-specific networking protocol"
edition = "2018"
......
[package]
name = "polkadot-parachain"
version = "0.7.19"
version = "0.7.20"
authors = ["Parity Technologies <admin@parity.io>"]
description = "Types and utilities for creating and working with parachains"
edition = "2018"
......
[package]
name = "polkadot-primitives"
version = "0.7.19"
version = "0.7.20"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
[package]
name = "polkadot-rpc"
version = "0.7.19"
version = "0.7.20"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
[package]
name = "polkadot-runtime-common"
version = "0.7.19"
version = "0.7.20"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
[package]
name = "kusama-runtime"
version = "0.7.19"
version = "0.7.20"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
build = "build.rs"
......
[package]
name = "polkadot-runtime"
version = "0.7.19"
version = "0.7.20"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
build = "build.rs"
......
[package]
name = "polkadot-service"
version = "0.7.19"
version = "0.7.20"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
[package]
name = "polkadot-statement-table"
version = "0.7.19"
version = "0.7.20"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
[package]
name = "adder"
version = "0.7.19"
version = "0.7.20"
authors = ["Parity Technologies <admin@parity.io>"]
description = "Test parachain which adds to a number as its state transition"
edition = "2018"
......
[package]
name = "halt"
version = "0.7.19"
version = "0.7.20"
authors = ["Parity Technologies <admin@parity.io>"]
description = "Test parachain which executes forever"
edition = "2018"
......
[package]
name = "polkadot-validation"
version = "0.7.19"
version = "0.7.20"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment