Unverified Commit 2792b74d authored by Martin Pugh's avatar Martin Pugh Committed by GitHub
Browse files

Bump versions, substrate and beefy in prep for v0.9.9 (#3567)

* bump versions, substrate and beefy

* bump substrate
parent 0063a912
Pipeline #151321 passed with stages
in 40 minutes and 54 seconds
......@@ -500,11 +500,11 @@ dependencies = [
[[package]]
name = "beefy-gadget"
version = "0.1.0"
source = "git+https://github.com/paritytech/grandpa-bridge-gadget?branch=master#26d617c699afc6c7f8f4207e72aee59449712765"
source = "git+https://github.com/paritytech/grandpa-bridge-gadget?branch=master#49a698bbfc35170b116d59006a9c9ae558154991"
dependencies = [
"beefy-primitives",
"fnv",
"futures 0.3.15",
"futures 0.3.16",
"hex",
"log",
"parity-scale-codec",
......@@ -530,11 +530,11 @@ dependencies = [
[[package]]
name = "beefy-gadget-rpc"
version = "0.1.0"
source = "git+https://github.com/paritytech/grandpa-bridge-gadget?branch=master#26d617c699afc6c7f8f4207e72aee59449712765"
source = "git+https://github.com/paritytech/grandpa-bridge-gadget?branch=master#49a698bbfc35170b116d59006a9c9ae558154991"
dependencies = [
"beefy-gadget",
"beefy-primitives",
"futures 0.3.15",
"futures 0.3.16",
"jsonrpc-core",
"jsonrpc-core-client",
"jsonrpc-derive",
......@@ -551,12 +551,12 @@ dependencies = [
[[package]]
name = "beefy-merkle-tree"
version = "0.1.0"
source = "git+https://github.com/paritytech/grandpa-bridge-gadget?branch=master#26d617c699afc6c7f8f4207e72aee59449712765"
source = "git+https://github.com/paritytech/grandpa-bridge-gadget?branch=master#49a698bbfc35170b116d59006a9c9ae558154991"
[[package]]
name = "beefy-primitives"
version = "0.1.0"
source = "git+https://github.com/paritytech/grandpa-bridge-gadget?branch=master#26d617c699afc6c7f8f4207e72aee59449712765"
source = "git+https://github.com/paritytech/grandpa-bridge-gadget?branch=master#49a698bbfc35170b116d59006a9c9ae558154991"
dependencies = [
"parity-scale-codec",
"sp-api",
......@@ -1851,7 +1851,7 @@ version = "0.2.0"
source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "e43f2f1833d64e33f15592464d6fdd70f349dda7b1a53088eb83cd94014008c5"
dependencies = [
"futures 0.3.15",
"futures 0.3.16",
]
[[package]]
......@@ -1949,7 +1949,7 @@ source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "74a1bfdcc776e63e49f741c7ce6116fa1b887e8ac2e3ccb14dd4aa113e54feb9"
dependencies = [
"either",
"futures 0.3.15",
"futures 0.3.16",
"futures-timer 3.0.2",
"log",
"num-traits",
......@@ -1997,7 +1997,7 @@ checksum = "3f9eec918d3f24069decb9af1554cad7c880e2da24a9afd88aca000531ab82c1"
[[package]]
name = "fork-tree"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#b7409a2257c7c231b485ee827daa73d05d303047"
source = "git+https://github.com/paritytech/substrate?branch=master#4d93a6ee4b78c4d9b01901b2100582a672c2aadb"
dependencies = [
"parity-scale-codec",
]
......@@ -2015,7 +2015,7 @@ dependencies = [
[[package]]
name = "frame-benchmarking"
version = "4.0.0-dev"
source = "git+https://github.com/paritytech/substrate?branch=master#b7409a2257c7c231b485ee827daa73d05d303047"
source = "git+https://github.com/paritytech/substrate?branch=master#4d93a6ee4b78c4d9b01901b2100582a672c2aadb"
dependencies = [
"frame-support",
"frame-system",
......@@ -2034,7 +2034,7 @@ dependencies = [
[[package]]
name = "frame-benchmarking-cli"
version = "4.0.0-dev"
source = "git+https://github.com/paritytech/substrate?branch=master#b7409a2257c7c231b485ee827daa73d05d303047"
source = "git+https://github.com/paritytech/substrate?branch=master#4d93a6ee4b78c4d9b01901b2100582a672c2aadb"
dependencies = [
"Inflector",
"chrono",
......@@ -2060,7 +2060,7 @@ dependencies = [
[[package]]
name = "frame-election-provider-support"
version = "4.0.0-dev"
source = "git+https://github.com/paritytech/substrate?branch=master#b7409a2257c7c231b485ee827daa73d05d303047"
source = "git+https://github.com/paritytech/substrate?branch=master#4d93a6ee4b78c4d9b01901b2100582a672c2aadb"
dependencies = [
"frame-support",
"frame-system",
......@@ -2073,7 +2073,7 @@ dependencies = [
[[package]]
name = "frame-executive"
version = "4.0.0-dev"
source = "git+https://github.com/paritytech/substrate?branch=master#b7409a2257c7c231b485ee827daa73d05d303047"
source = "git+https://github.com/paritytech/substrate?branch=master#4d93a6ee4b78c4d9b01901b2100582a672c2aadb"
dependencies = [
"frame-support",
"frame-system",
......@@ -2088,7 +2088,7 @@ dependencies = [
[[package]]
name = "frame-metadata"
version = "14.0.0-dev"
source = "git+https://github.com/paritytech/substrate?branch=master#b7409a2257c7c231b485ee827daa73d05d303047"
source = "git+https://github.com/paritytech/substrate?branch=master#4d93a6ee4b78c4d9b01901b2100582a672c2aadb"
dependencies = [
"parity-scale-codec",
"serde",
......@@ -2099,7 +2099,7 @@ dependencies = [
[[package]]
name = "frame-support"
version = "4.0.0-dev"
source = "git+https://github.com/paritytech/substrate?branch=master#b7409a2257c7c231b485ee827daa73d05d303047"
source = "git+https://github.com/paritytech/substrate?branch=master#4d93a6ee4b78c4d9b01901b2100582a672c2aadb"
dependencies = [
"bitflags",
"frame-metadata",
......@@ -2125,7 +2125,7 @@ dependencies = [
[[package]]
name = "frame-support-procedural"
version = "4.0.0-dev"
source = "git+https://github.com/paritytech/substrate?branch=master#b7409a2257c7c231b485ee827daa73d05d303047"
source = "git+https://github.com/paritytech/substrate?branch=master#4d93a6ee4b78c4d9b01901b2100582a672c2aadb"
dependencies = [
"Inflector",
"frame-support-procedural-tools",
......@@ -2137,7 +2137,7 @@ dependencies = [
[[package]]
name = "frame-support-procedural-tools"
version = "4.0.0-dev"
source = "git+https://github.com/paritytech/substrate?branch=master#b7409a2257c7c231b485ee827daa73d05d303047"
source = "git+https://github.com/paritytech/substrate?branch=master#4d93a6ee4b78c4d9b01901b2100582a672c2aadb"
dependencies = [
"frame-support-procedural-tools-derive",
"proc-macro-crate 1.0.0",
......@@ -2149,7 +2149,7 @@ dependencies = [
[[package]]
name = "frame-support-procedural-tools-derive"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#b7409a2257c7c231b485ee827daa73d05d303047"
source = "git+https://github.com/paritytech/substrate?branch=master#4d93a6ee4b78c4d9b01901b2100582a672c2aadb"
dependencies = [
"proc-macro2",
"quote",
......@@ -2159,7 +2159,7 @@ dependencies = [
[[package]]
name = "frame-support-test"
version = "3.0.0"
source = "git+https://github.com/paritytech/substrate?branch=master#b7409a2257c7c231b485ee827daa73d05d303047"
source = "git+https://github.com/paritytech/substrate?branch=master#4d93a6ee4b78c4d9b01901b2100582a672c2aadb"
dependencies = [
"frame-metadata",
"frame-support",
......@@ -2180,7 +2180,7 @@ dependencies = [
[[package]]
name = "frame-support-test-pallet"
version = "4.0.0-dev"
source = "git+https://github.com/paritytech/substrate?branch=master#b7409a2257c7c231b485ee827daa73d05d303047"
source = "git+https://github.com/paritytech/substrate?branch=master#4d93a6ee4b78c4d9b01901b2100582a672c2aadb"
dependencies = [
"frame-support",
"frame-system",
......@@ -2190,7 +2190,7 @@ dependencies = [
[[package]]
name = "frame-system"
version = "4.0.0-dev"
source = "git+https://github.com/paritytech/substrate?branch=master#b7409a2257c7c231b485ee827daa73d05d303047"
source = "git+https://github.com/paritytech/substrate?branch=master#4d93a6ee4b78c4d9b01901b2100582a672c2aadb"
dependencies = [
"frame-support",
"impl-trait-for-tuples",
......@@ -2207,7 +2207,7 @@ dependencies = [
[[package]]
name = "frame-system-benchmarking"
version = "4.0.0-dev"
source = "git+https://github.com/paritytech/substrate?branch=master#b7409a2257c7c231b485ee827daa73d05d303047"
source = "git+https://github.com/paritytech/substrate?branch=master#4d93a6ee4b78c4d9b01901b2100582a672c2aadb"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -2221,7 +2221,7 @@ dependencies = [
[[package]]
name = "frame-system-rpc-runtime-api"
version = "4.0.0-dev"
source = "git+https://github.com/paritytech/substrate?branch=master#b7409a2257c7c231b485ee827daa73d05d303047"
source = "git+https://github.com/paritytech/substrate?branch=master#4d93a6ee4b78c4d9b01901b2100582a672c2aadb"
dependencies = [
"parity-scale-codec",
"sp-api",
......@@ -2230,7 +2230,7 @@ dependencies = [
[[package]]
name = "frame-try-runtime"
version = "0.10.0-dev"
source = "git+https://github.com/paritytech/substrate?branch=master#b7409a2257c7c231b485ee827daa73d05d303047"
source = "git+https://github.com/paritytech/substrate?branch=master#4d93a6ee4b78c4d9b01901b2100582a672c2aadb"
dependencies = [
"frame-support",
"parity-scale-codec",
......@@ -2309,9 +2309,9 @@ checksum = "1b980f2816d6ee8673b6517b52cb0e808a180efc92e5c19d02cdda79066703ef"
[[package]]
name = "futures"
version = "0.3.15"
version = "0.3.16"
source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "0e7e43a803dae2fa37c1f6a8fe121e1f7bf9548b4dfc0522a42f34145dadfc27"
checksum = "1adc00f486adfc9ce99f77d717836f0c5aa84965eb0b4f051f4e83f7cab53f8b"
dependencies = [
"futures-channel",
"futures-core",
......@@ -2324,9 +2324,9 @@ dependencies = [
[[package]]
name = "futures-channel"
version = "0.3.15"
version = "0.3.16"
source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "e682a68b29a882df0545c143dc3646daefe80ba479bcdede94d5a703de2871e2"
checksum = "74ed2411805f6e4e3d9bc904c95d5d423b89b3b25dc0250aa74729de20629ff9"
dependencies = [
"futures-core",
"futures-sink",
......@@ -2334,9 +2334,9 @@ dependencies = [
[[package]]
name = "futures-core"
version = "0.3.15"
version = "0.3.16"
source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "0402f765d8a89a26043b889b26ce3c4679d268fa6bb22cd7c6aad98340e179d1"
checksum = "af51b1b4a7fdff033703db39de8802c673eb91855f2e0d47dcf3bf2c0ef01f99"
[[package]]
name = "futures-cpupool"
......@@ -2350,9 +2350,9 @@ dependencies = [
[[package]]
name = "futures-executor"
version = "0.3.15"
version = "0.3.16"
source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "badaa6a909fac9e7236d0620a2f57f7664640c56575b71a7552fbd68deafab79"
checksum = "4d0d535a57b87e1ae31437b892713aee90cd2d7b0ee48727cd11fc72ef54761c"
dependencies = [
"futures-core",
"futures-task",
......@@ -2362,9 +2362,9 @@ dependencies = [
[[package]]
name = "futures-io"
version = "0.3.15"
version = "0.3.16"
source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "acc499defb3b348f8d8f3f66415835a9131856ff7714bf10dadfc4ec4bdb29a1"
checksum = "0b0e06c393068f3a6ef246c75cdca793d6a46347e75286933e5e75fd2fd11582"
[[package]]
name = "futures-lite"
......@@ -2383,9 +2383,9 @@ dependencies = [
[[package]]
name = "futures-macro"
version = "0.3.15"
version = "0.3.16"
source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "a4c40298486cdf52cc00cd6d6987892ba502c7656a16a4192a9992b1ccedd121"
checksum = "c54913bae956fb8df7f4dc6fc90362aa72e69148e3f39041fbe8742d21e0ac57"
dependencies = [
"autocfg",
"proc-macro-hack",
......@@ -2407,15 +2407,15 @@ dependencies = [
[[package]]
name = "futures-sink"
version = "0.3.15"
version = "0.3.16"
source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "a57bead0ceff0d6dde8f465ecd96c9338121bb7717d3e7b108059531870c4282"
checksum = "c0f30aaa67363d119812743aa5f33c201a7a66329f97d1a887022971feea4b53"
[[package]]
name = "futures-task"
version = "0.3.15"
version = "0.3.16"
source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "8a16bef9fc1a4dddb5bee51c989e3fbba26569cbb0e31f5b303c184e3dd33dae"
checksum = "bbe54a98670017f3be909561f6ad13e810d9a51f3f061b902062ca3da80799f2"
[[package]]
name = "futures-timer"
......@@ -2435,9 +2435,9 @@ dependencies = [
[[package]]
name = "futures-util"
version = "0.3.15"
version = "0.3.16"
source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "feb5c238d27e2bf94ffdfd27b2c29e3df4a68c4193bb6427384259e2bf191967"
checksum = "67eb846bfd58e44a8481a00049e82c43e0ccb5d61f8dc071057cb19249dd4d78"
dependencies = [
"autocfg",
"futures 0.1.29",
......@@ -2975,7 +2975,7 @@ source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "6a6d52908d4ea4ab2bc22474ba149bf1011c8e2c3ebc1ff593ae28ac44f494b6"
dependencies = [
"async-io",
"futures 0.3.15",
"futures 0.3.16",
"futures-lite",
"if-addrs",
"ipnet",
......@@ -3063,7 +3063,7 @@ version = "0.4.0"
source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "64fa110ec7b8f493f416eed552740d10e7030ad5f63b2308f82c9608ec2df275"
dependencies = [
"futures 0.3.15",
"futures 0.3.16",
"futures-timer 2.0.2",
]
......@@ -3325,7 +3325,7 @@ checksum = "8e2834b6e7f57ce9a4412ed4d6dc95125d2c8612e68f86b9d9a07369164e4198"
dependencies = [
"async-trait",
"fnv",
"futures 0.3.15",
"futures 0.3.16",
"jsonrpsee-types",
"log",
"pin-project 1.0.7",
......@@ -3359,7 +3359,7 @@ dependencies = [
[[package]]
name = "kusama-runtime"
version = "0.9.8"
version = "0.9.9"
dependencies = [
"beefy-primitives",
"bitvec",
......@@ -3545,7 +3545,7 @@ checksum = "08053fbef67cd777049ef7a95ebaca2ece370b4ed7712c3fa404d69a88cb741b"
dependencies = [
"atomic",
"bytes 1.0.1",
"futures 0.3.15",
"futures 0.3.16",
"lazy_static",
"libp2p-core",
"libp2p-deflate",
......@@ -3587,7 +3587,7 @@ dependencies = [
"ed25519-dalek",
"either",
"fnv",
"futures 0.3.15",
"futures 0.3.16",
"futures-timer 3.0.2",
"lazy_static",
"libsecp256k1 0.3.5",
......@@ -3617,7 +3617,7 @@ source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "a2181a641cd15f9b6ba71b1335800f309012a0a97a29ffaabbbf40e9d3d58f08"
dependencies = [
"flate2",
"futures 0.3.15",
"futures 0.3.16",
"libp2p-core",
]
......@@ -3628,7 +3628,7 @@ source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "62e63dab8b5ff35e0c101a3e51e843ba782c07bbb1682f5fd827622e0d02b98b"
dependencies = [
"async-std-resolver",
"futures 0.3.15",
"futures 0.3.16",
"libp2p-core",
"log",
"smallvec 1.6.1",
......@@ -3643,7 +3643,7 @@ checksum = "48a9b570f6766301d9c4aa00fce3554cad1598e2f466debbc4dde909028417cf"
dependencies = [
"cuckoofilter",
"fnv",
"futures 0.3.15",
"futures 0.3.16",
"libp2p-core",
"libp2p-swarm",
"log",
......@@ -3664,7 +3664,7 @@ dependencies = [
"byteorder",
"bytes 1.0.1",
"fnv",
"futures 0.3.15",
"futures 0.3.16",
"hex_fmt",
"libp2p-core",
"libp2p-swarm",
......@@ -3685,7 +3685,7 @@ version = "0.29.0"
source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "5f668f00efd9883e8b7bcc582eaf0164615792608f886f6577da18bcbeea0a46"
dependencies = [
"futures 0.3.15",
"futures 0.3.16",
"libp2p-core",
"libp2p-swarm",
"log",
......@@ -3706,7 +3706,7 @@ dependencies = [
"bytes 1.0.1",
"either",
"fnv",
"futures 0.3.15",
"futures 0.3.16",
"libp2p-core",
"libp2p-swarm",
"log",
......@@ -3730,7 +3730,7 @@ dependencies = [
"async-io",
"data-encoding",
"dns-parser",
"futures 0.3.15",
"futures 0.3.16",
"if-watch",
"lazy_static",
"libp2p-core",
......@@ -3750,7 +3750,7 @@ checksum = "85e9b544335d1ed30af71daa96edbefadef6f19c7a55f078b9fc92c87163105d"
dependencies = [
"asynchronous-codec 0.6.0",
"bytes 1.0.1",
"futures 0.3.15",
"futures 0.3.16",
"libp2p-core",
"log",
"nohash-hasher",
......@@ -3768,7 +3768,7 @@ checksum = "36db0f0db3b0433f5b9463f1c0cd9eadc0a3734a9170439ce501ff99733a88bd"
dependencies = [
"bytes 1.0.1",
"curve25519-dalek 3.0.0",
"futures 0.3.15",
"futures 0.3.16",
"lazy_static",
"libp2p-core",
"log",
......@@ -3788,7 +3788,7 @@ version = "0.29.0"
source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "bf4bfaffac63bf3c7ec11ed9d8879d455966ddea7e78ee14737f0b6dce0d1cd1"
dependencies = [
"futures 0.3.15",
"futures 0.3.16",
"libp2p-core",
"libp2p-swarm",
"log",
......@@ -3805,7 +3805,7 @@ checksum = "0c8c37b4d2a075b4be8442760a5f8c037180f0c8dd5b5734b9978ab868b3aa11"
dependencies = [
"asynchronous-codec 0.6.0",
"bytes 1.0.1",
"futures 0.3.15",
"futures 0.3.16",
"libp2p-core",
"log",
"prost",
......@@ -3820,7 +3820,7 @@ version = "0.20.0"
source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "6ce3374f3b28162db9d3442c9347c4f14cb01e8290052615c7d341d40eae0599"
dependencies = [
"futures 0.3.15",
"futures 0.3.16",
"log",
"pin-project 1.0.7",
"rand 0.7.3",
......@@ -3836,7 +3836,7 @@ checksum = "0b8786aca3f18671d8776289706a5521f6c9124a820f69e358de214b9939440d"
dependencies = [
"asynchronous-codec 0.6.0",
"bytes 1.0.1",
"futures 0.3.15",
"futures 0.3.16",
"futures-timer 3.0.2",
"libp2p-core",
"libp2p-swarm",
......@@ -3859,7 +3859,7 @@ checksum = "1cdbe172f08e6d0f95fa8634e273d4c4268c4063de2e33e7435194b0130c62e3"
dependencies = [
"async-trait",
"bytes 1.0.1",
"futures 0.3.15",
"futures 0.3.16",
"libp2p-core",
"libp2p-swarm",
"log",
......@@ -3878,7 +3878,7 @@ source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "1e04d8e1eef675029ec728ba14e8d0da7975d84b6679b699b4ae91a1de9c3a92"
dependencies = [
"either",
"futures 0.3.15",
"futures 0.3.16",
"libp2p-core",
"log",
"rand 0.7.3",
......@@ -3904,7 +3904,7 @@ source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "2b1a27d21c477951799e99d5c105d78868258502ce092988040a808d5a19bbd9"
dependencies = [
"async-io",
"futures 0.3.15",
"futures 0.3.16",
"futures-timer 3.0.2",
"if-watch",
"ipnet",
......@@ -3921,7 +3921,7 @@ source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "ffd6564bb3b7ff203661ccbb69003c2b551e34cef974f2d6c6a28306a12170b5"
dependencies = [
"async-std",
"futures 0.3.15",
"futures 0.3.16",
"libp2p-core",
"log",
]
......@@ -3932,7 +3932,7 @@ version = "0.28.1"
source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "cef45d61e43c313531b5e903e4e8415212ff6338e0c54c47da5b9b412b5760de"
dependencies = [
"futures 0.3.15",
"futures 0.3.16",
"js-sys",
"libp2p-core",
"parity-send-wrapper",
......@@ -3947,7 +3947,7 @@ source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "cace60995ef6f637e4752cccbb2590f6bc358e8741a0d066307636c69a4b3a74"
dependencies = [
"either",
"futures 0.3.15",
"futures 0.3.16",
"futures-rustls",
"libp2p-core",
"log",
......@@ -3964,7 +3964,7 @@ version = "0.32.0"
source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "f35da42cfc6d5cb0dcf3ad6881bc68d146cdf38f98655e09e33fbba4d13eabc4"
dependencies = [
"futures 0.3.15",
"futures 0.3.16",
"libp2p-core",
"parking_lot 0.11.1",
"thiserror",
......@@ -4271,7 +4271,7 @@ version = "0.1.0"
dependencies = [
"assert_matches",
"derive_more",
"futures 0.3.15",
"futures 0.3.16",
"futures-timer 3.0.2",
]
......@@ -4281,7 +4281,7 @@ version = "0.1.4"
source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "c023c3f16109e7f33aa451f773fd61070e265b4977d0b6e344a51049296dd7df"
dependencies = [
"futures 0.3.15",
"futures 0.3.16",
"rand 0.7.3",
"thrift",
]
......@@ -4452,7 +4452,7 @@ source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "10ddc0eb0117736f19d556355464fc87efc8ad98b29e3fd84f02531eb6e90840"
dependencies = [
"bytes 1.0.1",
"futures 0.3.15",
"futures 0.3.16",
"log",
"pin-project 1.0.7",
"smallvec 1.6.1",
......@@ -4704,7 +4704,7 @@ checksum = "13370dae44474229701bb69b90b4f4dca6404cb0357a2d50d635f1171dc3aa7b"
[[package]]
name = "pallet-authority-discovery"
version = "4.0.0-dev"
source = "git+https://github.com/paritytech/substrate?branch=master#b7409a2257c7c231b485ee827daa73d05d303047"
source = "git+https://github.com/paritytech/substrate?branch=master#4d93a6ee4b78c4d9b01901b2100582a672c2aadb"
dependencies = [
"frame-support",
"frame-system",
......@@ -4719,7 +4719,7 @@ dependencies = [
[[package]]
name = "pallet-authorship"
version = "4.0.0-dev"
source = "git+https://github.com/paritytech/substrate?branch=master#b7409a2257c7c231b485ee827daa73d05d303047"
source = "git+https://github.com/paritytech/substrate?branch=master#4d93a6ee4b78c4d9b01901b2100582a672c2aadb"
dependencies = [
"frame-support",
"frame-system",
......@@ -4733,7 +4733,7 @@ dependencies = [
[[package]]
name = "pallet-babe"
version = "4.0.0-dev"
source = "git+https://github.com/paritytech/substrate?branch=master#b7409a2257c7c231b485ee827daa73d05d303047"
source = "git+https://github.com/paritytech/substrate?branch=master#4d93a6ee4b78c4d9b01901b2100582a672c2aadb"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4756,7 +4756,7 @@ dependencies = [
[[package]]
name = "pallet-balances"
version = "4.0.0-dev"
source = "git+https://github.com/paritytech/substrate?branch=master#b7409a2257c7c231b485ee827daa73d05d303047"
source = "git+https://github.com/paritytech/substrate?branch=master#4d93a6ee4b78c4d9b01901b2100582a672c2aadb"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4770,13 +4770,14 @@ dependencies = [
[[package]]
name = "pallet-beefy"
version = "0.1.0"
source = "git+https://github.com/paritytech/grandpa-bridge-gadget?branch=master#26d617c699afc6c7f8f4207e72aee59449712765"
source = "git+https://github.com/paritytech/grandpa-bridge-gadget?branch=master#49a698bbfc35170b116d59006a9c9ae558154991"
dependencies = [
"beefy-primitives",
"frame-support",
"frame-system",
"pallet-session",
"parity-scale-codec",
"scale-info",
"serde",
"sp-runtime",
"sp-std",
......@@ -4785,20 +4786,21 @@ dependencies = [
[[package]]
name = "pallet-beefy-mmr"
version = "0.1.0"
source = "git+https://github.com/paritytech/grandpa-bridge-gadget?branch=master#26d617c699afc6c7f8f4207e72aee59449712765"
source = "git+https://github.com/paritytech/grandpa-bridge-gadget?branch=master#49a698bbfc35170b116d59006a9c9ae558154991"
dependencies = [
"beefy-merkle-tree",
"beefy-primitives",
"frame-support",
"frame-system",
"hex",
"libsecp256k1 0.3.5",
"libsecp256k1 0.6.0",
"log",
"pallet-beefy",
"pallet-mmr",
"pallet-mmr-primitives",
"pallet-session",
"parity-scale-codec",
"scale-info",
"serde",
"sp-core",
"sp-io",
......@@ -4809,7 +4811,7 @@ dependencies = [
[[package]]
name = "pallet-bounties"
version = "4.0.0-dev"
source = "git+https://github.com/paritytech/substrate?branch=master#b7409a2257c7c231b485ee827daa73d05d303047"
source = "git+https://github.com/paritytech/substrate?branch=master#4d93a6ee4b78c4d9b01901b2100582a672c2aadb"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4887,7 +4889,7 @@ dependencies = [
[[package]]
name = "pallet-collective"
version = "4.0.0-dev"
source = "git+https://github.com/paritytech/substrate?branch=master#b7409a2257c7c231b485ee827daa73d05d303047"
source = "git+https://github.com/paritytech/substrate?branch=master#4d93a6ee4b78c4d9b01901b2100582a672c2aadb"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4903,7 +4905,7 @@ dependencies = [
[[package]]
name = "pallet-democracy"
version = "4.0.0-dev"
source = "git+https://github.com/paritytech/substrate?branch=master#b7409a2257c7c231b485ee827daa73d05d303047"
source = "git+https://github.com/paritytech/substrate?branch=master#4d93a6ee4b78c4d9b01901b2100582a672c2aadb"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4918,7 +4920,7 @@ dependencies = [
[[package]]
name = "pallet-election-provider-multi-phase"
version = "4.0.0-dev"
source = "git+https://github.com/paritytech/substrate?branch=master#b7409a2257c7c231b485ee827daa73d05d303047"
source = "git+https://github.com/paritytech/substrate?branch=master#4d93a6ee4b78c4d9b01901b2100582a672c2aadb"
dependencies = [
"frame-benchmarking",
"frame-election-provider-support",
......@@ -4939,7 +4941,7 @@ dependencies = [
[[package]]
name = "pallet-elections-phragmen"
version = "5.0.0-dev"
source = "git+https://github.com/paritytech/substrate?branch=master#b7409a2257c7c231b485ee827daa73d05d303047"
source = "git+https://github.com/paritytech/substrate?branch=master#4d93a6ee4b78c4d9b01901b2100582a672c2aadb"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4956,7 +4958,7 @@ dependencies = [
[[package]]
name = "pallet-gilt"
version = "4.0.0-dev"
source = "git+https://github.com/paritytech/substrate?branch=master#b7409a2257c7c231b485ee827daa73d05d303047"
source = "git+https://github.com/paritytech/substrate?branch=master#4d93a6ee4b78c4d9b01901b2100582a672c2aadb"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4970,7 +4972,7 @@ dependencies = [
[[package]]
name = "pallet-grandpa"
version = "4.0.0-dev"
source = "git+https://github.com/paritytech/substrate?branch=master#b7409a2257c7c231b485ee827daa73d05d303047"
source = "git+https://github.com/paritytech/substrate?branch=master#4d93a6ee4b78c4d9b01901b2100582a672c2aadb"
dependencies = [
"frame-benchmarking",
"frame-support",
......@@ -4992,7 +4994,7 @@ dependencies = [
[[package]]
name = "pallet-identity"
version = "4.0.0-dev"
source = "git+https://github.com/paritytech/substrate?branch=master#b7409a2257c7c231b485ee827daa73d05d303047"
source = "git+https://github.com/paritytech/substrate?branch=master#4d93a6ee4b78c4d9b01901b2100582a672c2aadb"
dependencies = [
"enumflags2",