Unverified Commit 1fc6e5f8 authored by Gavin Wood's avatar Gavin Wood Committed by GitHub
Browse files

Bump versions. (#1219)

* Bump versions.

* Update lock
parent 69ede0f1
Pipeline #95908 passed with stages
in 26 minutes and 11 seconds
......@@ -2222,7 +2222,7 @@ dependencies = [
[[package]]
name = "kusama-runtime"
version = "0.8.5"
version = "0.8.6"
dependencies = [
"bitvec",
"frame-benchmarking",
......@@ -4064,7 +4064,7 @@ checksum = "feb3b2b1033b8a60b4da6ee470325f887758c95d5320f52f9ce0df055a55940e"
[[package]]
name = "polkadot"
version = "0.8.5"
version = "0.8.6"
dependencies = [
"assert_cmd",
"futures 0.3.5",
......@@ -4077,7 +4077,7 @@ dependencies = [
[[package]]
name = "polkadot-availability-store"
version = "0.8.5"
version = "0.8.6"
dependencies = [
"derive_more 0.99.7",
"exit-future",
......@@ -4103,7 +4103,7 @@ dependencies = [
[[package]]
name = "polkadot-cli"
version = "0.8.5"
version = "0.8.6"
dependencies = [
"frame-benchmarking-cli",
"futures 0.3.5",
......@@ -4127,7 +4127,7 @@ dependencies = [
[[package]]
name = "polkadot-collator"
version = "0.8.5"
version = "0.8.6"
dependencies = [
"futures 0.3.5",
"futures-timer 2.0.2",
......@@ -4154,7 +4154,7 @@ dependencies = [
[[package]]
name = "polkadot-erasure-coding"
version = "0.8.5"
version = "0.8.6"
dependencies = [
"derive_more 0.15.0",
"parity-scale-codec",
......@@ -4166,7 +4166,7 @@ dependencies = [
[[package]]
name = "polkadot-network"
version = "0.8.5"
version = "0.8.6"
dependencies = [
"arrayvec 0.4.12",
"bytes 0.5.4",
......@@ -4194,7 +4194,7 @@ dependencies = [
[[package]]
name = "polkadot-network-test"
version = "0.8.5"
version = "0.8.6"
dependencies = [
"futures 0.3.5",
"log 0.4.8",
......@@ -4237,7 +4237,7 @@ dependencies = [
[[package]]
name = "polkadot-parachain"
version = "0.8.5"
version = "0.8.6"
dependencies = [
"derive_more 0.99.7",
"log 0.4.8",
......@@ -4256,7 +4256,7 @@ dependencies = [
[[package]]
name = "polkadot-primitives"
version = "0.8.5"
version = "0.8.6"
dependencies = [
"bitvec",
"frame-system",
......@@ -4278,7 +4278,7 @@ dependencies = [
[[package]]
name = "polkadot-rpc"
version = "0.8.5"
version = "0.8.6"
dependencies = [
"jsonrpc-core",
"pallet-transaction-payment-rpc",
......@@ -4303,7 +4303,7 @@ dependencies = [
[[package]]
name = "polkadot-runtime"
version = "0.8.5"
version = "0.8.6"
dependencies = [
"bitvec",
"frame-benchmarking",
......@@ -4377,7 +4377,7 @@ dependencies = [
[[package]]
name = "polkadot-runtime-common"
version = "0.8.5"
version = "0.8.6"
dependencies = [
"bitvec",
"frame-benchmarking",
......@@ -4462,7 +4462,7 @@ dependencies = [
[[package]]
name = "polkadot-service"
version = "0.8.5"
version = "0.8.6"
dependencies = [
"env_logger",
"frame-benchmarking",
......@@ -4521,7 +4521,7 @@ dependencies = [
[[package]]
name = "polkadot-statement-table"
version = "0.8.5"
version = "0.8.6"
dependencies = [
"parity-scale-codec",
"polkadot-primitives",
......@@ -4530,7 +4530,7 @@ dependencies = [
[[package]]
name = "polkadot-test-runtime"
version = "0.8.5"
version = "0.8.6"
dependencies = [
"bitvec",
"frame-executive",
......@@ -4607,7 +4607,7 @@ dependencies = [
[[package]]
name = "polkadot-validation"
version = "0.8.5"
version = "0.8.6"
dependencies = [
"bitvec",
"derive_more 0.14.1",
......@@ -7679,7 +7679,7 @@ dependencies = [
[[package]]
name = "test-parachain-adder"
version = "0.8.5"
version = "0.8.6"
dependencies = [
"dlmalloc",
"parity-scale-codec",
......@@ -7718,7 +7718,7 @@ dependencies = [
[[package]]
name = "test-parachain-halt"
version = "0.8.5"
version = "0.8.6"
dependencies = [
"substrate-wasm-builder-runner 1.0.6 (registry+https://github.com/rust-lang/crates.io-index)",
]
......@@ -8586,7 +8586,7 @@ dependencies = [
[[package]]
name = "westend-runtime"
version = "0.8.5"
version = "0.8.6"
dependencies = [
"bitvec",
"frame-benchmarking",
......
......@@ -4,7 +4,7 @@ path = "src/main.rs"
[package]
name = "polkadot"
version = "0.8.5"
version = "0.8.6"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
[package]
name = "polkadot-availability-store"
description = "Persistent database for parachain data"
version = "0.8.5"
version = "0.8.6"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
[package]
name = "polkadot-cli"
version = "0.8.5"
version = "0.8.6"
authors = ["Parity Technologies <admin@parity.io>"]
description = "Polkadot Relay-chain Client Node"
edition = "2018"
......
[package]
name = "polkadot-collator"
version = "0.8.5"
version = "0.8.6"
authors = ["Parity Technologies <admin@parity.io>"]
description = "Collator node implementation"
edition = "2018"
......
[package]
name = "polkadot-erasure-coding"
version = "0.8.5"
version = "0.8.6"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
[package]
name = "polkadot-network"
version = "0.8.5"
version = "0.8.6"
authors = ["Parity Technologies <admin@parity.io>"]
description = "Polkadot-specific networking protocol"
edition = "2018"
......
[package]
name = "polkadot-network-test"
version = "0.8.5"
version = "0.8.6"
license = "GPL-3.0"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
[package]
name = "polkadot-parachain"
version = "0.8.5"
version = "0.8.6"
authors = ["Parity Technologies <admin@parity.io>"]
description = "Types and utilities for creating and working with parachains"
edition = "2018"
......
[package]
name = "test-parachain-adder"
version = "0.8.5"
version = "0.8.6"
authors = ["Parity Technologies <admin@parity.io>"]
description = "Test parachain which adds to a number as its state transition"
edition = "2018"
......
[package]
name = "test-parachain-halt"
version = "0.8.5"
version = "0.8.6"
authors = ["Parity Technologies <admin@parity.io>"]
description = "Test parachain which executes forever"
edition = "2018"
......
[package]
name = "polkadot-primitives"
version = "0.8.5"
version = "0.8.6"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
[package]
name = "polkadot-rpc"
version = "0.8.5"
version = "0.8.6"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
[package]
name = "polkadot-runtime-common"
version = "0.8.5"
version = "0.8.6"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
......
[package]
name = "kusama-runtime"
version = "0.8.5"
version = "0.8.6"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
build = "build.rs"
......
......@@ -84,7 +84,7 @@ pub const VERSION: RuntimeVersion = RuntimeVersion {
spec_name: create_runtime_str!("kusama"),
impl_name: create_runtime_str!("parity-kusama"),
authoring_version: 2,
spec_version: 2005,
spec_version: 2006,
impl_version: 0,
apis: RUNTIME_API_VERSIONS,
transaction_version: 1,
......
[package]
name = "polkadot-runtime"
version = "0.8.5"
version = "0.8.6"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
build = "build.rs"
......
......@@ -89,7 +89,7 @@ pub const VERSION: RuntimeVersion = RuntimeVersion {
spec_name: create_runtime_str!("polkadot"),
impl_name: create_runtime_str!("parity-polkadot"),
authoring_version: 0,
spec_version: 5,
spec_version: 6,
impl_version: 0,
apis: RUNTIME_API_VERSIONS,
transaction_version: 0,
......
[package]
name = "polkadot-test-runtime"
version = "0.8.5"
version = "0.8.6"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
build = "build.rs"
......
[package]
name = "westend-runtime"
version = "0.8.5"
version = "0.8.6"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"
build = "build.rs"
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment