Commit 138a91d5 authored by Phil's avatar Phil Committed by asynchronous rob
Browse files

Update README.adoc (#108)

added newer rust version required, and instructions for updating Rust using `rustup update`
parent 81f446af
Pipeline #29114 passed with stages
in 15 minutes and 35 seconds
......@@ -27,7 +27,7 @@ Note that **Polkadot PoC-4** is yet to be released and *will be* in branch `v0.4
=== Install Rust
If you'd like to play with Polkadot, you'll need to install a client like this
one. First, get Rust (1.26.1 or later) and the support software if you don't already have it:
one. First, get Rust (1.32.0 or later) and the support software if you don't already have it:
[source, shell]
----
......@@ -35,6 +35,14 @@ curl https://sh.rustup.rs -sSf | sh
sudo apt install make clang pkg-config libssl-dev
----
If you already have Rust installed, make sure you're using the latest version by running:
[source, shell]
----
rustup update
----
=== Install PoC-3 "Alexander" Testnet
Install Polkadot PoC-3 and have a `polkadot` binary installed to your `PATH` with:
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment