Unverified Commit 09c43bb8 authored by dependabot[bot]'s avatar dependabot[bot] Committed by GitHub
Browse files
parent 17344327
Pipeline #118727 canceled with stages
in 21 minutes and 1 second
......@@ -870,7 +870,7 @@ dependencies = [
"log",
"regalloc",
"serde",
"smallvec 1.5.1",
"smallvec 1.6.0",
"target-lexicon",
"thiserror",
]
......@@ -908,7 +908,7 @@ checksum = "2ef419efb4f94ecc02e5d9fbcc910d2bb7f0040e2de570e63a454f883bc891d6"
dependencies = [
"cranelift-codegen",
"log",
"smallvec 1.5.1",
"smallvec 1.6.0",
"target-lexicon",
]
......@@ -1586,7 +1586,7 @@ dependencies = [
"parity-scale-codec",
"paste",
"serde",
"smallvec 1.5.1",
"smallvec 1.6.0",
"sp-arithmetic",
"sp-core",
"sp-inherents",
......@@ -2714,7 +2714,7 @@ dependencies = [
"serde",
"serde_derive",
"serde_json",
"smallvec 1.5.1",
"smallvec 1.6.0",
"sp-api",
"sp-authority-discovery",
"sp-block-builder",
......@@ -2752,7 +2752,7 @@ source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "0315ef2f688e33844400b31f11c263f2b3dc21d8b9355c6891c5f185fae43f9a"
dependencies = [
"parity-util-mem",
"smallvec 1.5.1",
"smallvec 1.6.0",
]
[[package]]
......@@ -2781,7 +2781,7 @@ dependencies = [
"parking_lot 0.10.2",
"regex",
"rocksdb",
"smallvec 1.5.1",
"smallvec 1.6.0",
]
[[package]]
......@@ -2875,7 +2875,7 @@ dependencies = [
"parity-multiaddr",
"parking_lot 0.11.1",
"pin-project 1.0.2",
"smallvec 1.5.1",
"smallvec 1.6.0",
"wasm-timer",
]
......@@ -2907,7 +2907,7 @@ dependencies = [
"ring",
"rw-stream-sink",
"sha2 0.9.1",
"smallvec 1.5.1",
"smallvec 1.6.0",
"thiserror",
"unsigned-varint",
"void",
......@@ -2961,7 +2961,7 @@ dependencies = [
"prost",
"prost-build",
"rand 0.7.3",
"smallvec 1.5.1",
"smallvec 1.6.0",
]
[[package]]
......@@ -2985,7 +2985,7 @@ dependencies = [
"prost-build",
"rand 0.7.3",
"sha2 0.9.1",
"smallvec 1.5.1",
"smallvec 1.6.0",
"unsigned-varint",
"wasm-timer",
]
......@@ -3002,7 +3002,7 @@ dependencies = [
"log",
"prost",
"prost-build",
"smallvec 1.5.1",
"smallvec 1.6.0",
"wasm-timer",
]
......@@ -3025,7 +3025,7 @@ dependencies = [
"prost-build",
"rand 0.7.3",
"sha2 0.9.1",
"smallvec 1.5.1",
"smallvec 1.6.0",
"uint",
"unsigned-varint",
"void",
......@@ -3048,7 +3048,7 @@ dependencies = [
"libp2p-swarm",
"log",
"rand 0.7.3",
"smallvec 1.5.1",
"smallvec 1.6.0",
"socket2",
"void",
]
......@@ -3067,7 +3067,7 @@ dependencies = [
"nohash-hasher",
"parking_lot 0.11.1",
"rand 0.7.3",
"smallvec 1.5.1",
"smallvec 1.6.0",
"unsigned-varint",
]
......@@ -3154,7 +3154,7 @@ dependencies = [
"lru",
"minicbor",
"rand 0.7.3",
"smallvec 1.5.1",
"smallvec 1.6.0",
"unsigned-varint",
"wasm-timer",
]
......@@ -3170,7 +3170,7 @@ dependencies = [
"libp2p-core",
"log",
"rand 0.7.3",
"smallvec 1.5.1",
"smallvec 1.6.0",
"void",
"wasm-timer",
]
......@@ -3643,7 +3643,7 @@ dependencies = [
"futures 0.3.8",
"log",
"pin-project 1.0.2",
"smallvec 1.5.1",
"smallvec 1.6.0",
"unsigned-varint",
]
......@@ -4376,7 +4376,7 @@ dependencies = [
"pallet-transaction-payment-rpc-runtime-api",
"parity-scale-codec",
"serde",
"smallvec 1.5.1",
"smallvec 1.6.0",
"sp-core",
"sp-io",
"sp-runtime",
......@@ -4556,7 +4556,7 @@ dependencies = [
"parity-util-mem-derive",
"parking_lot 0.10.2",
"primitive-types",
"smallvec 1.5.1",
"smallvec 1.6.0",
"winapi 0.3.9",
]
......@@ -4667,7 +4667,7 @@ dependencies = [
"cloudabi 0.0.3",
"libc",
"redox_syscall",
"smallvec 1.5.1",
"smallvec 1.6.0",
"winapi 0.3.9",
]
......@@ -4682,7 +4682,7 @@ dependencies = [
"instant",
"libc",
"redox_syscall",
"smallvec 1.5.1",
"smallvec 1.6.0",
"winapi 0.3.9",
]
......@@ -5268,7 +5268,7 @@ dependencies = [
"polkadot-primitives",
"polkadot-statement-table",
"sc-network",
"smallvec 1.5.1",
"smallvec 1.6.0",
"sp-core",
"substrate-prometheus-endpoint",
"thiserror",
......@@ -5293,7 +5293,7 @@ dependencies = [
"polkadot-primitives",
"polkadot-statement-table",
"sc-network",
"smallvec 1.5.1",
"smallvec 1.6.0",
"sp-core",
"tracing",
"tracing-futures",
......@@ -5500,7 +5500,7 @@ dependencies = [
"serde",
"serde_derive",
"serde_json",
"smallvec 1.5.1",
"smallvec 1.6.0",
"sp-api",
"sp-authority-discovery",
"sp-block-builder",
......@@ -5794,7 +5794,7 @@ dependencies = [
"serde",
"serde_derive",
"serde_json",
"smallvec 1.5.1",
"smallvec 1.6.0",
"sp-api",
"sp-authority-discovery",
"sp-block-builder",
......@@ -6435,7 +6435,7 @@ version = "4.0.2"
source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "a415a013dd7c5d4221382329a5a3482566da675737494935cbbbcdec04662f9d"
dependencies = [
"smallvec 1.5.1",
"smallvec 1.6.0",
]
[[package]]
......@@ -6466,7 +6466,7 @@ checksum = "b9ba8aaf5fe7cf307c6dbdaeed85478961d29e25e3bee5169e11b92fa9f027a8"
dependencies = [
"log",
"rustc-hash",
"smallvec 1.5.1",
"smallvec 1.6.0",
]
[[package]]
......@@ -6579,7 +6579,7 @@ dependencies = [
"polkadot-runtime-parachains",
"serde",
"serde_derive",
"smallvec 1.5.1",
"smallvec 1.6.0",
"sp-api",
"sp-authority-discovery",
"sp-block-builder",
......@@ -7323,7 +7323,7 @@ dependencies = [
"serde_json",
"slog",
"slog_derive",
"smallvec 1.5.1",
"smallvec 1.6.0",
"sp-arithmetic",
"sp-blockchain",
"sp-consensus",
......@@ -8060,9 +8060,9 @@ dependencies = [
[[package]]
name = "smallvec"
version = "1.5.1"
version = "1.6.0"
source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "ae524f056d7d770e174287294f562e95044c68e88dec909a00d2094805db9d75"
checksum = "1a55ca5f3b68e41c979bf8c46a6f1da892ca4db8f94023ce0bd32407573b1ac0"
[[package]]
name = "snow"
......@@ -8602,7 +8602,7 @@ dependencies = [
"parity-scale-codec",
"parking_lot 0.10.2",
"rand 0.7.3",
"smallvec 1.5.1",
"smallvec 1.6.0",
"sp-core",
"sp-externalities",
"sp-panic-handler",
......@@ -9632,7 +9632,7 @@ dependencies = [
"serde",
"serde_json",
"sharded-slab",
"smallvec 1.5.1",
"smallvec 1.6.0",
"thread_local",
"tracing",
"tracing-core",
......@@ -9656,7 +9656,7 @@ dependencies = [
"hashbrown 0.8.0",
"log",
"rustc-hex",
"smallvec 1.5.1",
"smallvec 1.6.0",
]
[[package]]
......@@ -10035,7 +10035,7 @@ dependencies = [
"log",
"region",
"rustc-demangle",
"smallvec 1.5.1",
"smallvec 1.6.0",
"target-lexicon",
"wasmparser 0.59.0",
"wasmtime-environ",
......@@ -10286,7 +10286,7 @@ dependencies = [
"serde",
"serde_derive",
"serde_json",
"smallvec 1.5.1",
"smallvec 1.6.0",
"sp-api",
"sp-authority-discovery",
"sp-block-builder",
......
......@@ -20,7 +20,7 @@ polkadot-node-subsystem-util = { path = "../subsystem-util" }
polkadot-primitives = { path = "../../primitives" }
polkadot-statement-table = { path = "../../statement-table" }
sc-network = { git = "https://github.com/paritytech/substrate", branch = "master" }
smallvec = "1.5.1"
smallvec = "1.6.0"
sp-core = { git = "https://github.com/paritytech/substrate", branch = "master" }
[dev-dependencies]
......
......@@ -24,7 +24,7 @@ polkadot-primitives = { path = "../../primitives" }
polkadot-statement-table = { path = "../../statement-table" }
polkadot-node-jaeger = { path = "../jaeger" }
sc-network = { git = "https://github.com/paritytech/substrate", branch = "master" }
smallvec = "1.5.1"
smallvec = "1.6.0"
sp-core = { git = "https://github.com/paritytech/substrate", branch = "master" }
substrate-prometheus-endpoint = { git = "https://github.com/paritytech/substrate", branch = "master" }
thiserror = "1.0.23"
......
......@@ -13,7 +13,7 @@ rustc-hex = { version = "2.1.0", default-features = false }
serde = { version = "1.0.118", default-features = false }
serde_derive = { version = "1.0.117", optional = true }
static_assertions = "1.1.0"
smallvec = "1.5.1"
smallvec = "1.6.0"
authority-discovery-primitives = { package = "sp-authority-discovery", git = "https://github.com/paritytech/substrate", branch = "master", default-features = false }
babe-primitives = { package = "sp-consensus-babe", git = "https://github.com/paritytech/substrate", branch = "master", default-features = false }
......
......@@ -13,7 +13,7 @@ rustc-hex = { version = "2.1.0", default-features = false }
serde = { version = "1.0.118", default-features = false }
serde_derive = { version = "1.0.117", optional = true }
static_assertions = "1.1.0"
smallvec = "1.5.1"
smallvec = "1.6.0"
authority-discovery-primitives = { package = "sp-authority-discovery", git = "https://github.com/paritytech/substrate", branch = "master", default-features = false }
babe-primitives = { package = "sp-consensus-babe", git = "https://github.com/paritytech/substrate", branch = "master", default-features = false }
......
......@@ -9,7 +9,7 @@ build = "build.rs"
parity-scale-codec = { version = "1.3.5", default-features = false, features = ["derive"] }
serde = { version = "1.0.118", default-features = false }
serde_derive = { version = "1.0.117", optional = true }
smallvec = "1.5.1"
smallvec = "1.6.0"
frame-support = { git = "https://github.com/paritytech/substrate", branch = "master", default-features = false }
sp-api = { git = "https://github.com/paritytech/substrate", branch = "master", default-features = false }
......
......@@ -12,7 +12,7 @@ log = { version = "0.4.11", optional = true }
rustc-hex = { version = "2.1.0", default-features = false }
serde = { version = "1.0.118", default-features = false }
serde_derive = { version = "1.0.117", optional = true }
smallvec = "1.5.1"
smallvec = "1.6.0"
authority-discovery-primitives = { package = "sp-authority-discovery", git = "https://github.com/paritytech/substrate", branch = "master", default-features = false }
babe-primitives = { package = "sp-consensus-babe", git = "https://github.com/paritytech/substrate", branch = "master", default-features = false }
......
......@@ -12,7 +12,7 @@ log = { version = "0.4.11", optional = true }
rustc-hex = { version = "2.1.0", default-features = false }
serde = { version = "1.0.118", default-features = false }
serde_derive = { version = "1.0.117", optional = true }
smallvec = "1.5.1"
smallvec = "1.6.0"
static_assertions = "1.1.0"
authority-discovery-primitives = { package = "sp-authority-discovery", git = "https://github.com/paritytech/substrate", branch = "master", default-features = false }
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment