Unverified Commit 0559d2d7 authored by dependabot[bot]'s avatar dependabot[bot] Committed by GitHub
Browse files

Bump tracing from 0.1.28 to 0.1.29 (#4023)

Bumps [tracing](https://github.com/tokio-rs/tracing) from 0.1.28 to 0.1.29.
- [Release notes](https://github.com/tokio-rs/tracing/releases)
- [Commits](https://github.com/tokio-rs/tracing/compare/tracing-0.1.28...tracing-0.1.29

)

---
updated-dependencies:
- dependency-name: tracing
  dependency-type: direct:production
  update-type: version-update:semver-patch
...
Signed-off-by: default avatardependabot[bot] <support@github.com>
Co-authored-by: default avatardependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
parent 0ef88069
Pipeline #160912 passed with stages
in 48 minutes and 4 seconds
......@@ -10820,9 +10820,9 @@ checksum = "e987b6bf443f4b5b3b6f38704195592cca41c5bb7aedd3c3693c7081f8289860"
[[package]]
name = "tracing"
version = "0.1.28"
version = "0.1.29"
source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "84f96e095c0c82419687c20ddf5cb3eadb61f4e1405923c9dc8e53a1adacbda8"
checksum = "375a639232caf30edfc78e8d89b2d4c375515393e7af7e16f01cd96917fb2105"
dependencies = [
"cfg-if 1.0.0",
"log",
......@@ -10833,9 +10833,9 @@ dependencies = [
[[package]]
name = "tracing-attributes"
version = "0.1.16"
version = "0.1.18"
source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "98863d0dd09fa59a1b79c6750ad80dbda6b75f4e71c437a6a1a8cb91a8bcbd77"
checksum = "f4f480b8f81512e825f337ad51e94c1eb5d3bbdf2b363dcd01e2b19a9ffe3f8e"
dependencies = [
"proc-macro2",
"quote",
......@@ -10844,9 +10844,9 @@ dependencies = [
[[package]]
name = "tracing-core"
version = "0.1.20"
version = "0.1.21"
source = "registry+https://github.com/rust-lang/crates.io-index"
checksum = "46125608c26121c81b0c6d693eab5a420e416da7e43c426d2e8f7df8da8a3acf"
checksum = "1f4ed65637b8390770814083d20756f87bfa2c21bf2f110babdc5438351746e4"
dependencies = [
"lazy_static",
]
......
......@@ -6,7 +6,7 @@ edition = "2018"
[dependencies]
futures = "0.3.17"
tracing = "0.1.28"
tracing = "0.1.29"
polkadot-erasure-coding = { path = "../../erasure-coding" }
polkadot-node-primitives = { path = "../primitives" }
polkadot-node-subsystem = { path = "../subsystem" }
......
......@@ -8,7 +8,7 @@ edition = "2018"
futures = "0.3.17"
futures-timer = "3.0.2"
parity-scale-codec = { version = "2.3.1", default-features = false, features = ["bit-vec", "derive"] }
tracing = "0.1.28"
tracing = "0.1.29"
bitvec = { version = "0.20.1", default-features = false, features = ["alloc"] }
lru = "0.7"
merlin = "2.0"
......
......@@ -9,7 +9,7 @@ futures = "0.3.17"
futures-timer = "3.0.2"
kvdb = "0.10.0"
thiserror = "1.0.26"
tracing = "0.1.28"
tracing = "0.1.29"
bitvec = "0.20.1"
parity-scale-codec = { version = "2.3.1", features = ["derive"] }
......
......@@ -14,7 +14,7 @@ polkadot-node-subsystem-util = { path = "../../subsystem-util" }
erasure-coding = { package = "polkadot-erasure-coding", path = "../../../erasure-coding" }
statement-table = { package = "polkadot-statement-table", path = "../../../statement-table" }
bitvec = { version = "0.20.1", default-features = false, features = ["alloc"] }
tracing = "0.1.28"
tracing = "0.1.29"
thiserror = "1.0.26"
[dev-dependencies]
......
......@@ -6,7 +6,7 @@ edition = "2018"
[dependencies]
futures = "0.3.17"
tracing = "0.1.28"
tracing = "0.1.29"
polkadot-primitives = { path = "../../../primitives" }
polkadot-node-subsystem = { path = "../../subsystem" }
polkadot-node-subsystem-util = { path = "../../subsystem-util" }
......
......@@ -7,7 +7,7 @@ edition = "2018"
[dependencies]
async-trait = "0.1.51"
futures = "0.3.17"
tracing = "0.1.28"
tracing = "0.1.29"
sp-maybe-compressed-blob = { package = "sp-maybe-compressed-blob", git = "https://github.com/paritytech/substrate", branch = "master" }
parity-scale-codec = { version = "2.3.1", default-features = false, features = ["bit-vec", "derive"] }
......
......@@ -6,7 +6,7 @@ edition = "2018"
[dependencies]
futures = "0.3.17"
tracing = "0.1.28"
tracing = "0.1.29"
sp-blockchain = { git = "https://github.com/paritytech/substrate", branch = "master" }
polkadot-primitives = { path = "../../../primitives" }
polkadot-subsystem = { package = "polkadot-node-subsystem", path = "../../subsystem" }
......
......@@ -8,7 +8,7 @@ edition = "2018"
[dependencies]
futures = "0.3.17"
futures-timer = "3"
tracing = "0.1.28"
tracing = "0.1.29"
polkadot-primitives = { path = "../../../primitives" }
polkadot-node-primitives = { path = "../../primitives" }
polkadot-node-subsystem = { path = "../../subsystem" }
......
......@@ -7,7 +7,7 @@ edition = "2018"
[dependencies]
bitvec = { version = "0.20.1", default-features = false, features = ["alloc"] }
futures = "0.3.17"
tracing = "0.1.28"
tracing = "0.1.29"
parity-scale-codec = "2"
kvdb = "0.10.0"
derive_more = "0.99.14"
......
......@@ -7,7 +7,7 @@ edition = "2018"
[dependencies]
futures = "0.3.17"
thiserror = "1.0.26"
tracing = "0.1.28"
tracing = "0.1.29"
polkadot-node-primitives = { path = "../../primitives" }
polkadot-node-subsystem = { path = "../../subsystem" }
......
......@@ -7,7 +7,7 @@ edition = "2018"
[dependencies]
futures = "0.3.17"
futures-timer = "3.0.2"
tracing = "0.1.28"
tracing = "0.1.29"
thiserror = "1.0.26"
async-trait = "0.1.51"
polkadot-node-subsystem = { path = "../../subsystem" }
......
......@@ -7,7 +7,7 @@ edition = "2018"
[dependencies]
bitvec = { version = "0.20.1", default-features = false, features = ["alloc"] }
futures = "0.3.17"
tracing = "0.1.28"
tracing = "0.1.29"
thiserror = "1.0.26"
polkadot-primitives = { path = "../../../primitives" }
polkadot-node-subsystem = { path = "../../subsystem" }
......
......@@ -17,7 +17,7 @@ futures = "0.3.17"
futures-timer = "3.0.2"
libc = "0.2.103"
slotmap = "1.0"
tracing = "0.1.28"
tracing = "0.1.29"
pin-project = "1.0.8"
rand = "0.8.3"
parity-scale-codec = { version = "2.3.1", default-features = false, features = ["derive"] }
......
......@@ -6,7 +6,7 @@ edition = "2018"
[dependencies]
futures = "0.3.17"
tracing = "0.1.28"
tracing = "0.1.29"
memory-lru = "0.1.0"
parity-util-mem = { version = "0.10.0", default-features = false }
......
......@@ -9,7 +9,7 @@ description = "Channels with attached Meters"
futures = "0.3.17"
futures-timer = "3.0.2"
derive_more = "0.99"
tracing = "0.1.28"
tracing = "0.1.29"
thiserror = "1.0.29"
[dev-dependencies]
......@@ -17,4 +17,4 @@ futures = { version = "0.3.17", features = ["thread-pool"] }
assert_matches = "1.5"
env_logger = "0.9"
log = "0.4"
tracing = { version = "0.1.28", features = ["log"] }
tracing = { version = "0.1.29", features = ["log"] }
......@@ -12,7 +12,7 @@ polkadot-node-subsystem-util = { path = "../../subsystem-util" }
polkadot-primitives = { path = "../../../primitives" }
futures = "0.3.17"
tracing = "0.1.28"
tracing = "0.1.29"
[dev-dependencies]
sp-core = { git = "https://github.com/paritytech/substrate", branch = "master", features = ["std"] }
......
......@@ -6,7 +6,7 @@ edition = "2018"
[dependencies]
futures = "0.3.17"
tracing = "0.1.28"
tracing = "0.1.29"
parity-scale-codec = { version = "2.3.1", features = ["std"] }
polkadot-primitives = { path = "../../../primitives" }
polkadot-erasure-coding = { path = "../../../erasure-coding" }
......
......@@ -9,7 +9,7 @@ futures = "0.3.17"
lru = "0.7.0"
rand = "0.8.3"
thiserror = "1.0.26"
tracing = "0.1.28"
tracing = "0.1.29"
polkadot-erasure-coding = { path = "../../../erasure-coding" }
polkadot-primitives = { path = "../../../primitives" }
......
......@@ -6,7 +6,7 @@ edition = "2018"
[dependencies]
futures = "0.3.17"
tracing = "0.1.28"
tracing = "0.1.29"
polkadot-primitives = { path = "../../../primitives" }
polkadot-subsystem = { package = "polkadot-node-subsystem", path = "../../subsystem" }
polkadot-node-subsystem-util = { path = "../../subsystem-util" }
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment