Cargo.toml 548 Bytes
Newer Older
1
2
3
4
5
6
7
8
[package]
name = "polkadot-node-core-candidate-selection"
version = "0.1.0"
authors = ["Parity Technologies <admin@parity.io>"]
edition = "2018"

[dependencies]
futures = "0.3.5"
9
10
log = "0.4.11"
thiserror = "1.0.21"
11
12
13
14
15
16
17
polkadot-primitives = { path = "../../../primitives" }
polkadot-node-primitives = { path = "../../primitives" }
polkadot-node-subsystem = { path = "../../subsystem" }
polkadot-node-subsystem-util = { path = "../../subsystem-util" }

[dev-dependencies]
sp-core = { git = "https://github.com/paritytech/substrate", branch = "master" }