Commit ba45526d authored by Hero Bird's avatar Hero Bird
Browse files

[pdsl_core] Use a special git repo for parity-codec for the moment

This is required because of some special impls for pDSL that while not being mandatory, they are still important enough to serve usability.
parent d158a9b3
......@@ -18,12 +18,18 @@ categories = ["no-std", "embedded"]
include = ["/Cargo.toml", "src/**/*.rs", "/README.md", "/LICENSE"]
[dependencies]
parity-codec = { version = "2.0.4", default-features = false }
hashbrown = { version = "0.1.7", features = ["nightly"] }
tiny-keccak = "1.4"
log = "0.4"
wee_alloc = "0.4"
[dependencies.parity-codec]
version = "2.0"
default-features = false
features = ["derive"]
git = "https://github.com/robbepop/parity-codec"
branch = "pdsl_impl"
[features]
default = []
test-env = ["std"]
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment