Unverified Commit 7c19f63e authored by dependabot[bot]'s avatar dependabot[bot] Committed by GitHub
Browse files

Update pretty_assertions requirement from 0.7.1 to 1.0.0 (#944)

Updates the requirements on [pretty_assertions](https://github.com/colin-kiegel/rust-pretty-assertions) to permit the latest version.
- [Release notes](https://github.com/colin-kiegel/rust-pretty-assertions/releases)
- [Changelog](https://github.com/colin-kiegel/rust-pretty-assertions/blob/main/CHANGELOG.md)
- [Commits](https://github.com/colin-kiegel/rust-pretty-assertions/compare/v0.7.1...v1.0.0

)

---
updated-dependencies:
- dependency-name: pretty_assertions
  dependency-type: direct:production
...
Signed-off-by: default avatardependabot[bot] <support@github.com>
Co-authored-by: default avatardependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
parent c6f63918
Pipeline #160391 failed with stages
in 9 minutes and 29 seconds