[chores] Update parity_codec to 3.2

parent 741b1364
......@@ -19,7 +19,7 @@ include = ["/Cargo.toml", "src/**/*.rs", "/README.md", "/LICENSE"]
[dependencies]
pdsl_utils = { path = "../utils/" }
parity-codec = { version = "3.1", default-features = false, features = ["derive", "full"] }
parity-codec = { version = "3.2", default-features = false, features = ["derive", "full"] }
log = "0.4"
wee_alloc = { version = "0.4", default-features = false }
......
......@@ -6,7 +6,7 @@ edition = "2018"
[dependencies]
pdsl_core = { path = "../../../core" }
parity-codec = { version = "3.0", default-features = false, features = ["derive"] }
parity-codec = { version = "3.2", default-features = false, features = ["derive"] }
[lib]
name = "erc20"
......
......@@ -6,7 +6,7 @@ edition = "2018"
[dependencies]
pdsl_core = { path = "../../../core" }
parity-codec = { version = "3.0", default-features = false, features = ["derive"] }
parity-codec = { version = "3.2", default-features = false, features = ["derive"] }
[lib]
name = "incrementer"
......
......@@ -6,7 +6,7 @@ edition = "2018"
[dependencies]
pdsl_core = { path = "../../../core" }
parity-codec = { version = "3.0", default-features = false, features = ["derive"] }
parity-codec = { version = "3.2", default-features = false, features = ["derive"] }
[lib]
name = "noop"
......
......@@ -6,7 +6,7 @@ edition = "2018"
[dependencies]
pdsl_core = { path = "../../../core" }
parity-codec = { version = "3.0", default-features = false, features = ["derive", "full"] }
parity-codec = { version = "3.2", default-features = false, features = ["derive", "full"] }
[lib]
name = "subpeep"
......
......@@ -8,7 +8,7 @@ edition = "2018"
pdsl_core = { path = "../../../core" }
pdsl_model = { path = "../../../model" }
pdsl_lang = { path = "../../../lang" }
parity-codec = { version = "3.1", default-features = false, features = ["derive"] }
parity-codec = { version = "3.2", default-features = false, features = ["derive"] }
[lib]
name = "erc20"
......
......@@ -7,7 +7,7 @@ edition = "2018"
[dependencies]
pdsl_core = { path = "../../../core" }
pdsl_model = { path = "../../../model" }
parity-codec = { version = "3.0", default-features = false, features = ["derive"] }
parity-codec = { version = "3.2", default-features = false, features = ["derive"] }
[lib]
name = "erc20"
......
......@@ -7,7 +7,7 @@ edition = "2018"
[dependencies]
pdsl_core = { path = "../../../core" }
pdsl_model = { path = "../../../model" }
parity-codec = { version = "3.0", default-features = false, features = ["derive"] }
parity-codec = { version = "3.2", default-features = false, features = ["derive"] }
[lib]
name = "incrementer"
......
......@@ -20,7 +20,7 @@ include = ["Cargo.toml", "src/**/*.rs", "README.md", "LICENSE"]
[dependencies]
pdsl_utils = { path = "../utils/" }
pdsl_model = { path = "../model/" }
parity-codec = { version = "3.1", default-features = false, features = ["derive"] }
parity-codec = { version = "3.2", default-features = false, features = ["derive"] }
quote = "0.6"
syn = { version = "0.15", features = ["parsing", "full", "extra-traits"] }
......
......@@ -14,7 +14,7 @@ categories = ["no-std", "embedded"]
include = ["/Cargo.toml", "src/**/*.rs", "/README.md", "/LICENSE"]
[dependencies]
parity-codec = { version = "3.0", default-features = false, features = ["derive", "full"] }
parity-codec = { version = "3.2", default-features = false, features = ["derive", "full"] }
pdsl_core = { version = "0.1.0", path = "../core" }
[features]
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment